Search found 29918 matches

by A_Jelly_Doughnut
Mon Oct 30, 2017 2:27 am
Forum: [3.2.x] Support Forum
Topic: UTF-8 confusables are confusing (circular replacement)
Replies: 3
Views: 277

Re: UTF-8 confusables are confusing (circular replacement)

If your description is accurate (I did not investigate), I would say this is a bug that should be filed to the tracker: https://tracker.phpbb.com
by A_Jelly_Doughnut
Tue Jul 18, 2017 12:38 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.1 released
Replies: 83
Views: 7736

Re: Discuss: phpBB 3.2.1 released

Everything went well but these is a tiny cosmetic issue. The forum_read.gif (and other icons) on the index page are enlarged and therefore blurry. I'm using Firefox 54.0.1. This is a feature to fix rendering errors/blurriness on high-DPI displays. It is because your browser is caching the older, lo...
by A_Jelly_Doughnut
Thu Jan 19, 2017 3:20 am
Forum: phpBB Discussion
Topic: V 3.2.0 accessibility: A big thanks
Replies: 20
Views: 1904

Re: V 3.2.0 accessibility: A big thanks

philwhite wrote:
Thu Jan 19, 2017 12:14 am
Well done to whoever did it!
Much of this work was done by Hanakin and Senky.
by A_Jelly_Doughnut
Sat Jan 14, 2017 6:48 pm
Forum: phpBB Discussion
Topic: Extension db Searchs
Replies: 10
Views: 2782

Re: Extension db Searchs

https://www.phpbb.com/customise/db/extensions-36/3.2 gives all 3.2 extensions :) However, keep in mind that 3.2 is just released, so there aren't many extensions validated for 3.2. This URL seems to list extensions which are not tagged with a 3.2 version number. I've highlighted one example in the ...
by A_Jelly_Doughnut
Sat Jan 14, 2017 3:08 pm
Forum: [3.2.x] Support Forum
Topic: Board3 Portal not working after upgrade to 3.2
Replies: 4
Views: 252

Re: Board3 Portal not working after upgrade to 3.2

There is a change set for board3 portal in the extension support board. It appears to have been originated by the author. I'm unsure if there is a new packaged version or not because I don't read German.
https://www.phpbb.com/customise/db/exte ... pic/169236
by A_Jelly_Doughnut
Sat Jan 14, 2017 1:54 am
Forum: [3.2.x] Support Forum
Topic: search_wordmatch table - can it be emptied?
Replies: 3
Views: 135

Re: search_wordmatch table - can it be emptied?

Note that there is a bug in the phpBB 3.0 to 3.1 updater that can artificially inflate the search_wordmatch table size. As far as I can tell, this bug has never been fixed.

See viewtopic.php?f=466&t=2269831
by A_Jelly_Doughnut
Thu Jan 12, 2017 2:58 am
Forum: [3.2.x] Support Forum
Topic: Many issues with board: broken login, 500 error, cannot register account
Replies: 3
Views: 133

Re: Many issues with board: broken login, 500 error, cannot register account

I was able to register an account "phpbbtest". Unfortunately, I entered random characters for the password, expecting it to fail. So I then created phpbbtest2. The password is "phpbbtest" (no quotes). I did not experience any error when logging in, and I pushed a post into your moderator queue with ...
by A_Jelly_Doughnut
Wed Jan 11, 2017 1:50 pm
Forum: [3.2.x] Support Forum
Topic: [Solved]How to execute phpbb CLI
Replies: 2
Views: 390

Re: How to execute phpbb CLI

phpBB 3.2 does not support PHP 4.4.9 (~9 years old php binary), thus the syntax error.

Your host probably has multiple versions of PHP available to their customers. You will need to ask them how to access PHP 5.4 or higher on the command line.
by A_Jelly_Doughnut
Tue Jan 10, 2017 6:40 pm
Forum: [3.2.x] Support Forum
Topic: Can you CONSOLIDATE all the various installation instructions???
Replies: 7
Views: 194

Re: Can you CONSOLIDATE all the various installation instructions???

rxu, you might read through another user experiencing the same confusion - they've provided links: https://tracker.phpbb.com/browse/WEBSITE-1309
by A_Jelly_Doughnut
Tue Jan 10, 2017 5:15 pm
Forum: [3.2.x] Support Forum
Topic: [3.2] Forum run on php 5.6, but not on php 7.0
Replies: 2
Views: 138

Re: [3.2] Forum run on php 5.6, but not on php 7.0

php7 no longer includes the mysql extension, which was superseded by mysqli in 2005.

You can change your config.php file to use the mysqli driver. To make it work again, the $dbms line should read:

Code: Select all

$dbms = 'phpbb\\db\\driver\\mysqli';
by A_Jelly_Doughnut
Tue Jan 10, 2017 3:41 pm
Forum: [3.2.x] Support Forum
Topic: Problem wit the CLI interface (reparser)
Replies: 3
Views: 337

Re: Problem wit the CLI interface (reparser)

Excellent. I guess OS X has a php version built in which is not configured for MySQL.
by A_Jelly_Doughnut
Tue Jan 10, 2017 1:11 pm
Forum: [3.2.x] Support Forum
Topic: Problem wit the CLI interface (reparser)
Replies: 3
Views: 337

Re: Problem wit the CLI interface (reparser)

You might get a somewhat more helpful error message by adding @define('DEBUG', true); to your config.php file - I thought this was supposed to be deprecated in 3.2, but a check for it still shows up in the SQL error handler. I'm betting this will just tell you "could not access /some/path/here/mysql...
by A_Jelly_Doughnut
Tue Jan 10, 2017 12:58 pm
Forum: [3.2.x] Convertors
Topic: Converting from IPB 3.4
Replies: 13
Views: 1619

Re: Converting from IPB 3.4

The reparser can be run in a large batch through the CLI interface. But I see you've discovered that and run into an error: viewtopic.php?f=556&t=2401026

I'll hop over to that thread...
by A_Jelly_Doughnut
Tue Jan 10, 2017 4:41 am
Forum: Extension Requests
Topic: Image Watermark
Replies: 44
Views: 2680

Re: Image Watermark

I have got some code started for this. More info in the coming days.
by A_Jelly_Doughnut
Mon Jan 09, 2017 10:03 pm
Forum: [3.2.x] Convertors
Topic: Converting from IPB 3.4
Replies: 13
Views: 1619

Re: Converting from IPB 3.4

BBCodes are automatically reparsed when upgrading to 3.2, so maybe it won't be a problem in the end. I'm not sure if the BBCode re-parsing for the 3.2 updater requires that the BBCodes have been properly parsed in the first place, or if it treats the post as raw text. Perhaps you could try a dummy I...

Go to advanced search