Search found 19 matches

by edzillion
Mon Aug 25, 2008 1:04 pm
Forum: [3.0.x] Support Forum
Topic: Help! I've been locked out of my board!
Replies: 5
Views: 176

Re: Help! I've been locked out of my board!

using IE instead of FF (until I figure it out.)
by edzillion
Mon Aug 25, 2008 10:15 am
Forum: [3.0.x] Support Forum
Topic: Help! I've been locked out of my board!
Replies: 5
Views: 176

Re: Help! I've been locked out of my board!

must be somethign to do with caching / cookies etc. because I just logged in fine with IE.

strange...
by edzillion
Mon Aug 25, 2008 10:03 am
Forum: [3.0.x] Support Forum
Topic: Help! I've been locked out of my board!
Replies: 5
Views: 176

Help! I've been locked out of my board!

Just recently we had some server problems, but nothing associated with the forum AFAIK. Anyway, now when I try to log in on the administrator account I get: "Access to the Administration Control Panel is not allowed as you do not have administrative permissions." What? I didn't change anything! What...
by edzillion
Wed Jul 23, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: email me on a user posting
Replies: 2
Views: 198

Re: email me on a user posting

makes sense
Thanks
by edzillion
Tue Jul 22, 2008 10:56 am
Forum: [3.0.x] Support Forum
Topic: email me on a user posting
Replies: 2
Views: 198

email me on a user posting

Hi
I have a rather quiet BB, and since I don't check back every day it would be v. useful if I was emailed every time a user posted. Is there a way to do this?

Cheers
Ed
by edzillion
Tue Jul 22, 2008 10:54 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Swanky's Rounded Corners Style 1.5 For phpBB 3.0.1
Replies: 386
Views: 62131

Re: [RELEASE] Swanky's Rounded Corners Style 1.5 For phpBB 3.0.1

I have Swanky 1.4 Right Profiles which I am very happy with.
My question:
How do I add links to the header, like the default 'Board Index' link there?

Regards
Ed
by edzillion
Tue Jul 22, 2008 10:43 am
Forum: [3.0.x] Support Forum
Topic: dumped onto blank page when I try to update CAPTCHA settings
Replies: 4
Views: 237

Re: dumped onto blank page when I try to update CAPTCHA settings

Upgraded to 3.0.1 and it fixed it.
Thanks for the help

Ed
by edzillion
Fri Jul 18, 2008 3:25 pm
Forum: [3.0.x] Support Forum
Topic: dumped onto blank page when I try to update CAPTCHA settings
Replies: 4
Views: 237

Re: dumped onto blank page when I try to update CAPTCHA settings

Yep. I had it working on the old server, and then when the site was moved the GD wasn't set up right.
Got on the the admin guy and he fixed it so that it now shows the CAPTCHA on registration, but I can't change the settings.
A set-up problem maybe?
by edzillion
Fri Jul 18, 2008 3:05 pm
Forum: [3.0.x] Support Forum
Topic: dumped onto blank page when I try to update CAPTCHA settings
Replies: 4
Views: 237

dumped onto blank page when I try to update CAPTCHA settings

When I update the settings on the 'Visual confirmation settings' page by clicking 'submit' I get dumped on a blank page. Just a white page, no error, no nothing.

Is this common, if its not where to start troubleshooting it?
We recently moved the site from a shared hosting to dedicated.

regards
Ed
by edzillion
Wed Jul 16, 2008 4:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1019
Views: 242373

Re: ACP Add User MOD

There was a mention of this problem previously on this thread, but I couldn't find a solution. After adding the mod and clicking on this I get this sql error: SQL ERROR [ mysql4 ] Duplicate entry 'add_user_version' for key 1 [1062] SQL INSERT INTO phpbb_config (config_name, config_value, is_dynamic)...
by edzillion
Fri Mar 28, 2008 2:02 pm
Forum: [2.0.x] Styles Database Releases
Topic: [2.0.19] xand_1.2
Replies: 95
Views: 197971

Re: [2.0.19] xand_1.2

nice template. probably the neatest I have seen. I want to make some changes to it to get it to look like the rest of my site. the forum background is set in the body tag style (line 5,6): body { /* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */ font-family: "Lucida Grande", Verdana, Helv...
by edzillion
Thu Mar 27, 2008 3:59 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: help me set up a dev server for phpbb
Replies: 2
Views: 170

Re: help me set up a dev server for phpbb

thanks very much
that worked a treat!
8-) 8-) 8-)

Ed
by edzillion
Thu Mar 27, 2008 12:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: help me set up a dev server for phpbb
Replies: 2
Views: 170

help me set up a dev server for phpbb

I have copied the phpbb installation onto my testing server, which is XAMPP, but it can't find the mysql dbase. I have edited the config.php file like so: $dbms = 'mysql'; $dbhost = 'localhost'; $dbport = ''; $dbname = 'test'; $dbuser = 'root'; $dbpasswd = ''; but I get the error "Table 'test.phpbb_...
by edzillion
Fri Feb 01, 2008 3:52 pm
Forum: [3.0.x] Support Forum
Topic: gzip problem
Replies: 3
Views: 233

Re: gzip problem

Thanks for the help kev. Actually I think this is a bug: I googled 'gzip php5 phpbb' looking for some help, and found this reference to previous problems with these three under the changelog for ver 2.0.3 Fixed some problems with gzip in combination with newer PHP versions and Mozilla So I gave IE a...
by edzillion
Fri Feb 01, 2008 3:24 pm
Forum: [3.0.x] Support Forum
Topic: gzip problem
Replies: 3
Views: 233

Re: gzip problem

hmm
It seems to work to some degree with PHP4. That is, I can see the forums, but can't get into the Admin control panel.

Go to advanced search