Search found 78 matches

by trekken46
Mon Oct 31, 2005 6:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271866

I should ask this now, even though it is probably a very stupid thing to ask, i think i should ask anyway. the images included with the mod are designed for subSilver, yes? any idea how they'd look on subBlack?
by trekken46
Mon Oct 31, 2005 4:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271866

cherokee red wrote: trekken46
are you sure you're running 2.0.18, it's not out yet btw :lol:


Yeah, i forgot what numberwe were at ... hehe sorry.
by trekken46
Mon Oct 31, 2005 4:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271866

Hello all, i am having a small problem with the installation of attachment mod. I am running 2.0.18 and too many mods to list, although i can if needed. Now i got the mod installed just fine, except the icons don't showup on the pages and any attachments don't show up in the posts. there are no err...
by trekken46
Tue Oct 25, 2005 9:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271866

Hello all, i am having a small problem with the installation of attachment mod. I am running 2.0.18 and too many mods to list, although i can if needed. Now i got the mod installed just fine, except the icons don't showup on the pages and any attachments don't show up in the posts. there are no erro...
by trekken46
Tue Aug 16, 2005 5:48 pm
Forum: 2.0.x Support Forum
Topic: registration problem following upgrade to 2.17
Replies: 3
Views: 319

ok, got it working. i took a new install of phpbb and reinstalled all the mods, that way i was able to update dsome of the mods as well as made sure i had the code correct.

thanks for your help.
by trekken46
Fri Aug 12, 2005 4:48 pm
Forum: 2.0.x Support Forum
Topic: registration problem following upgrade to 2.17
Replies: 3
Views: 319

i will do that. thanks for giving me a direction to look.
by trekken46
Fri Aug 12, 2005 12:17 pm
Forum: 2.0.x Support Forum
Topic: registration problem following upgrade to 2.17
Replies: 3
Views: 319

registration problem following upgrade to 2.17

URL: http://forum.slip-point.com Template(s) used: subBlack, subSilver Any and all MODs: 1. Automatic subject reply 2. # new posts since last login 3. user can delete their account 4. customize copyright info 5. long subject mod [now 120 characters] 6. custom title 7. news ticker 8. Advanced META t...
by trekken46
Mon Jul 25, 2005 5:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

Trekken46, this code hasn't been applied to the viewtopic.php file yet? Did you give me one of you backup files or did you forget to make these changes??? Instead of on line 992 like the MOD script suggested, this code is on line 1032 on your board. That shouldn't prevent you from viewing a message...
by trekken46
Fri Jul 22, 2005 3:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

no matter where i put it on the server it still tries to run it as a php. I'll zipped the file. Heres the zip link

viewtopic
by trekken46
Fri Jul 22, 2005 11:46 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

trekken46 wrote: i'll get that file up in a minute.

if push comes to shove i can remove some of the unwanted mods from my test board and upload that to replace this version. I ran the update on that and it worked fine.


ok, heres the link;

Here

you'll have to save it to your comp to view it of course.
by trekken46
Thu Jul 21, 2005 8:55 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

i'll get that file up in a minute.

if push comes to shove i can remove some of the unwanted mods from my test board and upload that to replace this version. I ran the update on that and it worked fine.
by trekken46
Thu Jul 21, 2005 8:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

trekken46, if you correctly restored the EM backups to this Update, then your board would be back to normal again. So it sounds like you have several issues going on. What version of EM are you using??? There really isn't enough information here for me to offer much help. My suspicion is that the v...
by trekken46
Thu Jul 21, 2005 6:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88569

My problem is kinda interesting. I updated from x.16 to x.17 and after doing so all the text from the messages and the PMs have vanished. i checked the DB and the text is still there, but its not showing up on the actual site. heres a link to see what i mean. forum.slip-point.com as a note i also re...
by trekken46
Thu May 19, 2005 6:10 pm
Forum: 2.0.x Support Forum
Topic: need help with images
Replies: 2
Views: 253

ok, i figured it out.

the strangest thing is that i had to change the permissions of the images dir to get it to be read by the software.
by trekken46
Fri May 13, 2005 12:20 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] subBlack 1.05 for phpBB 2.0.12 (Updated)
Replies: 317
Views: 92834

SOrry if this was posted elswhere in this thread, but what are the changes between version 4 and 5? are they major changes or is it safe to keep using the version 4 on 2.0.15?

thanks Spectre, this template rocks.

Go to advanced search