Search found 83 matches

by K2-Kelly
Thu Jan 27, 2011 5:25 pm
Forum: [3.0.x] Support Forum
Topic: RESOLVED-Suddenly am receiving an error.....
Replies: 3
Views: 131

Re: Suddenly am receiving an error.....

Awesome guys, THANKS!

K2
by K2-Kelly
Thu Jan 27, 2011 4:23 pm
Forum: [3.0.x] Support Forum
Topic: RESOLVED-Suddenly am receiving an error.....
Replies: 3
Views: 131

RESOLVED-Suddenly am receiving an error.....

Hi All; I'm suddenly receiving an error I do not understand, this comes without any forum modifications, just simply out of the blue..........Any advice? General Error SQL ERROR [ mysql4 ] Table './d8sen0_forum3/phpbb3_posts' is marked as crashed and should be repaired [145] SQL SELECT p.post_id FRO...
by K2-Kelly
Mon Jun 07, 2010 7:15 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Customized Style Opinions Sought....
Replies: 2
Views: 165

Re: Customized Style Opinions Sought....

Thanks for your input......ANyone else?

K2
by K2-Kelly
Sun Jun 06, 2010 4:18 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Customized Style Opinions Sought....
Replies: 2
Views: 165

Customized Style Opinions Sought....

Hi Everyone; For a couple years time permitting I've been gradually developing a website, forum and photo hosting site focussed around a virtual flight simulation squadron and those interested in associated historical research. The member base and "advertisement" of it if you will, has been and will...
by K2-Kelly
Fri Feb 12, 2010 5:06 pm
Forum: [3.0.x] Support Forum
Topic: Question Regarding Links and Images.....
Replies: 2
Views: 109

Re: Question Regarding Links and Images.....

Thanks for the response!

K2
by K2-Kelly
Fri Feb 12, 2010 4:08 pm
Forum: [3.0.x] Support Forum
Topic: Question Regarding Links and Images.....
Replies: 2
Views: 109

Question Regarding Links and Images.....

Hi All; For the life of me knowing I've seen it I've been unable to locate the how's to accomplish two simple tasks within my forum. The first being, I'd like all links posted in threads to open in a "new window".....Currently they redirect the page meaning you have to use the back button to get bac...
by K2-Kelly
Thu Apr 17, 2008 2:11 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver Logo Positioning & Sizing?....
Replies: 5
Views: 757

Re: Prosilver Logo Positioning & Sizing?....

It seems like you forgot to change the dimensions of the logo in the ACP. ;) (Both width and height should be 100%) Do you mean my input should be: 100%/100% or Ex. 1600x200 as an example.....Will try the former, been doing the latter. update......Tried the %/% with expected results it compressing ...
by K2-Kelly
Wed Apr 16, 2008 3:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

Well you may of done like I did adjusting the stylesheet.css at some time and uploaded the altered version to the files.......My advice at this point then is this. Do this on your PC first! 1. Insure you have your background image in the proper place. 2. makesure you have the "background-color:" set...
by K2-Kelly
Wed Apr 16, 2008 3:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver Logo Positioning & Sizing?....
Replies: 5
Views: 757

Re: Prosilver Logo Positioning & Sizing?....

Thanks for the response yet is not working for me.....Currently my image is made to 1600width resolutions insted of the 1024.....Should I use the smaller size to "scale up" instead? Just to be sure as well here is the code I inserted, should it be this: #logo { float: left; text-align: center; width...
by K2-Kelly
Tue Apr 15, 2008 8:11 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

Well, hope you post any fix you find here. I really like what you've done on your forum. The easy answer, really, is for people to quit using substandard browsers! Thanks, Mind trying it again?......Though I note it is just a "png fix" script, I had not uploaded the .js script..... DOH! :oops: Anyw...
by K2-Kelly
Tue Apr 15, 2008 7:57 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

Ok, I made the changes in my altered prosilver folder. I changed the name to something else. I have it uploaded in my ftp server. The new theme isnt showing up in the styles tab in acp. I've checked styles, templates, themes, and imagesets and all of the say under the subsilver title, "No uninstall...
by K2-Kelly
Tue Apr 15, 2008 6:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

ahh, ok thanks.......That does explain one person who claims to have IE7 yet I didn't think he did and was right. As i said though, I'm just learning this stuff myself, is my first try....and the "fix" is not mine, was in another theme. Sadly I have no idea what to do about it..... Wonder how it wou...
by K2-Kelly
Tue Apr 15, 2008 5:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

Hon, that is because prosilver doesn't have a "background image"...we're "adding one".....If you upload you rimage and alter that name (mine forumbackg6.jpg) then "add" the code I mention that is when you get the image ;)......Just copy and paste my overall_jeader.html text into yours (removing all ...
by K2-Kelly
Tue Apr 15, 2008 4:57 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver Logo Positioning & Sizing?....
Replies: 5
Views: 757

Re: Prosilver Logo Positioning & Sizing?....

Tried resizing the logo for a 1600x1200 resolution, it did not scale down for 1024x768 the ACP image size settings forcing the size (can't make it auto detect.....though it will adjust the size, yet it is fixed not scalable).

K2
by K2-Kelly
Tue Apr 15, 2008 4:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CHange background to an IMAGE
Replies: 21
Views: 798

Re: CHange background to an IMAGE

I'm having trouble with this. The part you have listed in the 2nd code box isnt coming up in my overall header.html file. Heres what mine says.I'm not sure where to put the img name for the background I want to use. Ok, well I went in and made a minor edit which I believe may be a 3.0.1 upgrade, ye...

Go to advanced search