Search found 39 matches

by UpInHeeaa
Mon Dec 17, 2007 4:41 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB3 Gold Released
Replies: 335
Views: 78405

Re: Discuss: phpBB3 Gold Released

Congratulations to everyone who's ever been a part of this community and team! This release is a major milestone!

Off to download and upgrade...
by UpInHeeaa
Thu Apr 26, 2007 3:23 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: 3 column layout using subSilver broke in IE
Replies: 3
Views: 416

Re: 3 column layout using subSilver broke in IE

Yes, I would agree with your final outcome. I went to bed 3 hours ago after coming to the same conclusion :roll: :lol: For others who read this post in the future, I too ended up using the XHTML DocType (listed in post above) and then I edited the CSS for PHPBB. Specifically, I had to add the alignm...
by UpInHeeaa
Thu Apr 26, 2007 6:19 am
Forum: [2.0.x] Styles Development & Discussion
Topic: 3 column layout using subSilver broke in IE
Replies: 3
Views: 416

Re: 3 column layout using subSilver broke in IE

I'm having a similar layout issue with the Doc Type. I have Wordpress and I'm trying to wrap my site using the overall_header and overall_footer.tpl files. Specifically, I'm not really even using Wordpress to wrap around PHPBB2; no integration mods or anything like that. I'm just copying the HTML th...
by UpInHeeaa
Fri Feb 16, 2007 4:13 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Reorder ACP Categories
Replies: 21
Views: 6594

I've just installed this mod on a board running phpbb 2.0.22 with the EasyMod , Attachment Mod, and a handful of other little mods.

Works great and thank you very much!
by UpInHeeaa
Wed Jan 17, 2007 7:58 pm
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 156298

I'm using MS SQL 2000 and when I try to run the supplied script within the MS SQL Query Analyser, I receive the following error: Line 1 Incorrect Syntax near '`' ...which would lead me to believe the MS SQL is looking for a different delimiter. I'm thinking this is an easy fix but thought I would re...
by UpInHeeaa
Wed Jan 03, 2007 6:38 pm
Forum: 2.0.x Discussion
Topic: phpBB on MS Windows Server 2003, MS SQL Server 2005, IIS 6.0
Replies: 5
Views: 4896

I also have a detailed instruction manual for Windows 2000, IIS, SQL Server 2000, PHP 4...

http://www.phpbb.com/phpBB/viewtopic.php?t=74511

I've never found the time to submit it to the KB, many apologies.
by UpInHeeaa
Wed Dec 20, 2006 4:23 am
Forum: 2.0.x Support Forum
Topic: Win2k / IIS 5 / SQL2000 / PHPBB2 - step by step install
Replies: 33
Views: 9806

Something is wrong with PHP or your mime types. Your webserver is not processing the PHP; it's merely "spitting it out" for lack of a better term. This happens when your server doesn't know what to do with the PHP code. You posted the actual static code within the PHP files. Here's how it works in a...
by UpInHeeaa
Mon Dec 18, 2006 4:45 pm
Forum: 2.0.x Support Forum
Topic: Win2k / IIS 5 / SQL2000 / PHPBB2 - step by step install
Replies: 33
Views: 9806

I hope you find it useful. I've actually had to come back here and reference this write-up a couple times for seperate installations and it works every time.
by UpInHeeaa
Thu Sep 21, 2006 7:37 pm
Forum: 2.0.x Support Forum
Topic: can't get avatars on the forum
Replies: 19
Views: 945

not very strange. That's why I asked about the OS on the first page of this topic. IIS does not know what CHMOD means or 777. Windows and Linux are VERY different.
by UpInHeeaa
Thu Sep 21, 2006 4:31 pm
Forum: 2.0.x Support Forum
Topic: can't get avatars on the forum
Replies: 19
Views: 945

I searched the PHPBB forums for you and found this possible solution... http://www.phpbb.com/phpBB/viewtopic.php?t=401193&highlight=pageheader+php+483 Your problem may be caused by a slight corruption within certain files. Normally if you can't upload avatars, it's because of the chmod issue describ...
by UpInHeeaa
Wed Sep 20, 2006 5:42 am
Forum: 2.0.x Support Forum
Topic: can't get avatars on the forum
Replies: 19
Views: 945

Is your webserver running Windows or Linux as the operating system?
by UpInHeeaa
Sat Sep 16, 2006 4:47 pm
Forum: 2.0.x Support Forum
Topic: administration panel problem
Replies: 14
Views: 1610

upload fresh copies of; login.php includes/sessions.php admin/pagestart.php do them one at a time, renaming your existing files first. then test before doing the next one. robert I uploaded all 3 files and now everything is working again. What do you think was contained within these 3 files that ke...
by UpInHeeaa
Fri Sep 08, 2006 11:04 pm
Forum: 2.0.x Support Forum
Topic: log in problem after upgrade
Replies: 5
Views: 287

Here's the error I'm seeing after creating a "fix.php"...

Query: ALTER TABLE phpbb_users ADD COLUMN user_login_tries smallint(5) unsigned NOT NULL default '0'
Status: Error running query ()

I will search for a solution to this error on the PHPBB forums as well.
by UpInHeeaa
Thu May 25, 2006 12:28 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Easy Admin Topic Notifier
Replies: 150
Views: 49283

Re: Two emails

Great MOD. But I do get 2 emails with every new post. I already changed the code INTO: $mijnemail='mail@myemail.net'; $emailer->email_address(trim($mijnemail)); So there is really one email address. It is not double! How is this possible? You'll get 2 emails if both the User AND the Usergroup that ...
by UpInHeeaa
Fri Jan 28, 2005 9:17 pm
Forum: 2.0.x Support Forum
Topic: The topic or post you requested does not exist
Replies: 8
Views: 361

"The topic or post you requested does not exist" Here's a workaround but I believe there's a problem within the code of "http://domain.com/viewtopic.php". I'll submit a bug report and see what the guru's think - I'm hoping it's something simple on my side. The following is true about the end user: ...

Go to advanced search