Search found 201 matches

by millipede
Thu Aug 20, 2020 10:00 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

Ok, I'll give that a try at some point. Right now I'm still inspecting elements to write down what I've changed so I'll know where to look if/when I decide to change something again. I'm used to using firefox to inspect elements and that would show me what line each item was in the css files. Chrome...
by millipede
Thu Aug 20, 2020 8:56 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

You'll spend more time editing Prosilver files than updating a custom style. But as you want ah, you're right. Would be better to download my current prosilver folder, change the name, then look to the changed files from 3.28 to 3.3.1 I'll give that a try... BUT... I do want to, as tiresome as it i...
by millipede
Thu Aug 20, 2020 8:26 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

Okay... got it. Thanks. I'm going to take the time to look at the files and the lines I've edited... will take a while... but this time, I'll write them all down and then save them in a file so I wont have to go through this process and worry next time. Now I just have to go read about updating agai...
by millipede
Thu Aug 20, 2020 8:13 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

It was definitely more than one css file. But basically I'm asking, if during an update to phpBB, if the prosilver folder gets changed at all, the custom style isn't going to be automatically changed right? And then using that custom theme, I'd be running something not fully up to date, unless I upd...
by millipede
Thu Aug 20, 2020 7:46 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

Make your own style is 15min work if you know what you have to do. So, I found https://www.phpbb.com/support/docs/en/3.3/kb/article/how-to-create-a-new-phpbb3-style/ Looks simple enough... Question for that... when you update, does the prosilver folder/files change each time? So if I update to 3.3....
by millipede
Thu Aug 20, 2020 7:22 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

ssl wrote:
Thu Aug 20, 2020 6:56 pm
I am thinking about something. Your personalization you made it entirely in the stylesheet.css of Prosilver?
No, I edited several css files, like colours.css I think.
IF I had access to my desktop(I don't) I could open up notepad++ and see which files I had edited.
by millipede
Thu Aug 20, 2020 6:23 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

Re: how to not lose color changes when updating?

Creating a custom style? How much work is that? And, If I did something like that, wouldn't that style need to be updated each time phpbb updated?
Lots going on in my life right now and don't want to think about this but, don't want to go with the basic prosilver theme...
by millipede
Thu Aug 20, 2020 6:09 pm
Forum: [3.3.x] Support Forum
Topic: how to not lose color changes when updating?
Replies: 18
Views: 456

how to not lose color changes when updating?

I'm only at 3.2.8 at the moment. I held off on going to 3.3 for a while. Last time I updated I lost all the color changes I had done to my board. I didn't have a theme installed or anything, I just modified the files necessary to change colors where I wanted them changed. When updating, it just inst...
by millipede
Mon Sep 09, 2019 8:58 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 933

Re: Bible verses in posts

hey, I'm just happy to have it. :) If it was packaged as biblequotes-3.2/david63/biblequotes I would have uploaded it correctly the first time. No worries though. I'm testing it out... seems to work how I'd expect in my browser. I have it set to hover but I might have to change that as in mobile, ho...
by millipede
Mon Sep 09, 2019 7:17 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 933

Re: Bible verses in posts

thanks... It's now in the disabled extensions in the acp, yay...
Although it says "[*] Bible quotes" Not sure what the [*] is about but at least it's there.
by millipede
Mon Sep 09, 2019 6:45 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 933

Re: Bible verses in posts

For anyone interested here is the extension - https://github.com/david63/biblequotes/archive/3.2.zip Here I was thinking I needed to go try and figure out how to create it myself. Thanks. Although, how do I install that one? I unzipped it and uploaded it to the ext folder... and tried it in the ext...
by millipede
Sat Sep 07, 2019 11:55 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 933

Re: Bible verses in posts

This shouldn't be too hard. All you really need is... Over a year later and I was looking at this again and wondered what "this shouldn't be too hard" meant... thinking it was just something I could throw together myself... so I went in my cpanel to look at files for overall_footer_body_a...
by millipede
Fri Sep 06, 2019 8:55 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 554

Re: pages wont load after deleting ext data

while I'm waiting, and since this error seems to involve the media embed extension... I went and posted a support topic for that extension with the error code produced so maybe someone can tell me what to do with it. If I get help there, I'll update here. Thanks. If you're referring to the old s9 m...
by millipede
Fri Sep 06, 2019 8:01 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 554

Re: pages wont load after deleting ext data

while I'm waiting, and since this error seems to involve the media embed extension... I went and posted a support topic for that extension with the error code produced so maybe someone can tell me what to do with it. If I get help there, I'll update here. Thanks.
by millipede
Fri Sep 06, 2019 4:59 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 554

Re: pages wont load after deleting ext data

contacted my host... they gave me a link to a topic in their knowledgebase... all it said was to add the following line to htaccess in the folder that was having issues... so I opened htaccess in the forums folder and edited it, adding... php_value display_errors on I got the following... Fatal erro...

Go to advanced search