Search found 53 matches

by 328ti
Mon Dec 27, 2004 1:40 pm
Forum: 2.0.x Support Forum
Topic: Username Bug
Replies: 11
Views: 464

Re: solved? maybe?

Does your forum have any mods installed? I found out that my admin_users.php was missing a line of code. However, if you don't have any modifications installed, I would doubt that would be the problem, but try uploading the file anyway... I have the problem when I go to user admin management, itsho...
by 328ti
Mon Nov 01, 2004 12:28 am
Forum: 2.0.x Support Forum
Topic: one simple question
Replies: 4
Views: 171

My guess some of those answers can be found at http://www.phpbb.com/index.php What is phpBB? phpBB is a high powered, fully scalable, and highly customizable Open Source bulletin board package. phpBB has a user-friendly interface, simple and straightforward administration panel, and helpful FAQ. Bas...
by 328ti
Mon Nov 01, 2004 12:13 am
Forum: 2.0.x Support Forum
Topic: logo
Replies: 5
Views: 210

You can place your logo in /templates/subSilver/images/ Then edit overall_header.tpl as ZoliveR said. /templates/subSilver/overalll_header.tpl Line 231 <td><a href="{U_INDEX}"><img src="templates/subSilver/images/logo_phpBB.gif" border="0" alt="{L_INDEX}" vspace="1" /></a></td> change logo_phpBB.gif...
by 328ti
Sat Oct 23, 2004 1:43 am
Forum: 2.0.x Support Forum
Topic: Registration Restrictions
Replies: 3
Views: 335

I think it's time to bump this up.
This is what I am looking for too.

I'd like to have registration approved if a extra field names membership number matches a list of membership numbers. And to make t more complicated I'd like it so each membership number needs to be unique.
by 328ti
Thu Oct 07, 2004 11:40 pm
Forum: [2.0.x] MOD Requests
Topic: Auto Ban
Replies: 2
Views: 428

Wow. This is a year old thread. I am looking for something similar and that is how I found this. I request people to contact me with their club membership number with an automatic PM and manually assign them a rank 'NCC member' once contacted. I would like to ban anyone that has nothing set as a ran...
by 328ti
Mon Sep 06, 2004 3:12 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Forum Permissions List
Replies: 165
Views: 73644

korko wrote: if you have hierarchie mod installed on your board, you have a file called def_auth.php on include repertory.
So i do an add-on for this.


Anthing else have to be edited?
This did nothing. :(
by 328ti
Wed Aug 04, 2004 12:34 pm
Forum: 2.0.x Discussion
Topic: Average bandwidth consumption?
Replies: 2
Views: 265

I do have a robots.txt file.
I don't think I have gzip but something that was pointed out to me it could be that my host has a problem in the way it calculates bandwidth. I think that is the case. I will contact them.

Thanks.
by 328ti
Wed Aug 04, 2004 3:32 am
Forum: 2.0.x Discussion
Topic: Average bandwidth consumption?
Replies: 2
Views: 265

Average bandwidth consumption?

I'm finding my board was using 30Gb of bandwidth per month with only 150-200 people a day. And out of that number much of that were spiders. Is that way too high?
by 328ti
Sun Jul 11, 2004 9:25 pm
Forum: [2.0.x] MOD Requests
Topic: IP/Guest search?
Replies: 2
Views: 502

Sorry I can't help you with your question but I am looking for something similar. I post this here in case someone can point me in the right direction. My forum is not very active, especially on the weekend. This weekend my hosting company shut down my site because of some php scripts stuck in a loo...
by 328ti
Fri Jul 02, 2004 4:23 am
Forum: 2.0.x Support Forum
Topic: ahhhh! its really busted now!
Replies: 28
Views: 791

I logged in but is it me or does the board take forever to load?
by 328ti
Wed Jun 30, 2004 2:27 am
Forum: 2.0.x Support Forum
Topic: User Group Forums
Replies: 6
Views: 219

This is all explained in the user guide. . . I read it and reread it. I just did it and it works but I don't understand why it works. I think I am so close to the tree that I can't see the forest. or something like that. Oh. . . I just saw the light. :idea: I was confusing user permissions with gro...
by 328ti
Wed Jun 30, 2004 1:38 am
Forum: 2.0.x Support Forum
Topic: Make topic "sticky"
Replies: 1
Views: 88

You need to go to the administration/configuration section. Enable account activation - When set to None, a user may log in as soon as he/she registers. When set to User, a user must validate his email address before logging in. The user will be sent an email with an activation link. When the user c...
by 328ti
Wed Jun 30, 2004 1:18 am
Forum: 2.0.x Support Forum
Topic: User Group Forums
Replies: 6
Views: 219

This is where I am lost.
Why can't I simply set the permission under User Admin.

I do not understand the purpose of a usergroup.
I mean I see how to create one and add users to it but why?
by 328ti
Mon Jun 14, 2004 11:43 am
Forum: 2.0.x Support Forum
Topic: Problem
Replies: 15
Views: 480

I doubt it.
You know you still have your install directory installed?

This topic comes up fairly regularily.
When it happens to me it is my host's fault.
by 328ti
Mon Jun 14, 2004 11:25 am
Forum: 2.0.x Support Forum
Topic: Problem
Replies: 15
Views: 480

All of the sudden it is not working?

Go to advanced search