Search found 48 matches

by roobarb
Thu Sep 30, 2010 5:07 pm
Forum: [3.0.x] Support Forum
Topic: Authenticated SMTP logging in 3.0.7p1
Replies: 5
Views: 97

Re: Authenticated SMTP logging in 3.0.7p1

Will mail that has been queueing by the board be sent now that the information has been corrected?

thanks
by roobarb
Thu Sep 30, 2010 4:53 pm
Forum: [3.0.x] Support Forum
Topic: Authenticated SMTP logging in 3.0.7p1
Replies: 5
Views: 97

Re: Authenticated SMTP logging in 3.0.7p1

Pit$Bull wrote:Check the error log.
ACP->Maintenance tab->error log
Thanks for that - seems to be a bad password issue, let's see now
by roobarb
Thu Sep 30, 2010 4:39 pm
Forum: [3.0.x] Support Forum
Topic: Authenticated SMTP logging in 3.0.7p1
Replies: 5
Views: 97

Authenticated SMTP logging in 3.0.7p1

Hello, I have enabled authenticated sending of board email. It worked for a week and now no longer works. In order to see what is going on, I need to enable logging. Does the software have this functionality? The other way of doing it I guess would be to not have it send by smtp auth and instead hav...
by roobarb
Thu Apr 15, 2010 5:18 pm
Forum: [3.0.x] Support Forum
Topic: upgrading from 3.0.0 to 3.0.7-p1 - HELP!
Replies: 4
Views: 172

Re: upgrading from 3.0.0 to 3.0.7-p1 - HELP!

Hi,

If i do this on the new server, I think I'll also have to change config.php so it has the new mysql details and upload the mysql dump from the old mysql server onto the new mysql server, prior to running the dbupgrade php. Am I correct?
by roobarb
Thu Apr 15, 2010 5:08 pm
Forum: [3.0.x] Support Forum
Topic: upgrading from 3.0.0 to 3.0.7-p1 - HELP!
Replies: 4
Views: 172

Re: upgrading from 3.0.0 to 3.0.7-p1 - HELP!

Awesome, thank you very much.
by roobarb
Thu Apr 15, 2010 4:37 pm
Forum: [3.0.x] Support Forum
Topic: upgrading from 3.0.0 to 3.0.7-p1 - HELP!
Replies: 4
Views: 172

upgrading from 3.0.0 to 3.0.7-p1 - HELP!

Hi, I need to upgrade from 3.0.0 to the latest phpBB3 3.0.7-p1. I can appreciate that all mods to the board will have to be done again in this circumstance, so I think a fresh install is best (please correct me if I'm wrong). My most pressing concern though is the database, which I understand went t...
by roobarb
Sat Aug 09, 2008 11:46 am
Forum: [3.0.x] Support Forum
Topic: a particular user's posts going to the moderator first
Replies: 2
Views: 90

Re: a particular user's posts going to the moderator first

Thank you very much for the speedy reply! :D
by roobarb
Sat Aug 09, 2008 10:28 am
Forum: [3.0.x] Support Forum
Topic: a particular user's posts going to the moderator first
Replies: 2
Views: 90

a particular user's posts going to the moderator first

Hi,

phpBB3: 3.0.0

I'd like to set it to where any posts from a given user go onto a Moderator's Queue but I can't figure out how to. Does anyone know please?
by roobarb
Tue Jul 22, 2008 4:47 am
Forum: [3.0.x] Support Forum
Topic: multiple usergroups after registration
Replies: 0
Views: 69

multiple usergroups after registration

Hello support forum. I am running a 3.0.1 board. I have a number of usergroups that I have defined. I want it so that when a user registered, that they are members of these other groups immediately, as well as the registered_users default. Is this possible? I also have the auto-promote MOD installed...
by roobarb
Mon Apr 07, 2008 10:09 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89473

Re: [ALPHA] Sphinx for phpBB

replicated the problem on a fresh install now. It seems that you can select maintenance > search index ONCE, click on build sphinx index, exit out of the ACP. From then on, you can not ever select maintenance > search index again - the request never completes. This is on an empty board now, fresh in...
by roobarb
Mon Apr 07, 2008 8:09 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89473

Re: [ALPHA] Sphinx for phpBB

If it is allowed to timeout, the eventual error is

Code: Select all

Fatal error: Maximum execution time of 3000 seconds exceeded in /usr/local/www/apache22/data/www.growveg.info/includes/search/fulltext_sphinx.php on line 1177
If the existing db is dumped and a default one loaded, still same problem.
by roobarb
Mon Apr 07, 2008 12:08 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89473

Re: [ALPHA] Sphinx for phpBB

OK. On a bare board, same server, 3.0.1 RC1 - it installed and i was able to select sphinx for use flawlessly. So it has to be something to do with the active board - but what? hmmm. What has your experience been with installing it on a board that already has 3000 topics? On the board with all the p...
by roobarb
Sun Apr 06, 2008 4:53 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89473

Re: [ALPHA] Sphinx for phpBB

naderman wrote:No, you need to select the backend first. Are you using sphinx 0.9.7? It doesn't work with 0.9.8 yet.
yes, 0.9.7. It's in the ports tree
by roobarb
Sun Apr 06, 2008 3:30 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89473

Re: [ALPHA] Sphinx for phpBB

my fault - i should have provided more detail, and been more accurate. I install everything, then select the sphinx backend. Then when i go to create the index, ACP will not go to that page - mysql uses 100% of cpu and there it stays. I don't think at this stage sphinx is even creating the index. It...
by roobarb
Sun Apr 06, 2008 8:48 am
Forum: [3.0.x] Support Forum
Topic: Manually adding forums
Replies: 0
Views: 88

Manually adding forums

Hi,

Is there a way to manually add forums, say either in notepad++ or via phpMyAdmin - instead of using the ACP?

Go to advanced search