Search found 275 matches

by yoshi15
Sat Jul 16, 2005 4:38 pm
Forum: 2.0.x Support Forum
Topic: We've been Hacked
Replies: 11
Views: 468

For starters, you should upgrade. You are at least 6 versions behind, and 2.0.10 has a few critical security issues.

And unless you have a backup of your forum, you are unable to get back your information, and you would have to start clean.
by yoshi15
Sat Jun 18, 2005 12:46 pm
Forum: 2.0.x Support Forum
Topic: [Solved] 2.0.15 is TOO secure; keeps logging me out
Replies: 4
Views: 280

Try changing the cookie path to /mb/ and see if that makes a difference.
by yoshi15
Sat Jun 11, 2005 10:37 pm
Forum: 2.0.x Support Forum
Topic: Which table did I delete?
Replies: 5
Views: 470

phpbb_forums. Just be glad that it wasn't the posts table.
by yoshi15
Wed Jun 01, 2005 6:58 pm
Forum: 2.0.x Discussion
Topic: Why is there no MOD that adds warnings like in IPB
Replies: 5
Views: 883

Re: Why is there no MOD that adds warnings like in IPB

martix wrote: Why? Is it because IPB has it or what? I want a warning system!!!


If you want one, code one then.
by yoshi15
Sat Apr 30, 2005 4:31 pm
Forum: 2.0.x Support Forum
Topic: 2.0.14 still got hacked
Replies: 8
Views: 695

The only way you could have gotten hacked, according to those logs, is that you didn't properly upgrade.
by yoshi15
Mon Apr 25, 2005 2:17 am
Forum: 2.0.x Support Forum
Topic: phpbb hacked or bug ?
Replies: 26
Views: 1598

Teletran One wrote: Question about upgrading: Will I lose my userbase if I do so?


No, you shouldn't loose anything.
by yoshi15
Mon Apr 25, 2005 2:14 am
Forum: 2.0.x Support Forum
Topic: phpbb hacked or bug ?
Replies: 26
Views: 1598

Re: version

manne wrote: .10 I think. I will have a go at the fix now. Wish me luck...


That explains why you were hacked. Your 4 versions out of date, and there are 2 very critical holes in .10. So, I would upgrade also.
by yoshi15
Wed Apr 13, 2005 12:22 am
Forum: 2.0.x Discussion
Topic: Working With PHPBB Dates
Replies: 3
Views: 366

You use the mktime() function.
by yoshi15
Mon Mar 28, 2005 3:20 pm
Forum: 2.0.x Support Forum
Topic: Hacked this moring... running latest phpbb
Replies: 4
Views: 503

Upgrade to the latest version (2.0.13), you were hacked through the highlight exploit, fixed in 2.0.11.
by yoshi15
Sun Mar 27, 2005 11:24 pm
Forum: General Discussion
Topic: PSP and Nintendo DS
Replies: 76
Views: 9004

PSP has USB port, WiFi, 16:9 widescreen TFT LCD centered in a sleek ergonomic design, built-in stereo speakers, exterior headphone connector, brightness control and sound mode selection, and tons of more stuff. PSP gets my vote, i love the WiFi on it; i mean what 'online' crap do u get with the DS ...
by yoshi15
Tue Mar 22, 2005 10:55 pm
Forum: 2.0.x Discussion
Topic: Download phpBB
Replies: 4
Views: 344

Just download the one that you are competible of unpacking back to folder, I recommend since it's the most common one. Note: You need a special program to unpack any of these packages. I think you forgot to put the recommendation in. :P Anyway, I suggest you use the .zip one. If you have Windows XP...
by yoshi15
Tue Mar 08, 2005 9:39 pm
Forum: 2.0.x Support Forum
Topic: PHPBB Bug?
Replies: 2
Views: 287

It has something to do with your host. It looks like no files are uploaded.
by yoshi15
Tue Mar 08, 2005 7:47 pm
Forum: 2.0.x Support Forum
Topic: Upgrade from 2.0.6 to 2.0.7
Replies: 4
Views: 417

You don't really have to worry about update_to_207.php. All it does is it updates the version number in the database. Just do the manual update until 2.0.13, then run update_to_latest.php.
by yoshi15
Sun Mar 06, 2005 3:17 am
Forum: 2.0.x Support Forum
Topic: Upgrade function is NOT working in 2.0.13
Replies: 5
Views: 339

Then you are done. I believe the Upgrade in install.php is for phpBB 1.x versions.

Go to advanced search