Search found 56 matches

by Murrian
Wed Dec 14, 2005 11:20 pm
Forum: 2.0.x Support Forum
Topic: Using same database on 2 phpbb forums
Replies: 3
Views: 183

take a look in the knowledge base
by Murrian
Wed Dec 14, 2005 5:58 pm
Forum: 2.0.x Support Forum
Topic: Restoring after recently hacked - why not?
Replies: 5
Views: 277

Well one thing that springs to my mind is if you're running such an old version of phpBB with so many well known spoofs and exploits for that code version (sub .10) then you probably have people who've say already admind themselves so if you were to upgrade you code and db now they would still have ...
by Murrian
Fri Nov 18, 2005 10:59 am
Forum: 2.0.x Support Forum
Topic: Multiple forums sharing a user database 2.0.18?
Replies: 1
Views: 113

Discovered why I couldn't login to the other site - both cookies were named the same (D'oh).

Anyone any ideas on how to cross-browse though :?

Cheers
by Murrian
Thu Nov 17, 2005 8:56 pm
Forum: 2.0.x Support Forum
Topic: Multiple forums sharing a user database 2.0.18?
Replies: 1
Views: 113

Multiple forums sharing a user database 2.0.18?

Hello I've been using this article from the knowledge base to run two forums off the same database for a while: http://www.phpbb.com/kb/article.php?article_id=55 Though recently I've been running simulations with a copy of my database on a 2.0.18 board (testing before i update the "live" o...
by Murrian
Thu Nov 10, 2005 11:55 pm
Forum: 2.0.x Support Forum
Topic: Moved forum - login/admin link takes me back to old host
Replies: 3
Views: 171

Thanks Helter Skelter - though should've mentioned, I've tried clearing my cookies and have also tried a different browser which never had the cookies for the old board and still get the smae problem. Though thankyou horse325es - never thought of looking directly into the DB and altering options the...
by Murrian
Thu Nov 10, 2005 9:14 pm
Forum: 2.0.x Support Forum
Topic: Moved forum - login/admin link takes me back to old host
Replies: 3
Views: 171

Moved forum - login/admin link takes me back to old host

Hello I've recently moved my forum, it had a rather large database and was quite heavily modded but I've managed to completely copy over my DB to a new site (with new dns) along with the .php files. I've updated my new config.php file to reflect the new host and the forum integrates perfectly with t...
by Murrian
Fri Apr 01, 2005 6:13 pm
Forum: 2.0.x Support Forum
Topic: Update error, from 2.0.4 -> 2.0.13
Replies: 3
Views: 180

Yeah - but weren't bothered about the mods, there was only a handful and they are easily replaced as they're easy mod compatible - the board though over the years had been modified by several people and was quite a mess - wanted to make everyhting nice, neat, safe and compliant again (had been getti...
by Murrian
Fri Apr 01, 2005 6:10 pm
Forum: 2.0.x Support Forum
Topic: Forums Hacked... Again.. Insight Please
Replies: 11
Views: 501

I'd agree with Mr Sharkey - once in they'd probably make a few admin accounts as back-ups so they could get back in later. The ip's could've been spoofed so might have been the same bod (to hack a site with your own ip showing would be quite stupid). Or easily could've been on-line "friends&quo...
by Murrian
Fri Apr 01, 2005 5:59 pm
Forum: 2.0.x Support Forum
Topic: Update error, from 2.0.4 -> 2.0.13
Replies: 3
Views: 180

*bump*
Any and all MODs: Added smartors ezportal and looking at adding the modifications mentioned here about potential security issues with 2.0.13.
Template(s) used: Now removed subsilver and added DAJ_Glass and Cobalt 2.0
by Murrian
Wed Mar 30, 2005 12:51 pm
Forum: 2.0.x Support Forum
Topic: Update error, from 2.0.4 -> 2.0.13
Replies: 3
Views: 180

Update error, from 2.0.4 -> 2.0.13

Hello, run into a bit of a noggin' scratcher here. Have uploaded all the .php & .tpl files and the site works fine - can no longer do the exploit to login as whomever i wish (so now no one else can login as an admin :D ). So that's fine - but for the life of mew I can't get either the update_to_...
by Murrian
Wed Mar 09, 2005 10:53 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] ezPortal Admin Configuration. Version 0.5.0
Replies: 77
Views: 16138

Thanks for this - sticking to using the lang file to store the announcement until 0.6.0 as i tried changing the phpbb_config to text but it didn't have any effect.

Eagerly looking forward to the next release :D

Thanks again!
by Murrian
Tue Nov 16, 2004 6:18 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: subTeal.css values?
Replies: 1
Views: 195

subTeal.css values?

Hello, As most of the clone themes have been removed from the main them database i was wondering if someone could help me with my little problem. I'm using the sub-themes mod and basically want just slight variations on the subsilver theme - so no extra .tpl files are required, just the .cfg, .css a...
by Murrian
Sun Sep 05, 2004 1:25 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 266310

Just like to say, great mod - was doing something similar myself, hybriding pjirc with the blank page mod but this does it sooo much better than i ever could!
by Murrian
Sun Sep 05, 2004 1:21 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Forum Statistics In Signature
Replies: 320
Views: 58546

Your host (Lycos) doesn't support this mod - no gd library.

Go to advanced search