Search found 36 matches

by gd106
Tue Feb 09, 2010 5:20 am
Forum: [3.0.x] Support Forum
Topic: Male ware related infection.
Replies: 2
Views: 187

Re: Male ware related infection.

oh, I'm running 3.0.4 on the site also. Not sure if upgrading would fix the issue or not.
by gd106
Tue Feb 09, 2010 5:17 am
Forum: [3.0.x] Support Forum
Topic: Male ware related infection.
Replies: 2
Views: 187

Male ware related infection.

Somehow the forum I help run recently recieved complaints about a male ware infection. hoploawq.com is the site it goes to while going to basically everypage on the forum. There are no ads on the site. you even have this problem when accessing the ACP. basically crashes the webbrowser you are using....
by gd106
Sat Mar 21, 2009 7:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81514

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

z2z wrote:
gd106 wrote:so how do you edit the config settings? old versions it was in the rss funtions php file....

Which settings? ..for now feed settings have to be done thru db table ..phpMyAdmin or SQLyog

where uset the bot id and stuff... i know in older versions u set it in one the php files
by gd106
Fri Mar 20, 2009 7:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81514

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

so how do you edit the config settings? old versions it was in the rss funtions php file....
by gd106
Wed Mar 18, 2009 11:35 pm
Forum: [3.0.x] Support Forum
Topic: Refresh Thread issue...
Replies: 1
Views: 67

Re: Refresh Thread issue...

Also, it seems to take the thread back over 100+ posts when this happens.... It also seems to be in one thread only... It also has over 30,000 posts in the thread... I don't know if phpbb3 has issues with large threads like that or not... thanks guys for help
by gd106
Wed Mar 18, 2009 11:18 pm
Forum: [3.0.x] Support Forum
Topic: Refresh Thread issue...
Replies: 1
Views: 67

Refresh Thread issue...

Fixed it... it was the entire thread that was messed up.. i merged it to another thread and it fixed it...
by gd106
Mon Mar 16, 2009 9:20 pm
Forum: [3.0.x] Support Forum
Topic: pm errors
Replies: 7
Views: 342

Re: pm errors

Support Request Template What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? http://syndicateradio.tv/forums How did you install your board? I installed my board myself Is your board a fresh install or a conversion? Fresh Install Do you have any MODs installed? No Please desc...
by gd106
Mon Mar 16, 2009 9:17 pm
Forum: [3.0.x] Support Forum
Topic: pm errors
Replies: 7
Views: 342

Re: pm errors

I got the same problem today. well similiar.... General Error SQL ERROR [ mysql4 ] Unknown column 'g.group_max_recipients' in 'field list' [1054] SQL SELECT MAX(g.group_max_recipients) as max_recipients FROM phpbb_groups g, phpbb_user_group ug WHERE ug.user_id = 103 AND ug.user_pending = 0 AND ug.gr...
by gd106
Sun Nov 09, 2008 3:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126966

Re: [ALPHA] Shop Mod (0.4.1)

subsilver with shop mod 4.1 installed...

how do i edit viewtopic_body?

i cant get the shelf items to show up the rest works great. thanks
by gd106
Thu Oct 30, 2008 10:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126966

Re: [ALPHA] Shop Mod (0.4.1)

shop mod 4.0 and simple point system

i don't see it in the ACP i installed it but nothing
by gd106
Thu Oct 16, 2008 10:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126966

Re: [ALPHA] Shop Mod (0.4.1)

Unknown column 'backend' in 'field list' [1054]



i get this error when adding a item..... help? thanks
by gd106
Thu Sep 18, 2008 5:42 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Proxy Revealer Olympus 0.3.3
Replies: 229
Views: 36924

Re: [BETA] Proxy Revealer Olympus 0.0.1

thanks nice job
by gd106
Sat Sep 06, 2008 4:18 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422149

Re: [BETA] phpBB Arcade 0.7.0

is there a way to change the default game resolution... It's too big and overlaps the side pannel (user info and high scores)
by gd106
Sun Aug 31, 2008 11:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Flash Movie/Video MOD
Replies: 115
Views: 14098

Re: [BETA] Flash Movie/Video MOD

*/usr/local/psa/home/vhosts/*.com/httpdocs/forums/movies.php?sid=07fc702ec4afcac95ea8ff119c09edd2

whats the deal with this?
by gd106
Sun Aug 31, 2008 7:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422149

Re: [BETA] phpBB Arcade 0.6.1

There might be a conflict between this arcade and Flash Movie/Video MOD. I can install Flash Movie/Video MOD and it works. But when I install the arcade it disappears from the ACP. Everything is enabled. Or if I install Arcade system first then try to install Flash Movie/Video MOD It still wont sho...

Go to advanced search