Search found 21 matches

by Snover
Mon Nov 29, 2004 4:11 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1237178

Question: bash$ egrep "highlight=.*%2527" <logfile> Does this "highlight" line always mean a hack attempt, or is there an innocent counterpart? I have a list of IPs that have used this line on my site today (there are 20 such IPs). Will banning these IPs from my admin panel/ban control help at all?...
by Snover
Fri Nov 26, 2004 12:53 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1237178

If you are running on a *nix system, and you have access to the command line, you should run the following command on your access logs to get just the relevant information regarding the exploit: egrep "highlight=.*%2527" [logfile] > affected.log Where [logfile] is the name of your access log. Then, ...
by Snover
Thu Nov 25, 2004 8:58 am
Forum: 2.0.x Support Forum
Topic: Can't add moderatorz
Replies: 9
Views: 330

HINT: It's the one on the forum list that's ALWAYS at the top of the list that says Support Request Template.
by Snover
Thu Nov 25, 2004 6:25 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1237178

On *nix platform:

Code: Select all

bash$ egrep "highlight=.*%2527" <logfile>
This will output all the affected queries.

If you do not have egrep, grep -E performs the same thing.
by Snover
Thu Dec 11, 2003 1:49 am
Forum: 2.0.x Support Forum
Topic: How do you change styles for each forum on your board?
Replies: 5
Views: 128

IIRC phpBB2.2 will allow this but phpBB2.0 does not.
by Snover
Mon Dec 01, 2003 9:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237866

I imagine this problem has been addressed before but having only ONE THREAD for this entire damn mod makes it downright impossible to search!! For some reason attachments are uploading fine but they are not being associated with any posts. Attachments had been working fine prior to importing with th...
by Snover
Thu Nov 27, 2003 2:23 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Step-By-Step Instructions To Creating A New Template
Replies: 198
Views: 84860

Sorry to add to the long line of 'me too's but I'm damn near going insane trying to figure out why I'm having so much trouble with my theme. #1. My theme does not show up in the Add Styles control panel even though I have a theme_info.cfg file that is properly configured. I can use the Create contro...
by Snover
Tue Nov 25, 2003 2:35 am
Forum: [2.0.x] Styles Development & Discussion
Topic: privmsg_extensions in posting_body.tpl
Replies: 1
Views: 116

privmsg_extensions in posting_body.tpl

When is this switch actually used? It looks like it came from the attach_mod but I can't find it referenced in ANY scripts, just template files.
by Snover
Mon Jul 21, 2003 7:11 am
Forum: [2.0.x] MOD Requests
Topic: Looking for a MOD I know exists (just can't remember name!)
Replies: 1
Views: 126

Looking for a MOD I know exists (just can't remember name!)

I saw a while ago this mod that was: you chose a specific user and their posts would show up to themselves but not to anyone else, so they'd think they were still posting even though they weren't (thereby encouraging them to stop posting when nobody ever responds to them). What was the name of that ...
by Snover
Mon Jun 02, 2003 2:10 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: groupcp {PENDING_USER_BOX} and groupcp_pending_info.tpl
Replies: 1
Views: 75

groupcp {PENDING_USER_BOX} and groupcp_pending_info.tpl

This should be an easy question for veteran style creators to answer. Sure, I could test it on my test forum to see how it works, but how boring! Anyway, I need to know what replaces {PENDING_USER_BOX} and also where/if groupcp_pending_info.tpl fits into this, or if it is a separate displayed page e...
by Snover
Tue May 27, 2003 12:32 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] multiple choice voting in polls
Replies: 303
Views: 72068

Looks to be OK now, wasn't for at least three hours prior to me posting that message. Couldn't resolve the domain name. Ran DiG, confirmed their DNS server was dead.
by Snover
Mon May 26, 2003 7:53 am
Forum: 2.0.x Support Forum
Topic: when backing up the forum, what tables?
Replies: 6
Views: 142

Everything with the phpBB_ prefix or whatever prefix you chose when you set up the database.
by Snover
Mon May 26, 2003 7:51 am
Forum: 2.0.x Support Forum
Topic: If your browser does not support meta redirection = ERROR
Replies: 15
Views: 528

PHP misconfiguration, most likely -- that is to say, it isn't seeing your outside IP, and so if phpBB is using $HTTP_ENV_VARS["SERVER_NAME"] you're screwed. What OS are you running?
by Snover
Mon May 26, 2003 7:46 am
Forum: 2.0.x Support Forum
Topic: PHPbb = Equivalent for ASP?
Replies: 1
Views: 210

Uh, no.
ASP and PHP are sufficiently different for that to be a lot of work. Also, ASP is a piece of crap compared to PHP, so why not just install PHP on whatever server you're trying to use (IIS?)? You'll be better off with it, anyway.
by Snover
Mon May 26, 2003 7:31 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] multiple choice voting in polls
Replies: 303
Views: 72068

eek! The link is bad! Could someone please provide an alternate?

Go to advanced search