Search found 44 matches

by Shaftsbury
Sat Mar 28, 2009 12:39 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Basic Help with Calculations
Replies: 5
Views: 172

Re: Basic Help with Calculations

Aha ! You were on the right track, all my variables were integers, however depending on the numbers involved my calculation was sometimes returning a float. (The query was returning empty under such a condition). At least that is what I think was happening. I was able to add up the variables, but as...
by Shaftsbury
Fri Mar 27, 2009 10:19 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Basic Help with Calculations
Replies: 5
Views: 172

Re: Basic Help with Calculations

Well this dosen't seem to be going anywhere, either I haven't explained myself clearly enough or it's clearly a dumb question, whatever the case I still need to solve my problem. Let me put it this way: In my code I have something similar to the following. $myvariable_avg = (($var1 + $var2 + $var3 +...
by Shaftsbury
Fri Mar 27, 2009 6:04 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Basic Help with Calculations
Replies: 5
Views: 172

Re: Basic Help with Calculations

I'll try and clarify a bit I don't think I can use any php functions because the data is not stored in the same table. I have 6 variables that are calculated independantly of each other from different queries. The variables are defined higher up in the coding and they are displayed on the page as in...
by Shaftsbury
Fri Mar 27, 2009 3:41 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Basic Help with Calculations
Replies: 5
Views: 172

Basic Help with Calculations

I seem to be stuck on a specific piece of code that I am writing. What I am trying to to is get an average of 6 variables pulled from the database. My calculations do not appear to be producing a result and throw a general error. When I substitute an integer for the calculation to test, the error go...
by Shaftsbury
Thu Nov 13, 2008 5:16 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 128236

Re: [ALPHA] Shop Mod (0.4.1)

mitx wrote:How do you put the shelf in their profile?
I am wondering the same thing, I would much sooner have the items show in the users profile than in the topics, has anyone done this?
by Shaftsbury
Mon Nov 10, 2008 9:28 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Newbie Question
Replies: 2
Views: 59

Re: Newbie Question

Yes I belive so, for simplicity sake lets say that the "some_other_field" is the "id" field of the table. So what I am looking for is to compare the values in my calculations against the row id of the table, and then grab the value from another field in the same row(s). I have the table set up so th...
by Shaftsbury
Mon Nov 10, 2008 3:58 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Newbie Question
Replies: 2
Views: 59

Newbie Question

Sorry If this is too simple a question, I've tinkered with phpbb2 over the years and now using 3.0 but I've never written my own code to the extent that I have in my current undertaking. :roll: I have 6 calculations that I do on member profiles, based in part on custom profile fields and custom tabl...
by Shaftsbury
Sun Nov 25, 2007 5:28 am
Forum: [3.0.x] Styles Support & Discussion
Topic: [solved] UCP and MCP background in IE?
Replies: 0
Views: 139

[solved] UCP and MCP background in IE?

I am in the process of styling my fresh install of 3.0.RC7 and have noticed an annoying problem with IE6 and the UCP/MCP background color, it does not show until you mouseover the tab menu. Is there a fix for this problem? The pages load normally in Firefox. http://aledeon.net/UCP_incorrect.jpg http...
by Shaftsbury
Tue Mar 08, 2005 9:47 pm
Forum: 2.0.x Support Forum
Topic: My Forum stopped working at all
Replies: 14
Views: 457

I just found out that my host recently upgraded to php 5.0.3 would this have any bearing?
by Shaftsbury
Tue Mar 08, 2005 3:21 pm
Forum: 2.0.x Support Forum
Topic: My Forum stopped working at all
Replies: 14
Views: 457

I'm having exactly the same problem on my forums, can someone please check the link? http://aledeon.net/Community/phpBB2/index.php My host tells me it's a problem with the phpBB software, seems funny though my forum was working fine for a couple of days after I upgraded to 2.0.13 btw your forum show...
by Shaftsbury
Sat Feb 26, 2005 3:33 pm
Forum: 2.0.x Support Forum
Topic: 2.0.12 ACP Critical Error
Replies: 8
Views: 158

Ok thanks, I can stop pulling my hair out now (I'm running a little low).
by Shaftsbury
Sat Feb 26, 2005 3:29 pm
Forum: 2.0.x Support Forum
Topic: 2.0.12 ACP Critical Error
Replies: 8
Views: 158

Interesting
phpBB : Critical Error

Could not connect to the database
Error message: Too many connections



I also have contacted my host's help desk just in case it's something to due with the server.
by Shaftsbury
Sat Feb 26, 2005 3:03 pm
Forum: 2.0.x Support Forum
Topic: 2.0.12 ACP Critical Error
Replies: 8
Views: 158

Ok here goes, I hope this is right. URL: http://aledeon.net/Community/phpBB2/index.php also http://aledeon.net/Community/phpGuild/index.php (I have 2 forums) Template: The first forum is currently using the default template, the second is using the Chronicles template. Mods: neither forum is using a...
by Shaftsbury
Sat Feb 26, 2005 2:03 pm
Forum: 2.0.x Support Forum
Topic: 2.0.12 ACP Critical Error
Replies: 8
Views: 158

I get that error every time I try to use the ACP.



My forums went down last night, my host did something to restore it, and the first time I logged in to the ACP this morning the forums went down again.
by Shaftsbury
Sat Feb 26, 2005 1:52 pm
Forum: 2.0.x Support Forum
Topic: 2.0.12 ACP Critical Error
Replies: 8
Views: 158

2.0.12 ACP Critical Error

I have just recently upgraded my forum to 2.0.12 and whenever I try to log in to the ACP the right hand panel comes up with a critical error "cannot connect to database" As soon as this happens it takes my forum down. You can no longer connect to the database from any of the pages. My previous versi...

Go to advanced search