Search found 21 matches

by leander
Sun Mar 21, 2004 8:10 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] RPG Stats/Battle mod and more!
Replies: 2774
Views: 215129

I really really don't understand how to add items to the cauldron or the shop (understand the shop, just don't know where to add the pictures and files on the server).. can anyone please help me out?
by leander
Sat Mar 20, 2004 12:15 pm
Forum: 2.0.x Support Forum
Topic: A sudden posting error
Replies: 1
Views: 183

anyone at all? any help is nice..
by leander
Thu Mar 18, 2004 12:04 am
Forum: 2.0.x Support Forum
Topic: A sudden posting error
Replies: 1
Views: 183

A sudden posting error

Hi. I recently added two new templates to my board and I suddently got an posting error on the board; Error in posting DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE forum_id = 1...
by leander
Wed Jun 11, 2003 7:25 pm
Forum: 2.0.x Support Forum
Topic: Could not connect to smtp host
Replies: 6
Views: 248

well.. now a thread gets split in to for no reason. you cannot see the last page of the thread because there is no link to it.
I mean.. at page 1 everything is normal. and if you use a link from indexpage for the last post you get to page 2. but you cannot find a link from page 1 to page 2.
by leander
Tue Jun 10, 2003 10:33 am
Forum: 2.0.x Support Forum
Topic: Could not connect to smtp host
Replies: 6
Views: 248

yes i did.

but I don't understand why the smtp problem could have something to do with the total amount of posts not updating.
by leander
Tue Jun 10, 2003 10:22 am
Forum: 2.0.x Support Forum
Topic: Could not connect to smtp host
Replies: 6
Views: 248

yes I did.
I tried mail.server.com and www.server.com and just server.com
with and without username and password.

But like I said, for a year and a half I didn't write anything in smtp server. so why should I have to do that now?
by leander
Tue Jun 10, 2003 10:09 am
Forum: 2.0.x Support Forum
Topic: Could not connect to smtp host
Replies: 6
Views: 248

16 people have read this and no ones answered.
This is a serious problem. Now the database wont update total number of posts anymore. Even if I resync the forums one by one.

please?
by leander
Mon Jun 09, 2003 9:58 pm
Forum: 2.0.x Support Forum
Topic: Could not connect to smtp host
Replies: 6
Views: 248

Could not connect to smtp host

after a user flooded the board (7 posts in 1 minute, despite the Flood Interval being set to 30 sec) I get this message when posting or sending pm: Failed sending email DEBUG MODE Line : 199 File : /home/lusr/div_brukere/forum/www_docs/includes/emailer.php before this happend I had not set a smtp se...
by leander
Tue May 06, 2003 10:42 pm
Forum: [2.0.x] MOD Requests
Topic: A secound Avatar
Replies: 4
Views: 707

Thank you :)
by leander
Tue May 06, 2003 9:00 pm
Forum: [2.0.x] MOD Requests
Topic: A secound Avatar
Replies: 4
Views: 707

which mod?
by leander
Tue Mar 25, 2003 11:28 am
Forum: [2.0.x] MOD Requests
Topic: A secound Avatar
Replies: 4
Views: 707

A secound Avatar

I was wondering if it is possible to have a secound avatar. Like two avatars. Is there a mod for this?

In advance,
Thank you
by leander
Sun Mar 23, 2003 5:12 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] Printer-friendly topic view mod
Replies: 79
Views: 55835

#-----[ OPEN ]------------------------------------------ # templates/subSilver/viewtopic_body.tpl # #-----[ FIND ]------------------------------------------ # <table width="100%" cellspacing="2" cellpadding="2" border="0"> <tr> <td align="left" valign="bottom" nowrap="nowrap"><span class="nav"><a h...
by leander
Tue Feb 25, 2003 7:09 pm
Forum: [2.0.x] MOD Requests
Topic: Last topic on index page + subforums mod
Replies: 12
Views: 436

Okay.

Thank you so much
by leander
Tue Feb 25, 2003 4:45 pm
Forum: [2.0.x] MOD Requests
Topic: Last topic on index page + subforums mod
Replies: 12
Views: 436

Oh. I'm sorry ;)

Will I need to remove the old last topic on index page or sub forums first?
by leander
Tue Feb 25, 2003 3:36 pm
Forum: [2.0.x] MOD Requests
Topic: Last topic on index page + subforums mod
Replies: 12
Views: 436

I can't see any topics on the forum from your link

It says:

Mar Fév 25, 2003 4:50 am
Ptirhiik

Insteed of for example:

The original phpBB forum working
Mar Fév 25, 2003 4:50 am
Ptirhiik

Go to advanced search