Search found 3 matches

by WebberBB
Mon Mar 17, 2008 8:39 am
Forum: [2.0.x] Convertors
Topic: XMB 1.9.5 to PHPBB 2.0.22
Replies: 5
Views: 1773

Re: XMB 1.9.5 to PHPBB 2.0.22

Could it be that the script isn't compatible with MySQL 5?
by WebberBB
Sun Mar 16, 2008 1:04 pm
Forum: [2.0.x] Convertors
Topic: XMB 1.6 to phpBB 2.0.23
Replies: 0
Views: 849

XMB 1.6 to phpBB 2.0.23

I'm converting from XMB 1.6 to phpBB 2.0.23 and having a problem. :( (I have the XMB_ and php tables in the same database and login/pw is correct) The error I'm getting is: Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'my_name'@'localhost' (using password: NO) in /home/m...
by WebberBB
Sun Mar 16, 2008 12:54 pm
Forum: [2.0.x] Convertors
Topic: XMB 1.9.5 to PHPBB 2.0.22
Replies: 5
Views: 1773

Re: XMB 1.9.5 to PHPBB 2.0.22

I'm converting from XMB 1.6 to phpBB 2.0.23 and having the same problem. :( I do have XMB_ and php tables in the same database. The error I'm getting is simular; Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'my_name'@'localhost' (using password: NO) in /home/mydomain/pub...

Go to advanced search