Search found 165 matches

by WascallyWabbit
Sat Mar 05, 2011 11:20 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Php Conditional Question
Replies: 2
Views: 118

Re: Php Conditional Question

I had thought about using that, but the problem is that I am adding the Quick Title Edition mod for topic tagging to various components and when I just include the php all sorts of functions go haywire. I found what I am sure is a dirty solution, but it works so I'll live with it. If curious, I just...
by WascallyWabbit
Sat Mar 05, 2011 3:43 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Php Conditional Question
Replies: 2
Views: 118

Php Conditional Question

I have pretty limited php knowledge and I need some help with a quick question. I need a simple way to grab the current page that is loading and only load a portion of php code when on index.php . Because of my limited knowledge I do not want to just put the code into index.php cause it would probab...
by WascallyWabbit
Tue Feb 22, 2011 3:00 am
Forum: [3.0.x] MODs in Development
Topic: [RC1] Prime Birthdate - Require on Registration
Replies: 539
Views: 45682

Re: [RC1] Prime Birthdate - Require on Registration

I am having a weird problem. For some reason, after installing the mod, the birthday list on index_body no longer shows. However, after removing only the edits to index.php the birthdays show up just fine again. Is there something that I am missing or have screwed up? Wouldn't surprise me too much, ...
by WascallyWabbit
Mon Jan 31, 2011 9:01 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 247234

Re: [DEV] phpBB3 Social Network (IM,status,friends,profiles

mattconley2011 wrote:Open source means able to change the code to your liking, and not requiring visible credit.
I think you need to look up the requirements for meeting the GPL license. The GPL does not in any way not allow apps/code to require visible credit.
by WascallyWabbit
Tue Jan 25, 2011 2:28 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] NuCaptcha Plugin
Replies: 11
Views: 2390

Re: [BETA] NuCaptcha Plugin

I installed this plugin and it works, but the load times are absolutely ridiculous. I takes a good couple of minutes at least to load when recaptcha takes about 5 seconds. Any idea what is causing this to happen?
by WascallyWabbit
Fri Dec 24, 2010 12:44 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13205

Re: [DEV] F2I in Topic Mouseover v.0.0.1

Any chance of getting this to display in the search results like with "First_Topic_[pic]_on_Forum_Index"?
by WascallyWabbit
Wed Dec 22, 2010 9:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] BB Friend Request Approval MOD 0.8.0
Replies: 132
Views: 14041

Re: [BETA]Friend Request Approval MOD 0.7.0

Upgrade from 0.6 to 0.7 went flawlessly for me......not sure why others are having problems with it, but great job on the new release
by WascallyWabbit
Mon Dec 13, 2010 4:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16055

Re: [RC] Thank 2 Unhide

Hey. Hope things are going ok. I really need to know if this mod has been abandoned or not. If so, then I guess I am going to have to look to something else, even though I really like this mod over all the others, cause it's kinda important to know whether this will at least be getting bug fixes if ...
by WascallyWabbit
Fri Dec 03, 2010 6:53 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Quick Title Edition 1.0.0
Replies: 268
Views: 26605

Re: [RC4] Quick Title Edition 1.0.0

@topthisfact : There's in the archiv the procedure in order to update your version :). As I said you, I think you should wait that I release RC5 before you make your modifications. @WascallyWabbit : I have seen my mistake yesterday :oops:. I have fixed in the new version. For your second problem, c...
by WascallyWabbit
Thu Dec 02, 2010 1:37 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Quick Title Edition 1.0.0
Replies: 268
Views: 26605

Re: [RC4] Quick Title Edition 1.0.0

I am having two problems myself.....seems like 2 is the magic number on this release :P . First, it the file in the root directory info_acp_attributes.php, is the french version and I cannot seem to find the English version of it. Second, for some reason when I manually add the acp module for managi...
by WascallyWabbit
Sat Nov 27, 2010 11:29 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Quick Title Edition 1.0.0
Replies: 268
Views: 26605

Re: [RC3] Quick Title Edition 1.0.0

You don't have to execute db_update.php , but db_rc3_update.php It's explained in the end of the upgrade XML file. My apologies, I totally missed that for some reason. However, after restoring my database and then running the correct upgrade file, I have hit another problem that is probably my faul...
by WascallyWabbit
Sat Nov 27, 2010 8:01 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Quick Title Edition 1.0.0
Replies: 268
Views: 26605

Re: [RC3] Quick Title Edition 1.0.0

Kinda having a major issue with upgrading from rc2 to rc3. I have a ton of attributes that have been created and applied to topics under rc2 and they all seem like they will need to be redone after the upgrade. First, when I ran the update_db.php I wasn't given the option to upgrade, just install. I...
by WascallyWabbit
Tue Nov 09, 2010 11:56 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 71457

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

have u copy the include/*.* files from the very new package? bcs. i correct the package 2-3 times on the release day. on my latest test for that, this error not appears http://www.4seven.de/forum/1/search.php?search_id=newposts un: tester / pw: tester My apologies for not noticing that. Changed the...
by WascallyWabbit
Tue Nov 09, 2010 6:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 71457

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Ran into a small problem. When there are 0 posts for the "View New Posts" link, instead of getting the normal empty search results, I get this: http://img835.imageshack.us/img835/6206/image000p.jpg The problem only happens when it is 0 so it's not a major rush, but would appreciate any help on it. TIA
by WascallyWabbit
Wed Oct 27, 2010 6:53 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Prime Trash Bin - Keep deleted topics & posts
Replies: 758
Views: 72404

Re: [BETA] Prime Trash Bin - Keep deleted topics & posts

I just had a strange issue popup. When I delete a post, the full content of the post still shows in the viewtopic. But, after deletion when using the MCP, it shows the what is expected.....the undelete, view deleted, etc...... If I delete the post view viewtopic again, then it permanently deletes i...

Go to advanced search