Search found 13 matches

by DeckRev
Sat Sep 26, 2009 6:47 am
Forum: [3.0.x] MOD Database Releases
Topic: Group Legend Positioning
Replies: 379
Views: 62188

Re: Group Legend Positioning

Hi there. I ran this with AutoMod, and the very first time, the status on everything was "Successful" except then I got an error message: "AutoMOD could not FTP the file store/mods/group_level_positioning/_edited/index.php into place." So I uninstalled the mod, and tried reinstalling it. I got an er...
by DeckRev
Thu Mar 20, 2008 3:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Global Announcements
Replies: 360
Views: 78625

Re: Global Announcements

I love this mod, has worked wonders in the past in terms of getting news around. The other day though, I was doing some major forum pruning/deletion, and I deleted a forum that contained an old globalized topic, so now that topic continues to appear at the top of every page, yet when clicked on it n...
by DeckRev
Thu Mar 20, 2008 6:19 am
Forum: 2.0.x Support Forum
Topic: Globalized Non-existent topic
Replies: 1
Views: 110

Globalized Non-existent topic

In cleaning out my forums, I accidentally deleted a topic that had been globalized before unglobalizing it, so now it still appears at the top of every forum, but the link leads nowhere. I expect this has been done before, any way to fix it? BTW, I hope this is in the right place. If its not, I sinc...
by DeckRev
Wed Mar 19, 2008 6:36 am
Forum: 2.0.x Support Forum
Topic: Simple question, simple answer
Replies: 4
Views: 112

Re: Simple question, simple answer

Thanks, consider that the end of this topic then. In the future, I will be more careful where I direct my questions. :D :oops:
by DeckRev
Wed Mar 19, 2008 6:29 am
Forum: 2.0.x Support Forum
Topic: Simple question, simple answer
Replies: 4
Views: 112

Re: Simple question, simple answer

This is to create the config.php file. It's asking:

Database Type
Host
Username
Password
Database
Table Prefix

I know the first and last, but the Host and Database have confused me.
by DeckRev
Wed Mar 19, 2008 6:10 am
Forum: 2.0.x Support Forum
Topic: Simple question, simple answer
Replies: 4
Views: 112

Simple question, simple answer

This is almost a waste of a topic, but I don't want to clog anyone's PM box. I am setting up the Admin Toolkit, but I don't know what to fill in. So... What is the host and what format should it be in? What format is the database in? And I assume the username/password are the same for accessing both...
by DeckRev
Wed Mar 19, 2008 12:37 am
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

Thank you all for your help, I'm all set. And I did the last portion manually and it did go much faster, so thanks. I think i will do that from now on.
by DeckRev
Tue Mar 18, 2008 11:11 pm
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

I received this board from the server owner, since he no longer has time to run it. The xs_* files were already in place when I got access. And I forgot that the admin_styles.php from the latest phpbb2 download is version .23, and therefore won't work with the update. So I am still where I was on th...
by DeckRev
Tue Mar 18, 2008 11:04 pm
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

Confirmed, there is no admin_styles.php document there. There are all of the other usual admin_*blank*.php documents, but not that one. There are xs_*blank*.php documents, and there is a xs_styles.php... but I don't know what the difference is unfortunately. I will try uploading that specific docume...
by DeckRev
Tue Mar 18, 2008 8:43 pm
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

I installed EasyMOD, simply because that seemed like a good thing for future use. When I went to install the update via EasyMOD, I got the following message: "Critical Error Function Trace: open_files[5]->modio_open[1] Could not open [admin/admin_styles.php] for reading. MOD script line #152 :: FAQ ...
by DeckRev
Tue Mar 18, 2008 4:57 pm
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

I'll be glad to use the Code Changes option, except the instructions from the Knowledge Base involve using EasyMOD, which I don't have (since there is no section for it on the ACP). Is there another way? Or do I have get EasyMOD first?
by DeckRev
Tue Mar 18, 2008 4:01 pm
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Re: Yet another 2.0.22 to 2.0.23 problem

Well I wish I would have been told that there was an easier way than the patch method. I believe there are mods installed... granted I am not sure and can't talk with the server owner as he is on vacation. Is there a way to check that? If there isn't an easy way to check that, I should probably upda...
by DeckRev
Tue Mar 18, 2008 6:52 am
Forum: 2.0.x Support Forum
Topic: Yet another 2.0.22 to 2.0.23 problem
Replies: 18
Views: 597

Yet another 2.0.22 to 2.0.23 problem

Hi all. Okay, I have recently been made the acting webmaster/admin on our forum website because the actual owner has no more time for it. He has given me full FTP and mySQL access and I can find my way around those easy enough, but I am a novice in terms of getting stuff done. The problem I am havin...

Go to advanced search