Search found 190 matches

by Muzet
Tue Jan 27, 2009 10:06 pm
Forum: [3.0.x] Support Forum
Topic: Fatal Error
Replies: 2
Views: 93

Re: Fatal Error

Try this.
by Muzet
Sun Nov 02, 2008 11:57 am
Forum: [3.0.x] MOD Database Releases
Topic: Ban List Mod
Replies: 256
Views: 57445

Re: Ban List Mod

Nice MOD, thanks. ;)
by Muzet
Sun Sep 14, 2008 8:58 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224855

Re: SEO MOD

raybman2 wrote:Had this MOD installed for several months, but URLs would not work correctly in emails. Any subscription or reply emails would not have correct URL to appropriate forum or post. Removed the MOD and all works perfect.

This MOD needs an overhaul.
Read here.
by Muzet
Sat Sep 13, 2008 9:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Change link colors.
Replies: 2
Views: 144

Re: Change link colors.

Find in stylesheet.css:

Code: Select all

/* Links
and replace colors. ;)
by Muzet
Wed Sep 10, 2008 2:40 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224855

Re: SEO MOD

lizard78 wrote:A big problem on the index page. I get an error 404 if I click on the latest post.

Can anybody say where the problem is?
Find in functions_seo.php:

Code: Select all

$append = '.' . $phpEx;
replace with:

Code: Select all

$append = '.html';
by Muzet
Sun Sep 07, 2008 4:17 pm
Forum: [3.0.x] Support Forum
Topic: Missing "Edit", "Reply", New Post" buttons
Replies: 6
Views: 257

Re: Missing "Edit", "Reply", New Post" buttons

Copy and paste all the images from: styles/prosilver/imageset/en to: styles/prosilver/imageset/xx (xx - language name)
by Muzet
Sun Sep 07, 2008 12:59 am
Forum: General Discussion
Topic: September 2008 Desktop Showcase
Replies: 17
Views: 2077

Re: September 2008 Desktop Showcase

Image
by Muzet
Sun Sep 07, 2008 12:50 am
Forum: [3.0.x] Support Forum
Topic: Changing colors on forum
Replies: 13
Views: 430

Re: Changing colors on forum

S.Cross wrote:Wait do i refresh my theme or my imageset?
Try imageset or/and theme.
by Muzet
Sun Sep 07, 2008 12:39 am
Forum: [3.0.x] Support Forum
Topic: Changing colors on forum
Replies: 13
Views: 430

Re: Changing colors on forum

CTRL + F5 work only in Firefox 2, no ? :roll:
Delete every file in your cache folder except .htaccess and index.htm and refresh Imageset from ACP » Styles » Imageset » Refresh. ;)
by Muzet
Sat Sep 06, 2008 7:40 pm
Forum: [3.0.x] Support Forum
Topic: Changing Imageset extensions: gif>png
Replies: 2
Views: 232

Re: Changing Imageset extensions: gif>png

root/style/style/imageset and open imageset.cfg with notepad, find .png and replace with .gif.
After refresh theme, ACP » Styles » Imageset » Refresh.
by Muzet
Sat Sep 06, 2008 6:13 pm
Forum: [3.0.x] Support Forum
Topic: No Installation
Replies: 10
Views: 241

Re: No Installation

Firefox can't establish a connection to the server at 217.22.82.204:8080.
by Muzet
Sat Sep 06, 2008 5:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Footer and Header problem
Replies: 2
Views: 130

Re: Footer and Header problem

Parse error: syntax error, unexpected '}' in /home/mafrater/public_html/vision/cache/tpl_prosilver_overall_header.html.php on line 55

Delete every file in your cache folder except .htaccess and index.htm.
by Muzet
Sat Sep 06, 2008 5:19 pm
Forum: [3.0.x] Support Forum
Topic: Topic Icons not showing in New Topic
Replies: 4
Views: 1404

Re: Topic Icons not showing in New Topic

Go to Administrator Control Panel » Forums » Select forum » Edit:

Image

On prosilver theme can use topic icons ?
by Muzet
Sat Sep 06, 2008 5:12 pm
Forum: [3.0.x] Support Forum
Topic: No Installation
Replies: 10
Views: 241

Re: No Installation

Adress don't work. :|
by Muzet
Sun Aug 31, 2008 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Forum header help
Replies: 7
Views: 211

Re: Forum header help

Post here viewforum_body.html (root/styles/style/template).

Go to advanced search