Search found 22 matches

by [MA]dCow_Inc{velt}
Sat Dec 06, 2003 1:33 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Bible BBCode
Replies: 111
Views: 40320

Maybe I'll install it on my church's forum (once we get ours online).
by [MA]dCow_Inc{velt}
Sat Dec 06, 2003 2:07 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Bible tags MOD
Replies: 41
Views: 6290

Very cool! Maybe I'll install it on my church's forum (once we get one).
by [MA]dCow_Inc{velt}
Sun Jul 06, 2003 5:09 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] EasyMOD Add-on
Replies: 141
Views: 56261

Also, when removing, adding a comment like /* A MOD was here */ isn't a very good idea in a template file, you best off deleteing the code without replacing it (or make it <!-- A MOD was here !> to comply with HTML). using a PHP comment in a .tpl file will cause it to acually display it in some area.
by [MA]dCow_Inc{velt}
Wed Jul 02, 2003 6:40 pm
Forum: 2.0.x Support Forum
Topic: Installation Error
Replies: 5
Views: 676

Re: Installation Error

Could not insert board_startdate :: INSERT INTO config (config_name, config_value) VALUES ('board_startdate', 1056501536) :: 871 :: /users/ionichost.com/tesla/phpbb2/install/install.php Could not insert default_lang :: INSERT INTO config (config_name, config_value) VALUES ('default_lang', 'english'...
by [MA]dCow_Inc{velt}
Wed Jul 02, 2003 6:31 pm
Forum: 2.0.x Support Forum
Topic: Installation Error
Replies: 5
Views: 676

Are you sure that you have enough privliges to use the insert query?
by [MA]dCow_Inc{velt}
Sat Jun 28, 2003 1:25 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

But like I said above, my decompression program adds " Folder" to the end of the name, post-decompression.
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 11:47 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

20 says it ain't fixable, just run it through some magical routine that checks to see if the path contains spaces, and if it does, have EasyMOD refuse to install it.
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 10:16 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

Yea, I got the same thing. A Mac will decompress a folder like this: "modname Folder", be sure to delete the " Folder" part so it reads "modname"
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 8:48 pm
Forum: 2.0.x Support Forum
Topic: PM problem and regrister problem
Replies: 5
Views: 394

Using lycos? I am too. What version of phpBB are you running?
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 8:46 pm
Forum: 2.0.x Support Forum
Topic: PM problem and regrister problem
Replies: 5
Views: 394

Using lycos? I am too. What version of phpBB are you running?
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 8:37 pm
Forum: 2.0.x Support Forum
Topic: PM problem and regrister problem
Replies: 5
Views: 394

Does your server support the ability to send mail? If not, try using SMTP, that is your best bet. (If you don't know how to set it up for SMTP, look at the bottom of the phpBB configuration page, in the Admin Panel).
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 3:21 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

Comming Soon™
by [MA]dCow_Inc{velt}
Fri Jun 27, 2003 2:28 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

Do you have the correct location thingie? That will cause a change directory to fail.
by [MA]dCow_Inc{velt}
Wed Jun 25, 2003 4:34 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.9 released
Replies: 409
Views: 51813

Oh, I was using 2.2.4 from the MODs database
by [MA]dCow_Inc{velt}
Wed Jun 25, 2003 2:39 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] EasyMOD Add-on
Replies: 141
Views: 56261

You should probably tell Nuttzy about that MOD, he may have improvements for it (he is the author of EM, anyway).

EDIT: Tried it out. It worked better than I expected, it will even work on MODs installed after the Uninstall mod was, uhh...., installed. Even works on lycos (where my test forum is).

Go to advanced search