Search found 15 matches

by slidewayz88
Wed Jul 15, 2009 1:22 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 428182

Re: [RC] phpBB Arcade 1.0.RC9

I have searched but no luck...how to I go about creating a php.ini file so I can upload more then 2mb per game???
by slidewayz88
Fri Jul 10, 2009 3:30 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Ultimate Points 1.0.6
Replies: 1196
Views: 103043

Re: [RC] Ultimate Points 1.0.2

Is there a way that I can auto-add my current members Points? I have my site setup so new members will receive 50 Points. However, all of my current members have 0. I would like to give all of my current members 50 Points as well. I realize it would have to be an sql command. Would this work??? UPDA...
by slidewayz88
Tue Apr 21, 2009 11:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: IGN Style Colored Names
Replies: 245
Views: 39013

Re: IGN Style Colored Names

Thanks guys, Ill give this a try and let you know. :)
by slidewayz88
Sun Apr 19, 2009 6:17 pm
Forum: [3.0.x] MOD Database Releases
Topic: IGN Style Colored Names
Replies: 245
Views: 39013

Re: IGN Style Colored Names

I have purged the cache using my FTP. I have all my permissions wide open but when I check my permissions overview its still red and im the site founder and administrator? Any ideas? Here is a pic of my overview: http://i220.photobucket.com/albums/dd119/slidewayz88/permissions.jpg And here is a pic ...
by slidewayz88
Sun Apr 19, 2009 1:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: IGN Style Colored Names
Replies: 245
Views: 39013

Re: IGN Style Colored Names

Ditto I really appreciate the post, it was great but... I have checked each step two times over. I am using a Prosilver template, I made sure I did "ucp_profile_profile" edit, I made sure I was looking at it through UCP and not ACP, none of my users have the default (rea w/red border, actually nothi...
by slidewayz88
Sun Apr 19, 2009 6:09 am
Forum: [3.0.x] MOD Database Releases
Topic: IGN Style Colored Names
Replies: 245
Views: 39013

Re: IGN Style Colored Names

Ok I have installed this 4 times now and I am getting the same results each time??? After running the SQL, making the edits exactly , and purging. I go to group and even specific user permissions and enable "Can use a colored name", and nothing shows up under the interests section when I go to my pr...
by slidewayz88
Sun Jul 13, 2008 3:08 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

when u say reinstall u mean phpbb 3 right?
by slidewayz88
Sun Jul 13, 2008 3:03 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

I didn't make a back of my database just my phpbb3 files for the site so what would be the best way for me to reinstall the phpbb database and modules

This is what I did:
Do you really want to :
TRUNCATE TABLE `phpbb_config`
and then I clicked yes
by slidewayz88
Sun Jul 13, 2008 2:56 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

I'm not sure I emptied them in my "phpmyadmin" can I get them back or set them up again
by slidewayz88
Sun Jul 13, 2008 2:53 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

ok good, how would I replace it? (Im just really hoping this works lol)

P.S. This was not because of the MOD I tried to install it was a stupid mistake I made that I dont know how to fix.
by slidewayz88
Sun Jul 13, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

Does my config file look ok? I rebuilt it and it still doesn't work
by slidewayz88
Sun Jul 13, 2008 2:42 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

Re: [phpBB Debug] PHP Notice Problem -Please Help!!!-

You are missing $acm_type = 'file'; from your config.php How do I add that? This is what my config file consists of- <?php // phpBB 3.0.x auto-generated configuration file // Do not change anything in this file! $dbms = 'mysql'; $dbhost = ''; $dbport = ''; $dbname = 'spart12_forum'; $dbuser = *****...
by slidewayz88
Sun Jul 13, 2008 1:46 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB Debug] PHP Notice Problem -Please Help!!!-
Replies: 15
Views: 326

[phpBB Debug] PHP Notice Problem -Please Help!!!-

I have phpbb 3.1 installed and I was trying to install the gallery mod and I must have "empty" some of the sessions files form my "phpmyadmin" so know when I go to my site I get this error message. Is there anyone that could please walk me through some trouble shooting or something, I have worked my...
by slidewayz88
Sun Jul 13, 2008 12:54 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 225981

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

I have done everything and once I go to install it i get this message. Can anyone help???
Fatal error: Call to undefined function adm_back_link() in /home/spart12/public_html/includes/acp/acp_modules.php on line 768

Go to advanced search