Search found 1608 matches

by Swizec
Tue Aug 15, 2006 1:19 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] User Gag
Replies: 60
Views: 20738

Yes, something got borked in the database.

Go to the users table and change the DEFAULT setting for the "user_binary" column to 0.

Then go to the guest account row and change the "user_binary" to 0.

That should do the trick :)
by Swizec
Fri Aug 11, 2006 1:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Permissions
Replies: 255
Views: 40284

Yes, but what version of it

because considering how long ago this was developed there is really no proper explanation as to why it wouldn't work O.o
Unless of course it's a matter of something not being backward compatible.
by Swizec
Fri Aug 11, 2006 12:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Permissions
Replies: 255
Views: 40284

You could fix it that way, but it would seriously hinder the ability to visit several topics per session.

A much better solution would be to... hmm... what version of mysql are you using?
by Swizec
Tue Aug 01, 2006 10:20 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Permissions
Replies: 255
Views: 40284

*thinks*

Something must've changed...

run a diff on the files if all else fails... I'd check but I'm at work right now and can't
by Swizec
Mon Jul 31, 2006 7:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Permissions
Replies: 255
Views: 40284

I probably just forgot to change the version number, happens a lot ;)
by Swizec
Mon Jul 17, 2006 7:34 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] User Gag
Replies: 60
Views: 20738

Yes, that's because it's a text file, every browser does it.

Right-click + save as ;)
by Swizec
Sun Jul 16, 2006 8:33 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] User Gag
Replies: 60
Views: 20738

It always worked with EM.

And why the copy pasting?

The only thing is to save it into a folder so that EM processes it...
by Swizec
Wed Jul 12, 2006 10:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Permissions
Replies: 255
Views: 40284

It appears that it simply does not complain about not being logged into the topic... which means that topic banning and topic password protection don't really work...
by Swizec
Sun Jul 09, 2006 6:16 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

The forum_id in the query is missing. If I remember correctly that means the mod was not installed properly, ergo this command didn't get modified when installing.
by Swizec
Sat Jul 08, 2006 8:19 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

That's not an error.
by Swizec
Thu Jul 06, 2006 8:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

n00bstorm wrote: You guys have over done yourself on this mod... 50 minute on a topic description?


Guy*

Use EasyMOD, it takes about 20 seconds to install :)
by Swizec
Thu Jul 06, 2006 8:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

martijn2 wrote: Hi,
I really like this mod, there is only one anoyance, that Postparse tooltip link. Is there any way to remove that link?


Disable tooltip postparsing in the ACP ;)
by Swizec
Mon Jun 05, 2006 5:32 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

Hmmm... check if the config table has been altered properly to incorporate stuff from this mod.
by Swizec
Sun Jun 04, 2006 9:52 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

Pt stands for posts_text.

And uhm... you should something like "POSTS_TEXT_TABLE pt" twice in the query... remove one of them.

But be careful about producing syntax errors with doing so.

If you really cant' pull it off, just paste the whole query here and I'll edit it for you :)
by Swizec
Sun Jun 04, 2006 9:15 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78621

Can't say exactly which mod is at fault, but change that query so it reads something like so SELECT t.*, u.username, u.user_id, u2.username as user2, u2.user_id as id2, p.post_time, p.post_username, pt.bbcode_uid, pt.* FROM phpbb_topics t, phpbb_users u, phpbb_posts p, phpbb_users u2, phpbb_posts_te...

Go to advanced search