Search found 5 matches

by evlenirikbiz
Wed Jan 21, 2009 3:03 pm
Forum: [3.0.x] Support Forum
Topic: created forum disappear.. :( help
Replies: 6
Views: 88

Re: created forum disappear.. :( help

Mr. Kevin thank you again. I make all of things again like it. But the problem still there. I saw there "Anonymous" permission. I looked up the settings then see Anonymous permission give a change send a post and ...

How can I stop it?
by evlenirikbiz
Wed Jan 21, 2009 2:45 pm
Forum: [3.0.x] Support Forum
Topic: created forum disappear.. :( help
Replies: 6
Views: 88

Another permission problems..

The guest group can reply (after confirmation code of course)/ How can I disable this feature? best regards.
by evlenirikbiz
Wed Jan 21, 2009 2:10 pm
Forum: [3.0.x] Support Forum
Topic: created forum disappear.. :( help
Replies: 6
Views: 88

Re: created forum disappear.. :( help

Permissions. When you finish making a forum you get a green screen telling you that you need to set the permissions for it. admin panel permissions groups forum permissions registered users the forum standard access When you're logged out it's the guest group permissions that apply. YES, YOU ARE RI...
by evlenirikbiz
Wed Jan 21, 2009 1:51 pm
Forum: [3.0.x] Support Forum
Topic: created forum disappear.. :( help
Replies: 6
Views: 88

created forum disappear.. :( help

hi everybody! I have got a problem about "Create new forum"/ When I try to create new forum it seems every thing is ok. It is creating. After that i can create sub forum too. It is seems also every thing is ok. Then I want to see forum site what happened. Then I saw there are any forum.:( In admin p...
by evlenirikbiz
Mon Mar 24, 2008 6:58 pm
Forum: [3.0.x] Translations
Topic: Azerbaijani [AZ] translation for phpBB 3.0
Replies: 54
Views: 21957

Re: Azerbaijani [AZ] translation for phpBB 3.0

Hi,

phpBB 3 has been translated by our team. You can visit our site. [link removed] . Our forum site is now just now temprorily [link removed] As soon as possible it will be change to [link removed] .

I have got a problem upgrade from 2 to 3 version.

Who can help me?

Go to advanced search