Search found 4 matches

by bangsters
Fri Aug 04, 2017 12:35 pm
Forum: Abandoned Extensions
Topic: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 354
Views: 30284

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

Hey guys. I installed this, and activated it. I have configured it. However, when I view the forum I cannot see an option to react.

Am I missing a configuration?
by bangsters
Fri Aug 04, 2017 1:58 am
Forum: [3.2.x] Support Forum
Topic: Just installed 3.2.1, and have a few questions regarding custom 404 error
Replies: 4
Views: 189

Re: Just installed 3.2.1, and have a few questions regarding custom 404 error

Thanks. Would it be ok to share how you did it? Even modifying the htaccess file is not working for me
by bangsters
Thu Aug 03, 2017 12:29 pm
Forum: [3.2.x] Support Forum
Topic: Just installed 3.2.1, and have a few questions regarding custom 404 error
Replies: 4
Views: 189

Just installed 3.2.1, and have a few questions regarding custom 404 error

Hello guys. I have setup a new forum, and chose phpbb3.2.1 over my vbullteing license, or xenforo. I believe phpBB3.2.1 outperforms the other two :) A quick question though, if I try to go to a non existent page I get the following error in phpBB: No route found for "GET /asdasd" where asdasd was th...
by bangsters
Fri Mar 28, 2008 1:10 pm
Forum: [3.0.x] Support Forum
Topic: problemns with the ucp profile
Replies: 1
Views: 43

problemns with the ucp profile

Hi. I updated from B5 to RC1 to 3.00. Everything looked fine until I went to user profile and I got an error: [phpBB Debug] PHP Notice: in file /includes/ucp/ucp_profile.php on line 256: Undefined index: .*_EXPLAIN I tried following the suggestion in the forum to change the value to ALLOW_NAME_CHARS...

Go to advanced search