Search found 136 matches

by tbartold
Fri Jul 04, 2008 1:16 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Galarpian theme (modified & ported Galaxian)
Replies: 36
Views: 8115

Re: [Release] Galarpian theme (modified & ported Galaxian)

I've installed the update, and the errors have gone away.

Thank you very much!
by tbartold
Mon Jun 02, 2008 11:52 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Galarpian theme (modified & ported Galaxian)
Replies: 36
Views: 8115

Re: [Release] Galarpian theme (modified & ported Galaxian)

PACraddock wrote:I'm truly sorry. Been very busy with university (in the middle of exams right now) lately.
I'll try to deal with it soon. Very soon.
Thanks for the reply! We're glad you're still thinking about us.

Best of luck with your exams. Do well. Make us proud of you.
by tbartold
Mon Jun 02, 2008 4:03 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Galarpian theme (modified & ported Galaxian)
Replies: 36
Views: 8115

Re: [Release] Galarpian theme (modified & ported Galaxian)

The Admin Log for my site is filling up with the following error message: Imageset misses “en” localisation » Galarpian Any ideas about what is causing the errors? I think I just understood the reason for this error :D Anyway, it's not something important (I haven't seen it do anything), but it'll ...
by tbartold
Wed May 07, 2008 12:56 am
Forum: [3.0.x] Styles in Development
Topic: [RELEASED] X-Static Skin v2.1.0 [phpBB 3.0.2]
Replies: 32
Views: 8151

Re: [3.0.1] X-Static Style v1.0.0

jimaniac on Thu Apr 24, 2008 6:48 am wrote:they will be added in about 10 days after i return from easter holidays!

Me... counting:

10, 11, 12...

Sorry, I'm impatient. Please post when you have it updated.

And, BTW, I think it's a great theme. I really like it.

Edit: 35, 37, 38...

Any chance an update is coming?
by tbartold
Sun Apr 27, 2008 12:47 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Galarpian theme (modified & ported Galaxian)
Replies: 36
Views: 8115

Re: [Release] Galarpian theme (modified & ported Galaxian)

I tried installing this, but when I do, the admin log fills up with the following error:
Imageset misses “en” localisation
>> Galarpian
I didn't see anything in the error log.
by tbartold
Fri Apr 25, 2008 11:33 am
Forum: [3.0.x] Styles in Development
Topic: [RELEASED] X-Static Skin v2.1.0 [phpBB 3.0.2]
Replies: 32
Views: 8151

Re: [3.0.1] X-Static Style v1.0.0

cocotte wrote: But, to no avail, I had a message at the top of the style.
What message?
by tbartold
Thu Apr 24, 2008 3:32 pm
Forum: [3.0.x] Styles in Development
Topic: [RELEASED] X-Static Skin v2.1.0 [phpBB 3.0.2]
Replies: 32
Views: 8151

Re: [3.0.1] X-Static Style v1.0.0

I have this style installed since a few days, everything was fine until this morning...no acp, no logo and nobody can change the style nor post. If I delete from my ftp, will it come to the style by default? Thank you I had the same thing happen to me... I don't know if your problem is the same, bu...
by tbartold
Thu Apr 24, 2008 4:23 am
Forum: [3.0.x] Styles in Development
Topic: [RELEASED] X-Static Skin v2.1.0 [phpBB 3.0.2]
Replies: 32
Views: 8151

Re: [3.0.1] X-Static Style v1.0.0

How can I get the standard search shortcut links in this style:

View Unanswered Posts

View New Posts

View Active Posts

View Your Posts
by tbartold
Tue Apr 15, 2008 2:53 pm
Forum: [3.0.x] MOD Requests
Topic: [Request] Easymod for phpBB3
Replies: 53
Views: 16488

Re: [Request] Easymod for phpBB3

Any word on this mod? Is it still just a request, and no one is working on it?
by tbartold
Fri Aug 31, 2007 9:10 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] DigiChat/phpBB Integration
Replies: 26
Views: 4482

BUMP, any news on this? I'm looking for a solution to show the number (and possibly names) of users in chatrooms on my index page... I tried writing something but didn't work :( I'd be very grateful to anyone who can help me with this as my site is going online in 2 days. Thank you! I have not actu...
by tbartold
Fri Aug 31, 2007 8:43 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] DigiChat/phpBB Integration
Replies: 26
Views: 4482

Hey all, It's the same problem for both my manual and EasyMod installation. I used MyPHPAdmin in the cpanel to make changes to the MySQL database. chat_realname is what the mod called for, and that's what I tossed in. Do I need to change that to user_realname or have both chat_realname and user_rea...
by tbartold
Sun Feb 18, 2007 4:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.19 to phpBB 2.0.20 Changes
Replies: 200
Views: 42762

I also had a problem with search.php and thus never updated. Critical Error FIND FAILED: In file [search.php] could not find: if (preg_match('#^[\*%]+$#', trim($search_author)) || preg_match('#^[^\*]{1,2}$#', str_replace(array('*', '%'), '', trim($search_author)))) { $search_author = ''; } $search_a...
by tbartold
Sun Nov 26, 2006 3:25 am
Forum: 2.0.x Support Forum
Topic: Bug in SQL pruning code? (Was: Pruning fails!)
Replies: 34
Views: 10064

I've been having trouble pruning a 2.0.19 board, and guess what? The code fix suggested here works!

I'm really amazed that a bug discovered in 2.0.4 is still in the code.
by tbartold
Sun Nov 26, 2006 3:23 am
Forum: 2.0.x Support Forum
Topic: Slow loads causing blank pages? Or something worse?
Replies: 14
Views: 1122

OK so it's a bug in the prune.php code that's been there since 2.0.4. http://www.phpbb.com/phpBB/viewtopic.php?t=99217&postdays=0&postorder=asc&start=15 When I made the change (read - fixed the stupid bug), pruning now works again. I wish the support crew at phpBB would fix the bug in the code thems...

Go to advanced search