Search found 87 matches

by omega13a
Fri Sep 29, 2006 10:36 pm
Forum: 2.0.x Support Forum
Topic: CYBER RAIDER TIM HACKER
Replies: 16
Views: 2024

Ok but I am not entirely sure what to change and what value to change it to? Except the site name and site description the only thing that looks dodgy is rand_seed = 31eee5460be4727004775b6e5bbd8829 - What value should this be? That value is ok. Its what's used to seed the phpBB random number gener...
by omega13a
Sat Jul 02, 2005 12:28 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Deter Comment Spam
Replies: 185
Views: 53276

I currently have it set to Add To All.

Here's my current exempt list:

forums.sonicunited.org
forums.sonicunited.com
www.sonicunited.com
www.sonicunited.net
www.sonicunited.org
by omega13a
Thu Jun 30, 2005 4:47 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Deter Comment Spam
Replies: 185
Views: 53276

I have a problem with the configurator. Its added ref="nofollow" to all links, including the ones that I said not to. Can you please help me here? That's certainly a problem I haven't experienced. Anyway, if you could post the contents of functions.php, that'd be great. Sure. function add_nofollow(...
by omega13a
Thu Jun 30, 2005 4:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Deter Comment Spam
Replies: 185
Views: 53276

Edit: I accently double posted do to a slow connection... Please delete this post.
by omega13a
Thu Jun 30, 2005 4:50 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Deter Comment Spam
Replies: 185
Views: 53276

I have a problem with the configurator. Its added ref="nofollow" to all links, including the ones that I said not to. Can you please help me here?
by omega13a
Thu Mar 31, 2005 12:45 am
Forum: 2.0.x Support Forum
Topic: PHPBB 2.0.13 Running Very slow
Replies: 6
Views: 630

Or it could just be the machine. I had a similar problem on one of the webhosts I had my board on. The tech support and I were stumped. The tech support said they'll try moving the board to another one of their machines and all of a sudden, it worked.
by omega13a
Fri Mar 25, 2005 7:29 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895349

I need some help here. I have two currencys on my board and I want people on my board to earn both simaltaniously but its only letting them earn one or the other. I've checked to see if both currencies are enabled and they are, but its not doing what I want. Is there anyway to get it so users can ea...
by omega13a
Mon Mar 14, 2005 10:52 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Slashdot style links in posts
Replies: 12
Views: 2484

I;ve been thinking about this for a while. I don't think you should display [domain.tld] after links that are not replaced with text. So http://www.site.com doesn't need [site.com] after it. Also internal links, don't need it. Just for text links at other hosts, would be best imho. I disagree, part...
by omega13a
Sat Mar 05, 2005 5:50 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 78739

A found a little bug in version 1.0.15 of this mod. I have this mod installed on two boards I work at. On both of them, the mod seams to put the space in the middle of bbcodes as demonstrated in this post: http://forums.sonicunited.com/viewtopic.php?p=30648 . Both boards have BBCode enabled BTW.
by omega13a
Mon Feb 28, 2005 8:58 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 78739

I forgot to mention, add the user_wordwrap field to the database or obvously my adaptation won't work. Also, if you want admins to be able to edit a user's wrap, you have to follow the same instructions as in install-user.txt.
by omega13a
Mon Feb 28, 2005 7:09 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 78739

I have an adaptation of the user configuration part of this mod for the Profile Control Panel mod. In includes/bbcode.php find: $userdata['user_wordwrap'] = 70; and replace it with: global $userdata, $board_config; if ($board_config['user_wordwrap_over'] && $userdata['user_wordwrap'] != $board_confi...
by omega13a
Sat Feb 05, 2005 9:01 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB]Categories hierarchy - sub-forums v2.1.0
Replies: 2732
Views: 188502

I went to go delete a forum on one of my boards I've installed this mod on and I got this SQL error: SQL requests not achieved DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' 6)' at li...
by omega13a
Fri Feb 04, 2005 2:29 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB]Categories hierarchy - sub-forums v2.1.0
Replies: 2732
Views: 188502

> BulletzBill : here is the important message : Could not find individual group for ANONYMOUS user It means some individual groups are missing, or anonymous user_id is different than -1. This is a severe security issue, with or without the mod. Please ask at the phpBB support forum the way to fix t...
by omega13a
Wed Feb 02, 2005 10:13 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB]Categories hierarchy - sub-forums v2.1.0
Replies: 2732
Views: 188502

> the_bunny : at first sight it means the ai bot mod doesn't use the regular submit_post() function, or break it in some way : could you check this ? in posting.php added code (part of it) for AI: // Submit IAI's response to DB & update stats iai_submit_post($iai_mode, $iai_id, $forum_id, $topic_id...
by omega13a
Mon Jan 31, 2005 10:44 pm
Forum: 2.0.x Support Forum
Topic: Question about Google ads.
Replies: 3
Views: 550

This a question that is best asked to google and not phpBB...

Go to advanced search