Search found 57 matches

by freevids
Fri May 23, 2008 3:05 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 618801

Re: [BETA] phpBB Arcade 0.5.1

everytiem i try to run the setup for the arcade it says your not authorized to do that im not sure wat to do plz help

thx
by freevids
Thu May 22, 2008 3:53 am
Forum: [3.0.x] MOD Requests
Topic: New Topic Template Help
Replies: 3
Views: 244

Re: New Topic Template Help

any help plz?
by freevids
Wed May 21, 2008 3:34 am
Forum: [3.0.x] Support Forum
Topic: How to tranfer my forum between host?
Replies: 1
Views: 83

How to tranfer my forum between host?

I want to tranfer my forum between host Im not sure how do I transfer my forum to another hosting service?

Please help
thx
by freevids
Tue May 20, 2008 1:55 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Points System 0.5.1
Replies: 685
Views: 78698

Re: [BETA] Simple Points System 0.5.1

I installed the mod everything seemed fine but the point system only seem to be working for the admin ... it doesn't work for anyone else i checked the permissions and everything nothing working wat do I do ? please help
thx
by freevids
Tue May 20, 2008 12:15 am
Forum: [3.0.x] MOD Requests
Topic: New Topic Template Help
Replies: 3
Views: 244

New Topic Template Help

Hi, I want to create a forum in which when users click on new topic a template shows up for them
e.g template
Name:
username:
age:
etc etc
Is there a way of doing this?

Thank YOu
by freevids
Sat May 10, 2008 4:02 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Thanks MOD 0.4.0 [works with PHPBB3 Gold]_Small Fix
Replies: 165
Views: 30040

Re: [DEV]Thanks MOD 0.4.0 [works with PHPBB3 Gold]_Small Fix

howcome no one is replying ... plz help
by freevids
Thu May 08, 2008 3:18 am
Forum: [3.0.x] Support Forum
Topic: forum image wont work?
Replies: 1
Views: 199

Re: forum image wont work?

can someone help plz :)
by freevids
Wed May 07, 2008 10:39 pm
Forum: [3.0.x] Support Forum
Topic: forum image wont work?
Replies: 1
Views: 199

forum image wont work?

Hi im trying to put a forum image, i uploaded the image on imageshack and im putting a link when I create the forum but the image never shows up how do i put a forum image plz help
Thank you
by freevids
Wed May 07, 2008 3:27 am
Forum: [3.0.x] Support Forum
Topic: change forum image
Replies: 1
Views: 175

change forum image

HI, I want to change these images (i pointed with the arrow in the pic) to a custom image can someone tell me how I can do that I want the custom image to be different for each forum and do i need to upload the image to through image hosting site or where do i upload it as well Thank you http://img2...
by freevids
Sat May 03, 2008 10:23 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Thanks MOD 0.4.0 [works with PHPBB3 Gold]_Small Fix
Replies: 165
Views: 30040

Re: [DEV]Thanks MOD 0.4.0 [works with PHPBB3 Gold]_Small Fix

Everything works fine except my THANK button keeps on showing up in weird places :( well im using serenity green its like sub silver but weird things happen like it never shows below the post it just shows here and there this is the last code can someone tell me where do i put that last code I kinda...
by freevids
Wed Apr 30, 2008 1:49 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC8)
Replies: 739
Views: 146282

Re: [BETA] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC8)

IM really waiting for this mod and I really like this mod as well ... i want to ask is it ok if i install it on a live forum has anyone tested it? cuz from people's comment the mod seems fine to me

Great job btw
thx
by freevids
Tue Apr 29, 2008 1:48 pm
Forum: [3.0.x] Support Forum
Topic: New TOpic page prb
Replies: 3
Views: 212

Re: New TOpic page prb

ANyone??
by freevids
Sun Apr 27, 2008 6:49 pm
Forum: [3.0.x] Support Forum
Topic: New TOpic page prb
Replies: 3
Views: 212

Re: New TOpic page prb

Well u see this error when the any topic loads up: line: 440 char: 4 Error: Object expected code: 0 Url: http://www.movieplanets.com/viewtopic.php?f=48&t=367 When u try to open a new topic no error shows up but it shows done on the status bar (at the bottom) and u basically see no loading and then a...
by freevids
Sat Apr 26, 2008 4:22 am
Forum: [3.0.x] Support Forum
Topic: New TOpic page prb
Replies: 3
Views: 212

New TOpic page prb

Hi, everytime someone tries to post a new topic or edit an existing post it loads really slow it takes a while to load it like around 5-10 min what is wrong can someone help me fix this prb

thx
by freevids
Fri Apr 25, 2008 12:17 am
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 111943

Re: last post topic title

HI, Great mod like seriously wonderful job But i have 1 small prb I installed everything perfectly but my forum is kinda disoriented i took a pic to show u http://img110.imageshack.us/img110/3131/errorly4.png u see how things r like in the center instead of being on the left side ... is there some w...

Go to advanced search