Search found 9 matches

by Quark122
Sun Jan 07, 2007 3:57 am
Forum: 2.0.x Support Forum
Topic: DB Maintenance issue
Replies: 1
Views: 210

DB Maintenance issue

Hi, I'm running PHPBB 2.0.21 and when I try to go into Database Maintenance, I get the following error. A setting for dbmtnc_disallow_postcounter was not found in the board configuration. DB Maintenance cannot run without this setting. You maybe forgot to execute the SQL statements as described in t...
by Quark122
Thu Jan 01, 2004 7:10 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Bible tags MOD
Replies: 41
Views: 6127

Where'd you get the MySQL database of the KJV? And can you get other translations that way too?

--Will
by Quark122
Thu Jan 01, 2004 7:07 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Bible Database
Replies: 41
Views: 3767

Do you have/can you get other MySQL versions of the Bible? not just the KJV?

--Will
by Quark122
Wed Feb 27, 2002 7:54 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

Yes I am! I appreciate the tips on how to help you help me in the future. :-D

Basic rule of thumb was forgotten - if it's working... don't screw with it.

--Will
by Quark122
Wed Feb 27, 2002 7:28 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

Upgrading to CVS kills me...

I went back to straight RC2... :-) It works.
by Quark122
Wed Feb 27, 2002 7:02 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

Went back to RC2... it works...

Gonna try RC3
by Quark122
Wed Feb 27, 2002 5:31 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

LOL... DUH... I gave you all the OTHER version info... I suppose THAT piece would help too. :-) I'm running phpbb2.0 RC3 (I believe, I ran the update to rc3 script)... I also have the admin_upgrade.php scripts installed & have done the upgrades... so I guess CVS is the answer to what version of the ...
by Quark122
Wed Feb 27, 2002 4:04 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

RE: Posts not appearing

I'm running
Apache 1.3.6
MySQL 3.23.37
Sendmail 8.9.3
Php 4.1.1
by Quark122
Wed Feb 27, 2002 2:24 pm
Forum: 2.0.x Support Forum
Topic: Posts not appearing
Replies: 8
Views: 534

Posts not appearing

Hi, I installed PHPBB2.. everything looks fine. Users register, but when they try to post a topic in a forum, it doesn't appear, I click submit, the new topic page comes back up (blank), and when I go to forum index, it doesn't have the posts. I know the database access is right because they are reg...

Go to advanced search