Search found 133 matches

by jumborex
Tue May 08, 2018 11:29 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.2 Release
Replies: 76
Views: 12853

Re: Discuss: phpBB 3.2.2 Release

I'm stuck to version 3.2.0 because I cannot upgrade: any type of upgrade I chose, runnig it I receive back: Catchable fatal error: Argument 1 passed to phpbb\di\container_builder::__construct() must be an instance of phpbb\config_php_file, string given, called in /web/htdocs/www.cantodellasfinge.net...
by jumborex
Wed Apr 05, 2017 10:40 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Fatal error: Uncaught exception

This topic seems to be absolutely ignored! A short summarization: The error is ONLY if someone wants to insert a new topic: if I write a topic, and i click on Preview it works. If I click Submit , I get a formidable error from ../vendor/symfony/dependency-injection/ContainerBuilder.php Fatal error: ...
by jumborex
Mon Apr 03, 2017 11:40 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Fatal error: Uncaught exception

I made a dirty tryal: because the error referred to the directory ../vendor/symfony I moved a Symfony director got from a full installazion file, but nothing changed.

Now I returned the original symfony directory.
by jumborex
Sun Apr 02, 2017 1:00 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Fatal error: Uncaught exception

This same argument has been discussed here: viewtopic.php?f=556&p=14660591
but, after few messages it has been dropped, by the support.
This means: I hve no solution, yet!
by jumborex
Sun Apr 02, 2017 8:25 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Fatal error: Uncaught exception

I have read this: https://www.phpbb.com/community/viewtopic.php?f=556&t=2411796 I'm running 3.2.0, and I've got exactly the same probem: Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\ServiceNotFoundException' with message 'You have requested a non-existent service ...
by jumborex
Fri Feb 17, 2017 12:37 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

The series of operations was complicated: The first time the upgrade did not work: I used the link in ACP, after having loaded via FTP the automatic upgrade from 3.1.10, to 3.2, and it does not work for me also now. Then I've got the same automatic upgrade via the .bz2 version. Apparently a useless ...
by jumborex
Fri Feb 17, 2017 12:14 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

[...] I copied the files from the language pack (Italian), and the forum is totally broken. [...] The only part that causes a Fatal Error shoud be inside the ext/ directory of the Italian Language Pack . In general, the culprit for this error seems to be viglink , that in my board is not enabled, b...
by jumborex
Fri Feb 17, 2017 11:49 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

david63 wrote:
Fri Feb 17, 2017 10:50 am
[...] This would seem to indicate that the upgrade has not completely run.
Ah, yes: so what? Do you have a solution for this?
Thank you.
by jumborex
Fri Feb 17, 2017 9:53 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

Ok, now I copied the files from the language pack (Italian), and the forum is totally broken. Same error from Symfony. In this moment I'm working for moving the backup of yesterday and it's a long operation. This means that I'm not sure to obtain a working board again!
I am in despair!
by jumborex
Fri Feb 17, 2017 9:07 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

jumborex wrote:
Thu Feb 16, 2017 9:44 pm
No extension, if not some standard. This means, I didn't installed extensions.
I'm seeing better this morning: in the extensions administration I have only reported VigLink
being part of the upgrade, if I remember well, but it's disabled at the moment.
by jumborex
Thu Feb 16, 2017 9:44 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Re: Error inserting new post

No extension, if not some standard. This means, I didn't installed extensions.
by jumborex
Thu Feb 16, 2017 7:20 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 702

Error inserting new post

After a difficult installation of version 3.2, now I experiment difficulties also inserting new posts! It's not that posts cannot be inserted, but if I click the Submit button at the end of the writing, I get this: Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\Serv...
by jumborex
Thu Feb 16, 2017 9:08 am
Forum: [3.2.x] Support Forum
Topic: Installer timeout
Replies: 2
Views: 361

Re: Installer timeout

At the end I've got it! No help from the people in phpBB, and no real response from my experience. First: I recalled from this link https://www.phpbb.com/downloads/?mode=update&version=3.1.10 the .bz2 version, because the .zip version doesn't work (at least in my experience). I used the Automatic U...
by jumborex
Wed Feb 15, 2017 12:01 pm
Forum: [3.2.x] Support Forum
Topic: Failing to update (database only) to 3.2 (from 3.0.14 or 3.1.10)
Replies: 8
Views: 1129

Re: Failing to update (database only) to 3.2 (from 3.0.14 or 3.1.10)

Me too! I posted a request myself, but no respnse form the developer up to now! Your topic is mark as Solved?? No! But today I made another trial, and it worked. I fear the trouble is in the installer mainly! I simply made a clean of cache, plus I made prosilver as default. See: https://www.phpbb.c...
by jumborex
Wed Feb 15, 2017 11:55 am
Forum: [3.2.x] Support Forum
Topic: Installer timeout
Replies: 2
Views: 361

Re: Installer timeout

Ok! No replay up to now. The problem is that the installer is really poor. As reported in the previous post, the trouble was (apparently) in the database upgrade, but today, (cleaning the cache, removing all styles except prosilver, etc.), I've got a clean update, database included! The link "return...

Go to advanced search