Search found 141 matches

by jumborex
Sat Sep 07, 2019 6:15 pm
Forum: [3.2.x] Support Forum
Topic: Catchable fatal error: Object of class Twig_Source could not be converted to string
Replies: 11
Views: 1008

Re: Catchable fatal error: Object of class Twig_Source could not be converted to string

Trying to upgrade from v 3.2.1 to this last 3.2.7, following all direction in this post, I get this: [phpBB Debug] "array_merge(): Argument #2 is not an array" in file /web/htdocs/www.cantodellasfinge.net/home/phpBB_3/phpbb/template/twig/environment.php on line 76[phpBB Debug] "array_merge(): Argume...
by jumborex
Wed Jul 17, 2019 12:05 pm
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

follow this link and put your language in Italian https://www.altrimondi.org/forum/ucp.php?i=165 Ok: this link is wrong, but I understood your point. I have to say that during the last installation I chose Italian as default language for the site, but my user has (true) the English enabled. I imagi...
by jumborex
Wed Jul 17, 2019 10:46 am
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

warmweer wrote:
Wed Jul 17, 2019 10:38 am
Default language seems to be Italian (as I guest I see Italian). Perhaps you forgot to set your language to Italian (in UCP)
Not sure what you are asking!
Image
The Italian language apperas to me be installed and defaulted.
Or no?
by jumborex
Wed Jul 17, 2019 10:36 am
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

Ok, ok: you are right, I made a mess, sort of! It was a long time I didn't walked in this software. To be honest, it's not easy. :o Now I re-installed it, it's apparently working, but the base of the language result to me always in English. Who want to try it can access this link: https://www.altrim...
by jumborex
Wed Jul 17, 2019 9:24 am
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

I confess: I don't know! The Board now has a number of issues. When I tried to add a User from outside the ACP "Permission TAB" reported: Fatal error: Uncaught phpbb\language\exception\language_file_not_found: Language file ./../language/en/language/it/acp/permissions_phpbb.php couldn't be opened. i...
by jumborex
Wed Jul 17, 2019 8:24 am
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

No! At the moment I have too many troubles in the Board! Possibly I made a poor installation! Because the Board is new, and not working at the moment, I will re-install everything, and after this I will return in all cases: if it's working explaining why now it's working. If not, I will post a link ...
by jumborex
Wed Jul 17, 2019 8:07 am
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Re: Language trouble

Yes, of course: as I said I used this board for a number of years, now I find it very different from my previous experience, and it's for this reason I'm calling for some help. The issue of the language is one, but when I used the system I had also some helpful tools for changing the Logo, for examp...
by jumborex
Tue Jul 16, 2019 3:49 pm
Forum: [3.2.x] Support Forum
Topic: Language trouble
Replies: 17
Views: 439

Language trouble

I am a old user, but now I'm installing a new board. Starting from scratch!
Now, I installed the Italian Language pack, and it results to be 'default' language, but all the board continue to be in English.
How's this?
Thank you.
by jumborex
Tue May 08, 2018 11:29 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.2 Release
Replies: 76
Views: 14353

Re: Discuss: phpBB 3.2.2 Release

I'm stuck to version 3.2.0 because I cannot upgrade: any type of upgrade I chose, runnig it I receive back: Catchable fatal error: Argument 1 passed to phpbb\di\container_builder::__construct() must be an instance of phpbb\config_php_file, string given, called in /web/htdocs/www.cantodellasfinge.net...
by jumborex
Wed Apr 05, 2017 10:40 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Re: Fatal error: Uncaught exception

This topic seems to be absolutely ignored! A short summarization: The error is ONLY if someone wants to insert a new topic: if I write a topic, and i click on Preview it works. If I click Submit , I get a formidable error from ../vendor/symfony/dependency-injection/ContainerBuilder.php Fatal error: ...
by jumborex
Mon Apr 03, 2017 11:40 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Re: Fatal error: Uncaught exception

I made a dirty tryal: because the error referred to the directory ../vendor/symfony I moved a Symfony director got from a full installazion file, but nothing changed.

Now I returned the original symfony directory.
by jumborex
Sun Apr 02, 2017 1:00 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Re: Fatal error: Uncaught exception

This same argument has been discussed here: viewtopic.php?f=556&p=14660591
but, after few messages it has been dropped, by the support.
This means: I hve no solution, yet!
by jumborex
Sun Apr 02, 2017 8:25 am
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Fatal error: Uncaught exception

I have read this: https://www.phpbb.com/community/viewtopic.php?f=556&t=2411796 I'm running 3.2.0, and I've got exactly the same probem: Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\ServiceNotFoundException' with message 'You have requested a non-existent service ...
by jumborex
Fri Feb 17, 2017 12:37 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Re: Error inserting new post

The series of operations was complicated: The first time the upgrade did not work: I used the link in ACP, after having loaded via FTP the automatic upgrade from 3.1.10, to 3.2, and it does not work for me also now. Then I've got the same automatic upgrade via the .bz2 version. Apparently a useless ...
by jumborex
Fri Feb 17, 2017 12:14 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error: Uncaught exception
Replies: 14
Views: 795

Re: Error inserting new post

[...] I copied the files from the language pack (Italian), and the forum is totally broken. [...] The only part that causes a Fatal Error shoud be inside the ext/ directory of the Italian Language Pack . In general, the culprit for this error seems to be viglink , that in my board is not enabled, b...

Go to advanced search