Search found 32 matches

by twinsdaily
Sat Dec 11, 2004 3:01 am
Forum: [2.0.x] MOD Database Releases
Topic: Topic Calendar (regular phpBB edition)
Replies: 4220
Views: 638500

Hi, I have just installed a new Topic Calendar MOD by Ptirhiik. Everything was successfully installed and no problem or any error show up during the process. When I tried to post a new topic, posts or edit my post, I got the error as per below : Parse error: parse error, unexpected T_BOOLEAN_OR in /...
by twinsdaily
Tue Aug 24, 2004 9:18 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Activity Mod Plus (Newest Release: v1.1.0)
Replies: 2514
Views: 232425

Q-Zar wrote: Did you perform the database adjustments ?
Austin I registered, I'm about to make the french version topic. :)


I'm making a clean install of this hack so do I need to make some DB Adjustments? If yes, how can I do so? :?
by twinsdaily
Tue Aug 24, 2004 8:43 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Activity Mod Plus (Newest Release: v1.1.0)
Replies: 2514
Views: 232425

Error

http://picserver.org/view_image.php/6RC01DY3334R/picserver.gif Can anyone tell me what is the problem? I encountered this problem when I click on the Games link at the phpBB Index of my forum. This is my first time implementing a fresh install of this MOD into my phpBB. http://picserver.org/view_im...
by twinsdaily
Thu Dec 04, 2003 1:58 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Rank in memberlist
Replies: 318
Views: 95821

<form method="post" action="{S_MODE_ACTION}"> <table width="100%" cellspacing="2" cellpadding="2" border="0"> <tr> <td colspan="2" class="maintitle">{L_MEMBERLIST}</td> </tr> <tr> <td class="nav"><a href="{U_INDEX}">{L_INDEX}</a> » {L_MEMBERLIST}</td> <td align="right" nowrap="nowrap" class="...
by twinsdaily
Thu Dec 04, 2003 1:35 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] faq admin mod
Replies: 221
Views: 76771

zparta,

Can't wait for you to release a version of FAQ Admin that can "Move Up" and "Move Down" the topic. 8)
by twinsdaily
Wed Dec 03, 2003 11:23 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 353044

I just added in the codes but everything is working nicely except why I can't see what's the bot is doing in the forum? :? Any help would be much appreciated. 10Q Voila! It's working now....Thanks Another question, is it possible to make this function works in my phpBB 1.3 Plus powered on phpBB 2.0....
by twinsdaily
Wed Dec 03, 2003 6:37 am
Forum: [2.0.x] MODs in Development
Topic: [INFO] How gogle PHPBB!
Replies: 1101
Views: 280814

global $SID; if ( !empty($SID) && !preg_match('#sid=#', $url) ) { $url .= ( ( strpos($url, '?') != false ) ? ( ( $non_html_amp ) ? '&' : '&' ) : '?' ) . $SID; } return $url; } ?> This is part of the code in my sessions.php. I hope you guys here can help me put in the Googletap mod into the codes abo...
by twinsdaily
Wed Dec 03, 2003 6:19 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 353044

Image

Can anyone please help me fix the problem with my Who's Online box ? :cry:

**The nick : test is my BOT
by twinsdaily
Wed Dec 03, 2003 4:30 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] faq admin mod
Replies: 221
Views: 76771

Sorry for the inconvenience but I have just solved the problem.. :lol:
by twinsdaily
Wed Dec 03, 2003 2:28 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] faq admin mod
Replies: 221
Views: 76771

Ok..the problem solved. Now I have another problem.
Image

How can I modified the FAQ?
by twinsdaily
Wed Dec 03, 2003 1:41 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] faq admin mod
Replies: 221
Views: 76771

Error Msg

General Error Couldn't get list of Languages DEBUG MODE SQL Error : 1146 Table 'weilik_beta.FAQ_TABLE' doesn't exist SELECT lang_id, count(faq_id) AS faq_count FROM FAQ_TABLE GROUP BY lang_id Line : 57 File : /home2/weilik/public_html/beta/admin/admin_faq_inst.php Can anyone please help me with thos...
by twinsdaily
Fri Nov 07, 2003 9:54 am
Forum: 2.0.x Support Forum
Topic: Avatar Problem
Replies: 4
Views: 800

Thank you guys coz its working...Thanks very much again.. :o
by twinsdaily
Fri Nov 07, 2003 4:35 am
Forum: 2.0.x Support Forum
Topic: Avatar Problem
Replies: 4
Views: 800

I got a problem to get my avatar gallery from working. can anyone pls guide me thru? thx very much! :wink:
by twinsdaily
Fri Nov 07, 2003 12:08 am
Forum: 2.0.x Discussion
Topic: New admin - bandwidth expectations?
Replies: 22
Views: 1398

Teddy B. wrote: Having GZip compression turned on makes a huge difference too.


What is GZip compression? Must I on it?
by twinsdaily
Thu Nov 06, 2003 11:58 pm
Forum: 2.0.x Support Forum
Topic: Avatar Problem
Replies: 4
Views: 800

Avatar Problem

Can I know where to upload the avatars put it all in a category? I'm using the latest phpBB 2.0.6. 8O

Go to advanced search