Search found 4 matches

by gunthr
Wed Apr 16, 2008 12:05 am
Forum: [3.0.x] Support Forum
Topic: Moved topic shows up in 2 forums.
Replies: 3
Views: 149

Re: Moved topic shows up in 2 forums.

Thanks for the reply!

Shadow topic, that makes sense. I must have missed it. I'd like to delete it, but I'm nervous. I guess it will have to stay there for now. Thanks, again.
by gunthr
Tue Apr 15, 2008 11:41 pm
Forum: [3.0.x] Support Forum
Topic: Moved topic shows up in 2 forums.
Replies: 3
Views: 149

Moved topic shows up in 2 forums.

I moved a topic from one forum to another and now it shows up in both. When I click on the topic in it's original location, it brings me to the new location. Any additional post show up in both forums. I thought I would just delete the original, but I'm concerned that it will delete both. Any ideas?
by gunthr
Tue Apr 15, 2008 3:13 am
Forum: [3.0.x] Support Forum
Topic: no register button?
Replies: 4
Views: 131

Re: no register button?

In the overall_header.html file I found: <!-- IF not S_USER_LOGGED_IN and S_REGISTER_ENABLED --><li class="icon-register"><a href="{U_REGISTER}">{L_REGISTER}</a></li><!-- ENDIF --> I deleted: and S_REGISTER_ENABLED That brought the button back. I'm not sure what exactly that does, so use at you own ...
by gunthr
Tue Apr 15, 2008 2:46 am
Forum: [3.0.x] Support Forum
Topic: no register button?
Replies: 4
Views: 131

Re: no register button?

I ran into this when I used the style prosatin_gray. Switching back to prosilver fixed the issue.

Go to advanced search