Search found 83 matches

by Snapdragon
Sat Feb 03, 2007 11:40 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Remove Users Signature & Editing Privileges
Replies: 52
Views: 19192

Easy install via EasyMod, but upon testing, I find that none of my users can edit their sig, whether I've allowed it or no. Whatever they had prior to the mod install remains, and I am still capable of editting sigs via the admin cp, however through the edit profile page, the field simply doesn't a...
by Snapdragon
Sun Jan 07, 2007 6:07 pm
Forum: 2.0.x Support Forum
Topic: new avatars cannot be added
Replies: 9
Views: 379

I started getting this too after I migrated about 50 sets of forums to a new server. I traced back the writes and it wants to write to /tmp if it's an upload and /<forum path>/images/avatar/tmp if it's an offsite link. Both folders exist and they are 777 but yet the error continues, but only on the ...
by Snapdragon
Fri Jan 05, 2007 8:34 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Rebuild Search
Replies: 270
Views: 89351

Well, I finally got my new server running. 2.2.1a was estimating 22 days to rebuild my tables on neons.org, now I'm going to try it on a machine with dual-dual core Xeon's, 8 GB of ram and a whole pile of 15K raided hard drives :D

Popped by for the latest version, and I'll post results later.
by Snapdragon
Mon Jun 12, 2006 12:16 pm
Forum: 2.0.x Support Forum
Topic: Restore backup to new server
Replies: 5
Views: 274

You'll have to change the domain name (if you moved it to a different name), and the script path information, on the phpbb_config table. You may need to update the cookie information as well. You can reenable the board by logging or or changing the 1 to a 0 on the board_disable key in the config as ...
by Snapdragon
Thu Jun 08, 2006 3:46 pm
Forum: 2.0.x Support Forum
Topic: Restore backup to new server
Replies: 5
Views: 274

If you have shell access and your host uses mysql you can dump the file directly to the database with the mysql client. Start with the database and user created, but the database empty. #shell> mysql -uUSERNAME -pPASSWORD databasename < backupfile.sql Then all you need is your config.php file set pr...
by Snapdragon
Thu Jun 08, 2006 1:09 pm
Forum: 2.0.x Support Forum
Topic: how to email the forum?
Replies: 3
Views: 183

No. Why would you want to do that? That's what listservs are for.
by Snapdragon
Thu Jun 08, 2006 1:08 pm
Forum: 2.0.x Support Forum
Topic: can't access site, just asks to download index.php
Replies: 3
Views: 198

Does your hosting package allow you to use php? You may have to enable it in a control panel or request it from your HSP, or possibly upgrade.
by Snapdragon
Thu Jun 08, 2006 1:04 pm
Forum: 2.0.x Support Forum
Topic: Can't connect to database
Replies: 2
Views: 118

Run the mysql client itself and attempt to login with that user and password and then type in

use yourdatabasenamehere;

If you get any errors, then you have the wrong information. If you don't, then ... well... I dunno, I figure you'll get an error :D
by Snapdragon
Mon May 22, 2006 12:35 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Rebuild Search
Replies: 270
Views: 89351

This question might be out of place here, but can you please tell me for 706,000 posts what kind of webspace, database size, and bandwidth you are using? We have 1.5 million posts, 21000 users, the DB is 565 MB in size, uses nothing else for webspace other than the 15 mb or so for the PHP files, an...
by Snapdragon
Mon May 22, 2006 12:31 am
Forum: 2.0.x Support Forum
Topic: Pruning advice needed
Replies: 8
Views: 549

Yeah, in the end that's basically what I did. I checked the posts_text vs. posts, and privmsgs_text vs. privmsgs. They were WAY out of whack. I'm talking 200,000 entries out of whack. So I ran an inner join query that looked for text ID's that did not exist in posts, and vice versa (they were orphan...
by Snapdragon
Tue Mar 28, 2006 1:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Remote Avatar Check
Replies: 48
Views: 18377

I just wanted to note that I received blank messages for errors until I changed

Code: Select all

global $board_config;
to

Code: Select all

global $board_config, $lang;
Also, I changed lang_main.php

Code: Select all

$lang['Remote_avatar_no_image'] = 'The image %s doesn\'t exist';
by putting in the \' so the apostrophe shows up.
by Snapdragon
Wed Jan 04, 2006 9:47 pm
Forum: 2.0.x Support Forum
Topic: Change a Forum ID number?
Replies: 5
Views: 207

There is a mod in the mod database that will do this job for you.
by Snapdragon
Wed Jan 04, 2006 4:36 pm
Forum: 2.0.x Support Forum
Topic: [Resolved] Ways to lower CPU-usage?
Replies: 13
Views: 808

by Snapdragon
Wed Jan 04, 2006 3:39 pm
Forum: 2.0.x Support Forum
Topic: Pruning advice needed
Replies: 8
Views: 549

Argh, I hate to bump but some answers are really needed.

Go to advanced search