Search found 29 matches

by joeyb+1
Sat May 04, 2019 12:41 am
Forum: [3.2.x] Support Forum
Topic: 3.2.6 smilies missing (but they are there)
Replies: 4
Views: 358

Re: 3.2.6 smilies missing (but they are there)

HI robert, I am in the process of this, but the issue requires an acp login, for which naturally I am not comfortable with supplying to an open phpbb board. the issue is partly viewable by a normal user, but it is only half an indicator to the issue. Screen Shot 2019-05-04 at 12.34.01 pm.png Support...
by joeyb+1
Thu May 02, 2019 12:09 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 smilies missing (but they are there)
Replies: 4
Views: 358

3.2.6 smilies missing (but they are there)

OK, this is a bit left-field and there is some additional backend complexity which I need to explain in order to ask for the correct assistance. 3.2.6 - no smilies. everything else seems to work OK. besides the site logo no longer appearing (previously sitelogo was used) OK - here's the scenario. Ho...
by joeyb+1
Tue Nov 20, 2018 10:46 am
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 312
Views: 53751

Re: [3.2][RC] Site Logo

Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
by joeyb+1
Fri Nov 09, 2018 7:06 am
Forum: [3.2.x] Support Forum
Topic: Massive bot activity overloading sql
Replies: 14
Views: 883

Re: Massive bot activity overloading sql

This is all well and good, but when there is no access to the site due to max_active_connections being exceeded then you're unable to login to the acp.
by joeyb+1
Sun Jul 22, 2018 2:50 pm
Forum: [3.2.x] Support Forum
Topic: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons
Replies: 7
Views: 240

Re: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / ico

So the issue wth the max-login-attempts (captcha ) is now a problem. the host informed me they made a change to hotlink protection on the image files, and now the smileys are back - not sure why ssl affects this, but it did. the second change was to the certificate. http disable was turned off, and ...
by joeyb+1
Sun Jul 22, 2018 1:26 pm
Forum: [3.2.x] Support Forum
Topic: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons
Replies: 7
Views: 240

Re: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / ico

Host tech support has just informed me they have "made some changes to SSL setting" and that I have to wait 2-3 hrs before testing.

They didn't tell me what they changed... :roll:
by joeyb+1
Sun Jul 22, 2018 1:12 pm
Forum: [3.2.x] Support Forum
Topic: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons
Replies: 7
Views: 240

Re: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / ico

janus_zonstraal wrote:
Sun Jul 22, 2018 12:41 pm
http://ozbenz.net isn't working.

I suggest
Set everything back to the point before you got the SSL certificate and check if things are working.
http isn't working because it's disabled.
by joeyb+1
Sun Jul 22, 2018 1:11 pm
Forum: [3.2.x] Support Forum
Topic: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons
Replies: 7
Views: 240

Re: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / ico

Your cookie settings are good, no need for adjustment. You can try setting Force server URL settings to no (you’ve already done that?) phpBB should set that automatically. I can’t see any other setting issues. I'd be inclined to speak to your host as the settings are ok but the Ajax error is probab...
by joeyb+1
Sun Jul 22, 2018 12:28 pm
Forum: [3.2.x] Support Forum
Topic: Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons
Replies: 7
Views: 240

Adding SSL certificate and changing the board setting leads to random logouts (ssl redirect?), missing smileys / icons

Support Request Template What version of phpBB are you using? phpBB 3.2.2 What is your board's URL? https://ozbenz.net Who do you host your board with? servage.net How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Plea...
by joeyb+1
Mon Jul 09, 2018 12:32 am
Forum: [3.2.x] Support Forum
Topic: Manage report/denial reasons.
Replies: 12
Views: 665

Manage report/denial reasons.

I don't want to sound critical - but in this particular case I feel a degree of criticism is warranted. Since phpbb 3.0, managing the report/denial reasons has been a right pain in the A$$. There still exists no logically simple way to add or manage report/denial reasons for the moderation queue. Th...
by joeyb+1
Sun Mar 11, 2018 10:44 pm
Forum: [3.2.x] Support Forum
Topic: Host claiming phpbb scripts are causing high server load -
Replies: 6
Views: 288

Re: Host claiming phpbb scripts are causing high server load -

Change host ;) Frank, I've been with this host for a very long time, I'd change to a better one, if someone could tell me where I can find one which allows me to FTP direct from the control panel, I have a slow dsl connection and backing up 7gb of /files across a dsl and uploading it to a new host ...
by joeyb+1
Sun Mar 11, 2018 10:42 pm
Forum: [3.2.x] Support Forum
Topic: Host claiming phpbb scripts are causing high server load -
Replies: 6
Views: 288

Re: Host claiming phpbb scripts are causing high server load -

This is all I get out of them. My site has been offlined - which is complete bollocks. Unfortunately, we cannot exactly pin point which script was causing high load on server since we have shared server. The only thing we were able to see is your account unique ID. We suggest you to check all your s...
by joeyb+1
Sun Mar 11, 2018 9:05 pm
Forum: [3.2.x] Support Forum
Topic: Host claiming phpbb scripts are causing high server load -
Replies: 6
Views: 288

Host claiming phpbb scripts are causing high server load -

Hi, I have a standard issue 3.2.2 release on my site, and because of "high server load" the host has suspended the account. I cannot access the install, to see what is going on or why, the host has refused to provide server logs detailing the issue - or at least highlighting the process that is caus...
by joeyb+1
Wed Aug 23, 2017 8:17 pm
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 705

Re: STK failure possible? 3.0.14 -> 3.2.1 update

OK crisis averted. we have a completed working DB, but there were some module table entries which halted the db update several times.

nonetheless, all fixed now, just have an extra 3Gb of /files to copy over....

fingers crossed.
by joeyb+1
Wed Aug 23, 2017 5:24 pm
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 705

Re: STK failure possible? 3.0.14 -> 3.2.1 update

Yes I remember xampp from years ago and apparently ther eis now mamp - I havent been a codewarrior since.... well codewarrior. :/ Anyway, I was able to recover the DB. I bumped in an old install, and ran STK again It didn't detect anything except some missing tables, the anonymous user was not as it...

Go to advanced search

cron