Search found 24 matches

by Booch_21
Fri Jan 09, 2009 4:53 am
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

Thank you for your time and efforts. I do not need any further assistance on this issue. You have been very kind and helpful.
by Booch_21
Thu Jan 08, 2009 11:06 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

The php_errorlog is dated Dec 25. The Maintenance section has one entry from Dec 11. Both of these are long before the problem started showing up. http://www.happyhackerbbs.com/posting.php?mode=post... This is what is causing the error, while accessing posting.php with the other info added to the en...
by Booch_21
Thu Jan 08, 2009 10:03 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

Ok, I did as you said. I had a plain vanilla forum, free of MODs. All of the data was there as you expected. I logged in as me, using ProSilver and tried to post a test message under a new topic. The result was the same. I believe that will tell you that I have corruption in the SQL? Thank you for t...
by Booch_21
Thu Jan 08, 2009 1:04 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

Nothing of use in them. I viewed them and the server support staff looked at them. I had them try to see from their end if they could see what was causing this and they couldn't see anything. Hypothetically, could they do a fresh phpBB install and restore the SQL database to keep the user and messag...
by Booch_21
Thu Jan 08, 2009 11:11 am
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

I have now had a full restore done from January 4th and the problem still exists. This is extremely frustrating and my limited knowledge is not telling me where to look to diagnose this issue. What else can I provide to someone to get the help I need, please?

Thank you.
by Booch_21
Wed Jan 07, 2009 10:03 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

I have had the host server do an SQL database restore from January 4th and the problem is still there. It is happening when you try and post anything using Preview or Submit. Save is working just fine. I'm at my wits end. It does no good to have a message board that you can't post on.

Thanks!
by Booch_21
Tue Jan 06, 2009 10:04 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Re: Page error on all new posts

This is an error that occurs when the post is submitted. My Safari browser returns: The error was: “unknown error” (CFURLErrorDomain:302) Internet Explorer returns: IE cannot display the webpage It seemed to be spontaneous. The only thing that I personally did the day that it quit working was delete...
by Booch_21
Tue Jan 06, 2009 2:20 pm
Forum: [3.0.x] Support Forum
Topic: Page error on all new posts
Replies: 12
Views: 271

Page error on all new posts

Your board's URL: http://www.happyhackerbbs.com Version of phpBB3: 3.0.4 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? update If update, what package(s) did you use? Automatic Update Package Did you use an automated wizard provided by your host to install phpBB? no...
by Booch_21
Tue Dec 16, 2008 4:34 am
Forum: [3.0.x] Support Forum
Topic: [split] Fatal error: Not able to open ./../cache/data_global.php
Replies: 127
Views: 15612

Re: Fatal error: Not able to open ./../cache/data_global.php

I tried your solutions but no change for me: chmod settings of data_global.php go back to 000 (and other files in cache) and if I place acm_file.php from my 3.03 backup, chmod settings are 666 (except index and htaccess: 644) and no problem. I just did a CHMOD for the settings on data_global.php an...
by Booch_21
Mon Dec 15, 2008 2:12 am
Forum: [3.0.x] Support Forum
Topic: [split] Fatal error: Not able to open ./../cache/data_global.php
Replies: 127
Views: 15612

Re: Fatal error: Not able to open ./../cache/data_global.php

I have done all of the suggestions of clearing cache's, deleting all but the two files, changing permissions to 750 and then back to 777 and so forth and it still does not fix the problem. I see that searches are now affected. I get the following error when going into the ACP, Search Index from Main...
by Booch_21
Sat Nov 15, 2008 3:00 pm
Forum: [3.0.x] Styles Database Releases
Topic: WoWMaevahEmpire
Replies: 52
Views: 32248

Re: WoWMaevahEmpire

I love this style. However, I do not see the author in the listing when they are a standard user. The name itself must be in a black color. I see your demo does this as well. Which parameter in stylesheet should get fixed? Thanks! Edit: Nevermind, I found it. I changed it to this: .postauthor { colo...
by Booch_21
Fri Sep 05, 2008 5:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Activity Stats MOD
Replies: 1371
Views: 177014

Re: Activity Stats MOD

My Status alway show 706 active last 24hours. it not update how can i fix this? I have also asked this question previously, as well as others over the course of several weeks. I continue to check this topic but there are no answers for why some of us cannot get this data to update properly. Does so...
by Booch_21
Thu Jul 17, 2008 2:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: Activity Stats MOD
Replies: 1371
Views: 177014

Re: Activity Stats MOD

Thanks for the reply. Yes, new users get updated into the list, but nobody seems to fall off after the 24 hour point. I have a test account that has showed up for several weeks, yet I haven't logged in with it for some time. I also increased the "check" time to 15 minutes after reading a few message...
by Booch_21
Thu Jul 17, 2008 2:23 am
Forum: [3.0.x] MOD Database Releases
Topic: Activity Stats MOD
Replies: 1371
Views: 177014

Re: Activity Stats MOD

I saw someone in here mention that they couldn't get the Users Active list to update properly, having users show in the list that hadn't logged in for several days. I seem to be having the same problem. I have 62 users showing in the past 24 hours, but the reality is that a user logs in that isn't i...
by Booch_21
Wed Jul 16, 2008 2:42 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 200821

Re: ACP Announcement Centre

ham1299 wrote:Nevermind - I figured it out, and it appears to be working just fine. :)
That one got me for a few minutes too. Had to reedit the constants.php file and re-add the additional tables.

Go to advanced search