Search found 1378 matches

by GPHemsley
Tue Dec 04, 2007 4:59 am
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44017

Re: [2.0.10] View Topic Name While Posting MOD

This topic has a textual representation of what the screenshots used to have: http://www.phpbb.com/community/viewtopic.php?p=689054#p689054 . I don't think I have the screenshots anymore, but it's a rather basic concept, so it should be easy to grasp how it looks. Plus, it doesn't hurt to install, s...
by GPHemsley
Wed Nov 28, 2007 3:19 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44017

Re: [2.0.10] View Topic Name While Posting MOD

A new version of this MOD (1.0.6) has been submitted to the MOD Database, so it should be revived shortly. Incidentally, there have been no changes made to the lines modified by this MOD since 2.0.10 was released (really, 2.0.6), so the MOD in it current form continues to work. However, in the new v...
by GPHemsley
Tue Jul 17, 2007 12:21 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Topic Type MOD (Latest: 1.1.2)
Replies: 148
Views: 41941

Re: [BETA] Topic Type MOD (Latest: 1.1.2)

That's ok. I've had the 2nd to latest version installed on my board with PCP+CH (older version) for the longest time, and it's gone through many phpBB updates, and some of my own. I was just trying to get my hands on the latest code, because I was sort of sick of having my custom topic type show be...
by GPHemsley
Sun Jul 15, 2007 5:18 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Topic Type MOD (Latest: 1.1.2)
Replies: 148
Views: 41941

Re: [BETA] Topic Type MOD (Latest: 1.1.2)

x-fi6 wrote:Note that this MOD is long abandoned.
I think I would know the status of my own MOD, thank you very much. ;)

It's not abandoned. It's just... on indefinite hiatus. But I do hope to restart it for phpBB3 sometime in the future.
by GPHemsley
Sat Jul 14, 2007 5:45 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Topic Type MOD (Latest: 1.1.2)
Replies: 148
Views: 41941

Re: [BETA] Topic Type MOD (Latest: 1.1.2)

Anyone have a working link for the latest version: Preview Version 1.2.0 [2.0.12] ? I've updated the link to reflect the new structure of the CVS repository at SourceForge , but you should know that virtually zero work has been done on the MOD since 2005. It's not even guaranteed to work on the lat...
by GPHemsley
Thu Jul 12, 2007 12:26 am
Forum: [3.0.x] Support Forum
Topic: Install 3.0 RC1 into sf.net project
Replies: 7
Views: 479

Re: Install 3.0 RC1 into sf.net project

It was brought to my attention that a database-based cache system was once in place, but has since been removed from CVS. This prompted me to submit a bug tracker request for its re-implementation: http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=13291.
by GPHemsley
Tue Jul 10, 2007 10:57 pm
Forum: [3.0.x] Support Forum
Topic: Install 3.0 RC1 into sf.net project
Replies: 7
Views: 479

Re: Install 3.0 RC1 into sf.net project

I agree. I'm also having this problem, though with RC3. I've finally gotten around to update the forums from 2.0.8 (bad, I know), and then I run into this. Not fun.
by GPHemsley
Sun Dec 04, 2005 7:30 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: should people skip lines between commands in a mod template?
Replies: 19
Views: 1660

For what it's worth, whenever I write a MOD, I usually like to use a line break to denote groups of instructions. That means there's never an unneeded line break after a FIND action, but always after the last modification action related to that FIND action. For example, an excerpt from one of my MOD...
by GPHemsley
Sat Sep 03, 2005 8:11 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Topic Type MOD (Latest: 1.1.2)
Replies: 148
Views: 41941

Since the request topic has been used in a long time... ill post here, You should make it so you can set which [Topic-Types] show up in specified forums, Like for example. In a Tech Support Forum you could have [Bug] [Bug-Fix] etc, itd be nice to not have that for every forum That's an interesting ...
by GPHemsley
Sat Aug 06, 2005 4:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44017

4) Did you install it manually or via EasyMOD? :arrow: Manually. Chances are you did something wrong. Go back and check to make sure that you made all the changes, and that you were using the correct file. Remember, there is only one that is the actual MOD. The rest are for upgrading from older ver...
by GPHemsley
Fri Aug 05, 2005 8:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44017

" Little Red Corrvette Forum Index -> Ahdio -> ????????? " I dont see the related subject. What am i doing wrong? 1) What do you mean by those question marks? 2) What version of phpBB are you using? 3) I'm assuming you're using the latest version of this MOD? 4) Did you install it manually or via E...
by GPHemsley
Tue Aug 02, 2005 3:34 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Topic Type MOD (Latest: 1.1.2)
Replies: 148
Views: 41941

Was there a question in that post?
by GPHemsley
Sun Jul 03, 2005 10:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44017

Olorin83 wrote: Installed yesterday to a medium-modded 1.0.13.
Works smoothly. :)
Thanks!

That's good to know... but what do you mean "1.0.13"? If you meant "2.0.13", you should consider upgrading. ;)
by GPHemsley
Tue Jun 28, 2005 1:28 am
Forum: [2.0.x] MOD Writers Discussion
Topic: Final call, community input on XML MOD Template
Replies: 34
Views: 4859

Also, could you stick to one format for the ChangeLog dates? :P Their the exact same format (one minus timezone information) Maybe you should keep them uniform in the example to demonstrate BCP? I'm wondering if it should use <![CDATA[ ]]> markup for the action commands, instead of having to escape...
by GPHemsley
Mon Jun 27, 2005 7:57 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Final call, community input on XML MOD Template
Replies: 34
Views: 4859

I'm wondering if it should use <![CDATA[ ]]> markup for the action commands, instead of having to escape them. Although it's fine for the convertor, people may want to write these by hand, and it'd be very awkward and tedious to have to go through and escape all the various characters. Also, could y...

Go to advanced search