Search found 243 matches

by asrock
Tue Apr 12, 2011 7:45 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Post Order - Newest First
Replies: 1
Views: 214

Re: Post Order - Newest First

Anyone? :(
by asrock
Wed Apr 06, 2011 9:06 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Post Order - Newest First
Replies: 1
Views: 214

Post Order - Newest First

Hi folks, quick question. I have trawled through the search critera on this subject but can't seem to find a conclusive answer on any of the previous mentions that I've found on the subject. Still learning this phpBB stuff so go easy please! I want ALL posts on my forum to default so that current an...
by asrock
Fri Jul 02, 2010 11:20 am
Forum: [3.0.x] Support Forum
Topic: External Image Posting Only
Replies: 1
Views: 99

External Image Posting Only

Hi folks, quick question... is there a setting within ACP or elsewhere, some coding maybe, that I can change so that users of my forum cannot upload images to my forum database. In other words should the user wish to display an image on the forum they need to link it from an external source or accou...
by asrock
Fri Jul 02, 2010 10:24 am
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Re: Signature Pic Posting Error

- SOLVED -

No worries. Kinda needed a fix to this problem for a while now so I googled my problem and found a fix.
By writing a php.ini file and entering the below values fixed the problem for me.

allow_url_fopen = On
allow_url_include = On

Thanks anyway everyone!
by asrock
Tue Jun 29, 2010 10:07 am
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Re: Signature Pic Posting Error

Hey folks, could really do with some help with this problem please as my forum users are giving me such a hard time about this now. Please and pretty please can anyone shed some light on this for me. As said I have checked all the obvious settings within ACP and also contacted my hosting co to check...
by asrock
Mon Jun 28, 2010 1:24 pm
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Re: Admin Move Posts

oh right, I see. Sorry guys. Thanks for the help folks.

- SOLVED -
by asrock
Mon Jun 28, 2010 1:16 pm
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Re: Admin Move Posts

Yes Ric I have the Quick Mod Tool drop down and it does have the Move Topic option, however its a single post I wish to move rather than the complete topic and the quick mod toll doesnt have a move post option. I think I explained myself wrong in the previous post, sorry.
by asrock
Mon Jun 28, 2010 12:47 pm
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Re: Admin Move Posts

Hi Ric. Yes I have done and double checked and yes Admin is listed with Global Mods in Groups tab within ACP. Now maybe its me being dumb or else I have asked the wrong question but... If I go to the Moderator Control Panel on the forum, then go to the post I want to move, select it and go to the de...
by asrock
Mon Jun 28, 2010 12:39 pm
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Re: Admin Move Posts

Hi Pit, Thanks for that. Have done what you said but still am not getting the move post or move topic option.
by asrock
Mon Jun 28, 2010 12:24 pm
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Re: Admin Move Posts

Thanks guys, don't mean to be a pest though... Can someone point me in the correct direction within ACP to change/add or alter this permission please.
by asrock
Mon Jun 28, 2010 11:09 am
Forum: [3.0.x] Support Forum
Topic: Admin Move Posts
Replies: 11
Views: 176

Admin Move Posts

Could someone please tell me what permission's need to be changed to allow Admins to move Topics, Posts and Threads to other places within a forum. I ask because recently there's been some users on our forum who have posted in the incorrect locations and although I have checked within ACP and enable...
by asrock
Mon Jun 28, 2010 11:06 am
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Re: Signature Pic Posting Error

Anyone?
by asrock
Thu Jun 24, 2010 4:40 pm
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Re: Signature Pic Posting Error

Aaaaargh! :x Still can't figure this problem out. Anyone got any ideas? :(
by asrock
Wed Jun 23, 2010 9:17 pm
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Re: Signature Pic Posting Error

Photobucket is not permitting that info to be given, it looks like. Why not rightclick, copy and upload? All my sig pics including the one below have always been hosted and linked from photobucket :( Don't wanna use storage space and bandwidth with users sigs being uploaded. On the Signature Settin...
by asrock
Wed Jun 23, 2010 8:23 pm
Forum: [3.0.x] Support Forum
Topic: Signature Pic Posting Error
Replies: 8
Views: 546

Signature Pic Posting Error

Hey folks, I'm using phpBB3.0.7 pl and when trying to post a signature picture link from photobucket I am getting the following message: It was not possible to determine the dimensions of the image. I have searched the FAQ on this forum to find a resolve for this but can only get replies concerning ...

Go to advanced search