Search found 309 matches

by flashweb
Wed Mar 08, 2017 3:57 am
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

Thanks 3Di and everyone else for help.

Got it resolved by changing captcha_plugin to core.captcha.plugins.nogd as per @3Di post.

Code: Select all

update phpbb_config set config_value='core.captcha.plugins.nogd' where config_name='captcha_plugin';
by flashweb
Wed Mar 08, 2017 3:37 am
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

I re uploaded the files. I still have the error. In fact i downloaded new version of phpBB3, unzip on server, copy config.php from old install to new folder, so there is no files missing during upload. I changed captcha_plugin to phpbb_captcha_gd Now error changed to Fatal error: Uncaught exception ...
by flashweb
Tue Mar 07, 2017 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

I got registration problem fixed. I edited the file forum/includes/ucp/ucp_register.php line 220, set $config['enable_confirm'] to 0. it was already set to 0 in DB, but phpBB still using cached value. Anyway i deleted the cache folder, it got fixed. Deleting cache folder is correct way or is there a...
by flashweb
Tue Mar 07, 2017 6:57 pm
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

Executed UPDATE phpbb_config SET config_value =0 WHERE config_name = 'enable_post_confirm' Result 1 row affected. (Query took 0.0011 sec) Still error is there.. http://imgur.com/a/Bw4ki (my current captcha related variables) EDIT: Look like problem is with captcha plugin phpbb_captcha_nogd, any othe...
by flashweb
Tue Mar 07, 2017 6:52 pm
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

I run the command

http://imgur.com/a/79xch

Still get error on login page.

Here is the values i have for capta related config variables

http://imgur.com/a/Bw4ki
by flashweb
Tue Mar 07, 2017 4:51 pm
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Re: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

When user register or when i go to Admin CP > Board configuration > Spambot countermeasures, i get following error
I can't to go Admin CP > Board configuration > Spambot countermeasures, i get same error on that page too :)

Maybe i do something in phpMyAdmin ?
by flashweb
Tue Mar 07, 2017 3:57 pm
Forum: [3.2.x] Support Forum
Topic: Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"
Replies: 16
Views: 1110

Register error - 'You have requested a non-existent service "phpbb_captcha_nogd"

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? http://palmsnorth.com/forum/ Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com What is the most recent action performed on yo...
by flashweb
Sat Jun 05, 2010 10:16 pm
Forum: [3.0.x] Support Forum
Topic: Can't access forum after logged in
Replies: 2
Views: 146

Re: Can't access forum after logged in

Sorry, i missed to say that the problem is only for my account. Other accounts don't have any problem. I created a new account, that works fine. Look like account specific problem.
by flashweb
Sat Jun 05, 2010 8:51 pm
Forum: [3.0.x] Support Forum
Topic: Can't access forum after logged in
Replies: 2
Views: 146

Can't access forum after logged in

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? No answer given Who do you host your board with? dedicated server How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Update ...
by flashweb
Sun Mar 15, 2009 9:25 am
Forum: [3.0.x] Support Forum
Topic: Problems 3.01 to 3.04
Replies: 4
Views: 205

Re: Problems 3.01 to 3.04

I too get the same error on phpbb.

Code: Select all

 queue::include(/cache/queue.php)
It seem phpbb is trying to access file in root of linux file system /cache/ instead of cache folder in your sites document root.
by flashweb
Mon Dec 01, 2008 12:30 am
Forum: [3.0.x] Support Forum
Topic: SQL 'topic_last_post_subject' doesn't have a default value
Replies: 3
Views: 322

Re: SQL 'topic_last_post_subject' doesn't have a default value

I have same error, i run all the sql commands, when i run # Table: 'phpbb_users' ALTER TABLE phpbb_users MODIFY user_id mediumint(8) UNSIGNED NOT NULL auto_increment, MODIFY user_type tinyint(2) DEFAULT '0' NOT NULL, MODIFY group_id mediumint(8) UNSIGNED DEFAULT '3' NOT NULL, MODIFY user_permissions...
by flashweb
Fri Jun 06, 2008 10:25 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Moderator Ban User
Replies: 19
Views: 10347

Re: [BETA] Moderator Ban User

Thanks for trying the MOD :-)
by flashweb
Fri Mar 14, 2008 7:30 am
Forum: [2.0.x] MOD Requests
Topic: Outgoing links through redirection script
Replies: 0
Views: 218

Outgoing links through redirection script

Hi, Anyone know a MOD that will make all out going links redirect through a script ? For example, some one posted a link to web site http://youtube.com When they click the link, it should go to http://forumdomain/redirect.php?url=http://youtube.com Then the script will redirect the user to the web s...
by flashweb
Wed Dec 12, 2007 3:11 pm
Forum: [3.0.x] Support Forum
Topic: Can't edit posts even my own
Replies: 2
Views: 163

Re: Can't edit posts even my own

This may be due to permission. I too having similar problem with my forum.

If you check ACP > Permissions, in that, may be in forums permission.

Go to advanced search