Search found 11 matches

by YoDude9999
Fri Aug 14, 2015 2:02 pm
Forum: [3.1.x] Support Forum
Topic: Database password change, site is down
Replies: 8
Views: 248

Re: Database password change, site is down

That did the trick!
Thanks for your help! It's much appreciated.

Yo-
by YoDude9999
Fri Aug 14, 2015 1:55 pm
Forum: [3.1.x] Support Forum
Topic: Database password change, site is down
Replies: 8
Views: 248

Re: Database password change, site is down

What's the path to it?

Yo-
by YoDude9999
Fri Aug 14, 2015 1:48 pm
Forum: [3.1.x] Support Forum
Topic: Database password change, site is down
Replies: 8
Views: 248

Re: Database password change, site is down

That's the problem. The password for the database was changed. Then the site went down. So, no they don't agree with each other.

Can I just edit the config.php file? If so, what's the path to it?

Yo-
by YoDude9999
Fri Aug 14, 2015 1:20 pm
Forum: [3.1.x] Support Forum
Topic: Database password change, site is down
Replies: 8
Views: 248

Re: Database password change, site is down

Okay, tried that, didn't work. Getting this message:


General Error
SQL ERROR [ mysql4 ]

Access denied for user 'k8Q8vF3K2o9lA46'@'boscustweb1505.eigbox.net' (using password: YES) [1045]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
by YoDude9999
Fri Aug 14, 2015 1:09 pm
Forum: [3.1.x] Support Forum
Topic: Database password change, site is down
Replies: 8
Views: 248

Database password change, site is down

Hi,

Long story short, I had to change the password on the database and now I can't access the site.
Running phpBB 3.13
How can I fix this?

Yo-
by YoDude9999
Thu Sep 18, 2014 6:41 am
Forum: [3.0.x] MOD Requests
Topic: Preventing editing of poll after post
Replies: 2
Views: 393

Re: Preventing editing of poll after post

I thank you for moving my post to the proper location. Perhaps it can be resolved there. :mrgreen:

Yo-
by YoDude9999
Thu Sep 18, 2014 3:41 am
Forum: [3.0.x] MOD Requests
Topic: Preventing editing of poll after post
Replies: 2
Views: 393

Preventing editing of poll after post

Hi, I've been working with the poll option on my site and I see that once a poll has been voted on, if the posting user changes the poll options, the count gets reset. This is something I feel the users of the site may think of as a form of censorship, or, just may cause bad feelings between other m...
by YoDude9999
Wed Jul 23, 2008 1:28 pm
Forum: 2.0.x Support Forum
Topic: "New post" icon not working
Replies: 7
Views: 9559

Re: "New post" icon not working

Gee guys....

Brf....
Perhaps the wrong choice of wording, I ran the MOD and deleted it as per the instructions. Thank you for correcting me so delicately.

Lumpy....
I'll try it with another account as you suggest and let you know what I get. Nice tip!
by YoDude9999
Wed Jul 23, 2008 11:43 am
Forum: 2.0.x Support Forum
Topic: "New post" icon not working
Replies: 7
Views: 9559

Re: "New post" icon not working

hmmm, Ok. Did the mod and it seemed to work, but just once. I mean, after installing the mod, I did a test post and the New icon was as expected. Then, tried a couple more and it's not working again? I tried flushing the cookies from my browser, but that didn't do anything either. I also noticed the...
by YoDude9999
Tue Jul 22, 2008 10:38 am
Forum: 2.0.x Support Forum
Topic: "New post" icon not working
Replies: 7
Views: 9559

"New post" icon not working

The forum was running fine for some time. No major problems noted. Suddenly the "New Post" icon quit working. Users are reporting no new/unread posts (which there are). Did some testing. The posts are there sure enough, but marked as read. I haven't changed anything in the configuration that should ...
by YoDude9999
Mon May 12, 2008 9:32 am
Forum: [3.0.x] Support Forum
Topic: Installer doesn't see postgres as available
Replies: 0
Views: 149

Installer doesn't see postgres as available

Hi all, I hope I can get some answers here. First off though let me give a little background. On a different system, I was running PHPBB2 Ver. 2.0.22 using postgres Ver. 8.2x as the database and the original installation was a snap. No problems, up and running that forum within one hour. On a differ...

Go to advanced search