Search found 54 matches

by cfeedback
Wed Jan 19, 2011 5:31 pm
Forum: [3.0.x] Support Forum
Topic: Can't select all in code box
Replies: 2
Views: 137

Re: Can't select all in code box

Just wanted to say thanks! In my specific case, the problem wasn't the change you listed, but it definitely pointed me in the right direction. I had installed the enhancements[/url] mod previously and the code listed above was part of the change, but apparently some of the key files (the .js ones) g...
by cfeedback
Mon Jan 17, 2011 9:06 pm
Forum: [3.0.x] Support Forum
Topic: Can't select all in code box
Replies: 2
Views: 137

Can't select all in code box

I see some other threads with this issue...I'm not sure if it's an error I've made in upgrading my board over the years or one of the mods I have installed. I'm fairly handy with this stuff, if anyone can point me in the right direction that'd be great. Forum located at: http://forum.outaheresports....
by cfeedback
Thu Aug 19, 2010 9:34 pm
Forum: [3.0.x] MOD Requests
Topic: Integration with cbox
Replies: 2
Views: 1128

Re: Integration with cbox

Thanks for the reply. I'm not sure I understand 100% so please bear with me. After playing around with this it occurs to me it might not even be possible to do what I'm attempting... I added the first two pieces of code you included to functions.php...this is correct? but I'm not sure where in the t...
by cfeedback
Wed Aug 18, 2010 9:48 pm
Forum: [3.0.x] MOD Requests
Topic: Integration with cbox
Replies: 2
Views: 1128

Integration with cbox

Not sure if this is the proper place to post this but here goes. So my forum is nicely integrated with cbox but my question is can anyone tell me how to mod it so that user names would give a URL to that users profile? Integration code I used for cbox listed below. Thanks in advance for any help. Th...
by cfeedback
Thu Aug 05, 2010 8:32 pm
Forum: [3.0.x] Support Forum
Topic: Bots ignoring permissions?
Replies: 2
Views: 87

Re: Bots ignoring permissions?

Solved, thanks! I was never aware of that issue before.
by cfeedback
Thu Aug 05, 2010 6:58 pm
Forum: [3.0.x] Support Forum
Topic: Bots ignoring permissions?
Replies: 2
Views: 87

Bots ignoring permissions?

I had a public forum that I moved to a hidden area, changed all the permissions to make it invis to non-admins and bots, yet Yahoo/Google still seem to be able to crawl this forum at will. Is there something I'm missing? This has been going on for at least a week or two. Thanks in advance for any he...
by cfeedback
Fri May 14, 2010 3:24 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Automatic subject on a PM link?
Replies: 0
Views: 205

Automatic subject on a PM link?

Would like to do something like this:

Code: Select all

[url=http://forum.outaheresports.org/ucp.php?i=pm&mode=compose&u=508&subject=test]Personal Message Link[/url]
Doesn't work as posted, and my searches aren't coming up with the answer. Thanks for any help!
by cfeedback
Thu Mar 11, 2010 7:22 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

It just makes no sense to me why quick reply would show up in prosilver but not SE--as far as I can tell, none of the template files in SE have anything to do with quick reply? It does make sense though, if it works with an up to date version of prosilver it will work with SE. Did quick reply ever ...
by cfeedback
Thu Mar 11, 2010 1:35 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

Is your SE modified at all? Quite a few mods are installed, but they're mostly changes to prosilver--only a few minor edits to SE. I'm guessing a erase and reinstall from scratch suggestion is coming up. It just makes no sense to me why quick reply would show up in prosilver but not SE--as far as I...
by cfeedback
Wed Mar 10, 2010 11:53 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

A style is composed of three components: imageset, template, and theme. You can see a list of all the templates when you go to the ACP => Styles => Templates. Delete the old prosilver SE template from that page, then install it again. It will ask you to select another template that will be used on ...
by cfeedback
Mon Mar 08, 2010 6:03 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

Getting this error after doing the auto update package to 3.0.7: Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150 File a report in the BugTracker. Okay, I filed a report here: http://www.phpbb.com/bugs/p...
by cfeedback
Mon Mar 08, 2010 6:44 am
Forum: [3.0.x] Support Forum
Topic: Error with sending PMs after updating to 3.0.7
Replies: 3
Views: 653

Re: Error with sending PMs after updating to 3.0.7

Bump. I could really use some help with this problem. I'm moderately experienced in phpBB3 but have no clue to what the exact problem here is. Prosilver still works fine in 3.0.7 so it must be a problem with prosilver_se, but since the file mentioned in the error message is inherited I really don't ...
by cfeedback
Sun Mar 07, 2010 8:04 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

Nully wrote:
jumborex wrote:I'm really in expectation for an answer!
The answer is :
The file ./styles/prosilver_se/template/bbcode.html is missing.
:mrgreen:
The problem is it's not missing? Prosilver SE uses style inheritance, and there was never a bbcode.html for it in 3.0.6.
by cfeedback
Sat Mar 06, 2010 6:36 pm
Forum: [3.0.x] Support Forum
Topic: Error with sending PMs after updating to 3.0.7
Replies: 3
Views: 653

Error with sending PMs after updating to 3.0.7

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://forum.outaheresports.org/ Who do you host your board with? Hostmonster How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a convers...
by cfeedback
Sat Mar 06, 2010 5:59 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 239571

Re: prosilver Special Edition

Getting this error after doing the auto update package to 3.0.7: Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150 Any ideas? Probably something simple but I'm not particularly skilled in this area. Have ...

Go to advanced search