Search found 39 matches

by Fossil
Sun Jul 24, 2005 5:41 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

my next question is just like what most of the users ae facing... Still i cant go into the admin panel...''' God...
by Fossil
Sat Jul 23, 2005 6:24 pm
Forum: 2.0.x Support Forum
Topic: Upgraded v2.0.16 to v2.0.17 - Admin Panel not working
Replies: 14
Views: 820

i really need help...
by Fossil
Sat Jul 23, 2005 6:18 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

thank you, one of the problems solved...
by Fossil
Sat Jul 23, 2005 6:01 pm
Forum: 2.0.x Support Forum
Topic: Admin panel problem - recent upgrade issue?
Replies: 15
Views: 641

Re: Admin panel problem - recent upgrade issue?

Hey folk, I executed a forum search, but couldn't find the same problem.. this issue is when an admin clicks on the admin link, or manually enters the admin URL in the browser address field, the thing simply loops back to the forum index page.. i'm thinking we missed something out in the upgrade. A...
by Fossil
Sat Jul 23, 2005 1:07 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

Just checkout my forum first and icq me ...
http://members.lycos.co.uk/gilbertmail/phpBB2/index.php

lots of problems
by Fossil
Sat Jul 23, 2005 12:56 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

Hmmm... Then go to your database manager sth like phpMyAdmin. And edit phpbb_config table. Then : change the : cookie_domain to .yoursite.com (or .net .org...whatever..) quite not sure how to make it well, i m using lycos... can you do it the little thing for me .......... i m still a newbie of php...
by Fossil
Sat Jul 23, 2005 12:46 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

Fossil wrote: Do it and it became much worser... I cant login to the forum now =.="'


HELP...
how can i cancel the installation after install........................
by Fossil
Sat Jul 23, 2005 12:37 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

Do it and it became much worser... I cant login to the forum now =.="'
by Fossil
Sat Jul 23, 2005 12:09 pm
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

i mean... when i want to go inside the panel, i click the link but it just refresh the page only, again and again...
by Fossil
Sat Jul 23, 2005 11:54 am
Forum: 2.0.x Support Forum
Topic: Cant go to the ADMIN PANEL after upgrade...
Replies: 13
Views: 582

Cant go to the ADMIN PANEL after upgrade...

How can i fix the problem of not being able to go into the admin panel after upgrade to 2.0.17 version (from 2.0.13)

How to fix it :roll:
by Fossil
Sat Jul 12, 2003 10:23 am
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 53757

You guys, seriously... If you just relax about it, downgrade to 2.0.4 and wait, I am SURE that they will get a new release out to fix it. This team is extremely responsible. well, i wanna downgrade to 2.0.4 but how to do it... i am facing the problem caused by bugs in emailer.php on line 246... (i ...
by Fossil
Thu Jul 03, 2003 2:57 pm
Forum: 2.0.x Support Forum
Topic: PM Error in 2.0.5
Replies: 1
Views: 80

Code: Select all

Failed sending email :: PHP :: 0 

DEBUG MODE 

Line : 246 
File : /data/members/free/tripod/uk/g/i/l/***********/htdocs/phpBB2/includes/emailer.php
*** is my tripod a/c
by Fossil
Thu Jul 03, 2003 2:56 pm
Forum: 2.0.x Support Forum
Topic: Register Error
Replies: 1
Views: 110

Register Error

How can i fix the problem of register after filling the register form, submit...problem occur... =| Well, their username will be shown in the ''newest register'' but they cant use the account =| I just can use my admin account and re-set their password...Their a/c became normal, they can do the logi...
by Fossil
Thu Jul 03, 2003 2:49 pm
Forum: 2.0.x Support Forum
Topic: PM Error in 2.0.5
Replies: 1
Views: 80

PM Error in 2.0.5

My PM have bug occur while i send msg to my friend, but there is no bugs if i send to myself =| how can i fix it =|
by Fossil
Thu Jul 03, 2003 2:47 pm
Forum: 2.0.x Support Forum
Topic: registering
Replies: 5
Views: 338

irene wrote: Well, then you just have to debug.

Open emailer.php, goto lin 207 and fix the code.
Could be a simple case of a missing semi-colon.


hey, i dont any mod but also have bugs, how can i fix it :roll:

Go to advanced search