Search found 50 matches

by Allen048
Tue Jun 23, 2009 7:34 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Re: Templates Problem

Got it figured out.. it now works fine.


Allen
by Allen048
Tue Jun 23, 2009 12:44 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Re: Templates Problem

I have used overall_header and footer and tried simple_header and footer and prosilver and subsilver it just won't work. It works fine in both subsilver and prosilver in its own page but add any header and footer to it and it goes south, even tried doing the templates with a css file same thing. Allen
by Allen048
Sat Jun 06, 2009 3:01 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Re: Templates Problem

Also removed the body tag and tried adding simple_header and footer to the html that didn't work either. The over lays still move to the bottom left and changeing the X Y pos in the PHP file has no affect.
by Allen048
Thu Jun 04, 2009 7:13 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Re: Templates Problem

This is the main php program. define('IN_PHPBB', true); $phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './'; $phpEx = substr(strrchr(__FILE__, '.'), 1); include($phpbb_root_path . 'common.' . $phpEx); // // Start session management $user->session_begin(); $auth->acl($user->data)...
by Allen048
Thu Jun 04, 2009 5:56 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Re: Templates Problem

Thanks for the reply Evil I will post the code.
by Allen048
Thu Jun 04, 2009 7:05 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Templates Problem
Replies: 7
Views: 339

Templates Problem

I am having a problem with a program I converted from phpbb2 to phpbb3 I just can't figure out. The program works fine when I display the HTML in its own page but when I add include overall_header and overall_footer to the HTML it goes south on me. I'm useing div layers with absolute position and X ...
by Allen048
Tue Apr 07, 2009 7:54 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Question
Replies: 0
Views: 96

Question

I have a mod I'm converting from phpbb2 to phpbb3 and have one problem with this line of code. message_die(GENERAL_MESSAGE, ($user->lang['SCRATCH_NO_WIN']) . '<br /><br />' . sprintf(($user->lang['SCRATCH_CLOSE_WINDOW']), '<a href="javascript: window.close();" class="gen">', '</a>'); None of the php...
by Allen048
Wed Jan 28, 2009 12:45 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.1

I know. I have the Permissons set well. It is still not see "LOGS"...:/ And where I can set how many points user get for the post? I do not see this anywhere. Kill me today this mod... There are setting for the amount of points in the setting tab for the points mod in the ACP and also in forum tab ...
by Allen048
Thu Jan 15, 2009 4:49 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-b

i was trying to do a search on how to change the amount of points i can give for each post and topic created, unfortunately the word is so common it was a little difficult how do i have the option to change how much point is given because i dont see it in points settings also on my links, i have a ...
by Allen048
Wed Jan 07, 2009 4:38 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-b

brandon_0007 wrote:Everything is installed, and I spent a good amount of time adding all the coding. The point system is not showing up on the forums I'm not even getting an error. Anyone know how to fix this issue?


Did you set the permissions in the ACP?
by Allen048
Tue Jan 06, 2009 5:39 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-b

First of all, the mod´s great, but ive got a little problem. i cannot transfer points from one to another. every time 1 press tranfer -> enter a numer number -> sumbit -> i get this: "You cannot transfer Points to yourself!" whats wrong ? Go to the member you want to transfer the point to first, cl...
by Allen048
Sun Jan 04, 2009 4:27 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-b

[phpBB Debug] PHP Notice: in file /points_install/install.php on line 171: Cannot modify header information - headers already sent by (output started at /points_install/install.php:1) Who to solve this? Tks for help Are you useing notepad to edit your files? Make sure there are no spaces, no blank ...
by Allen048
Sat Jan 03, 2009 7:29 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-b

Coult it be there is something wrong with the css? I found a table, doesnt exist in the theme: body.section-points ltr#phpbb I added it manually to the common.css but still no change ono the overall_footer.html The points template do not use CSS, are you useing any kind of ads program like google a...
by Allen048
Fri Dec 12, 2008 8:01 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-a

The money.gif points to the prosilver/themes/image dir. if you don't use prosilver the image is not displayed. Even if you have the image in your current GO to Administration Control Panel > .Mods > Advanced Points System > Point Settings > Display a image after points: Display in topic a image aft...
by Allen048
Fri Dec 12, 2008 8:31 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 69665

Re: [BETA] Points System v.0.8.0-a

Hi Adrain, Found a few problems with new ver. 1. If you mod. points for one user it changes the value on all users to that valve. 2. The money.gif points to the prosilver/themes/image dir. if you don't use prosilver the image is not displayed. Even if you have the image in your current dir. 3. The s...

Go to advanced search