Search found 12 matches

by Methost
Fri Feb 08, 2002 4:35 pm
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

/sigh does anyone know anything about this .. I have lots of people not even in usergroups that can access forums that they shouldnt be able to access untill I add them to groups. It seems that because they had access before I upgraded that they still have access ... I dont even know how to remove t...
by Methost
Thu Feb 07, 2002 1:03 pm
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

ug ... I dont think Im gonna try that one. Im not very experianced with SQL or with PHP. Since these users are actually authorized (just not on a usergroup yet) I dont think Ill bother. As long as new users cant get in the forum.
by Methost
Thu Feb 07, 2002 12:50 am
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

yep ... I couldnt duplicate it. But me new user account never had access on the previous boards. I suspect that maybe its an issue of these people being allowed in on the last boards .. maybe a cookie issue? Im just guessing now. I know Im not crazy cause I just witnessed it again.
by Methost
Thu Feb 07, 2002 12:27 am
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

hmm .. got a guess as to how this happened then? ya think I have permissions on somewhere? I dont know how I could because these 2 people are not even in a user group and its a private forum. Just looked again and can see nothing.
by Methost
Thu Feb 07, 2002 12:12 am
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

nope :( I looked for that. When I upgraded I removed ALL allowed users to ALL forums so I could re-add them one by one. These two ARNT on any user list.

Anyone have a clue of know of any security issues?
by Methost
Wed Feb 06, 2002 11:21 pm
Forum: 2.0.x Support Forum
Topic: Security Issues?
Replies: 9
Views: 897

Security Issues?

I had two users post in a forum today that they should not have had access too. Even when I pull up their permissions it shows that they dont have access to the forums that they posted in. Now this was a forum that they where allowed in when it was a phpBB board but since Upgrade I removed all the p...
by Methost
Tue Feb 05, 2002 9:24 pm
Forum: 2.0.x Support Forum
Topic: Error creating ranks
Replies: 14
Views: 948

I see what happened ... I thought phpBB2 was using my new database (wich had a ranks_max) but it was using the old db that didnt have it.

ALTER TABLE phpbb_ranks ADD rank_max MEDIUMINT NOT NULL;

Worked for me .. thanks
by Methost
Tue Feb 05, 2002 4:25 pm
Forum: 2.0.x Support Forum
Topic: Error creating ranks
Replies: 14
Views: 948

bumpo?
by Methost
Tue Feb 05, 2002 4:21 pm
Forum: 2.0.x Support Forum
Topic: html in my signature
Replies: 10
Views: 997

same problem ... only mine was working yesterday at install ... not today I see html and bbcode where there should be sigs .... I have html on, code on, and allowed sigs ... so WTH? anyone have any ideas? heres what it looks like is happening. The members that have custom titles (and icons that go w...
by Methost
Tue Feb 05, 2002 10:25 am
Forum: 2.0.x Support Forum
Topic: Error creating ranks
Replies: 14
Views: 948

I already have the rank_max field in my DB .. yet I get this error too.

Im running phpBB 2.0 RC-2

any thoughts?
by Methost
Tue Feb 05, 2002 9:39 am
Forum: 2.0.x Support Forum
Topic: Header Information?
Replies: 2
Views: 1129

Header Information?

hey ... Im sorta a newb so dont harsh me too bad .... what file to I need to alter to change my header information. Id like to add my banner and some text links on the top of the pages .... any help would be great.

Id try to figure it out but whenever I do that I screw up my boards :P

Methost
by Methost
Tue Sep 18, 2001 12:24 pm
Forum: 2.0.x Support Forum
Topic: phpBB 2
Replies: 6
Views: 2837

phpBB 2

I love phpBB and so far v2 looks great! Any word on when v2 might be ready for full use?
Id also like to know if there will be an easy upgrade script included. My php and SQL knowledge is lacking.

Methost

http://www.soldiers-of-light.net/phpBB/index.php

Go to advanced search