Search found 11 matches

by truezjz
Mon May 13, 2002 7:00 pm
Forum: 2.0.x Support Forum
Topic: a mass mail problem
Replies: 1
Views: 141

a mass mail problem

some of my users use yahoo email account register, but when I use mass mail to send email, they can NOT receive, the returned mail show as following: (reason: 553 VS10-RT Possible forgery or deactivated due to abuse I think it maybe concern with yahoo mail server. Anybody have idea how to solve this...
by truezjz
Tue Apr 23, 2002 4:29 pm
Forum: 2.0.x Support Forum
Topic: a serious problem
Replies: 5
Views: 594

about our forum

Thanks for concern, actually it's my user report the problem, I don't know exactly what happened when he post message. I try to follow the you guys provide, but it seems all doesn't work. So I try to delete some messages under this topic and reply some new messages, after that it seems come back to ...
by truezjz
Tue Apr 23, 2002 3:24 pm
Forum: 2.0.x Support Forum
Topic: a serious problem
Replies: 5
Views: 594

this problem

thanks for reply, but I used "resync", it doesn't work, but when I delete some topics and post reply messages, it seems work.
I feel it's a potential problem.
by truezjz
Tue Apr 23, 2002 2:30 pm
Forum: 2.0.x Support Forum
Topic: a serious problem
Replies: 5
Views: 594

a serious problem

In my forum, with one topic, actually there are total 29 topics, I set display number is 10 / page, but last 2 topics can not be displayed, when I used other way (through this user's post messages in the member profile), I can see these two topics are on the 4th page, display is 4/3 pages, but in th...
by truezjz
Tue Apr 09, 2002 11:29 pm
Forum: 2.0.x Support Forum
Topic: Problem with mass e-mail
Replies: 2
Views: 136

The problem has been solved

Actually, I got same problem as you. Bear already gave us the right answer, use the CVS code to fix it.
see this link.

http://www.phpbb.com/phpBB/viewtopic.php?t=11439
by truezjz
Tue Apr 09, 2002 11:26 pm
Forum: 2.0.x Support Forum
Topic: Can I send e-mail to those non-activated users
Replies: 3
Views: 152

thanks, but what can I now

thanks, but what can I now? :( I have to use my mail program to do it, or I'll write a program by myself.
by truezjz
Tue Apr 09, 2002 8:40 pm
Forum: 2.0.x Support Forum
Topic: [Solved] mass e-mail problem!!
Replies: 9
Views: 573

yeath, you are right

yes, you are right, So I suggest use CVS, when I try to follow other guy's suggestion to modify the code, I got something missed, then I found your way is right. :lol:
by truezjz
Tue Apr 09, 2002 8:28 pm
Forum: 2.0.x Support Forum
Topic: [Solved] mass e-mail problem!!
Replies: 9
Views: 573

Thanks

get it, thanks lovely bear ^\
by truezjz
Tue Apr 09, 2002 8:25 pm
Forum: 2.0.x Support Forum
Topic: Can I send e-mail to those non-activated users
Replies: 3
Views: 152

Can I send e-mail to those non-activated users

I want to send a e-mail to those non-activated users, for some resons: maybe the activate email not correctly send, and I also want remind those users.. etc.
I think it's a useful function, if it not include in this version, I suggest it can be implemented the future version.
Thx.
by truezjz
Tue Apr 09, 2002 4:52 pm
Forum: 2.0.x Support Forum
Topic: [Solved] mass e-mail problem!!
Replies: 9
Views: 573

Sample problem

Thanks for bear's fast reply. I definitely use your method to do it. But the same problem appears. Any others I should modify. Thanks a lot. Warning: Failed opening 'includes/smtp.php' for inclusion (include_path='.:/php/includes:/usr/share/php') in /home/virtual/site18/fst/var/www/html/forum/includ...
by truezjz
Tue Apr 09, 2002 4:36 pm
Forum: 2.0.x Support Forum
Topic: [Solved] mass e-mail problem!!
Replies: 9
Views: 573

another problem when user bear's method

When I use bear's way to fix it, it works, but another problem appeared, user can't register, I mean the user activated mail can NOT be sent!!! I also use the emailer.php in CVS, but the same problem appears as following: Warning: Failed opening 'includes/smtp.php' for inclusion (include_path='.:/ph...

Go to advanced search