Search found 38 matches

by la'dsasha
Tue Oct 01, 2002 10:51 pm
Forum: [2.0.x] MOD Requests
Topic: [request] Upload Sig Image
Replies: 4
Views: 241

personally i wouldnt like this mod because some people have stupid size images in their sig Your point? So could avatar images, if the phpBB developers hadn't wisely placed customizeable restrictions on avatar image dimensions/file sizes. This is exactly *why* I want the mod, though, so people don'...
by la'dsasha
Tue Oct 01, 2002 10:26 pm
Forum: [2.0.x] MOD Requests
Topic: [request] Upload Sig Image
Replies: 4
Views: 241

[request] Upload Sig Image

It's nice that there is an upload avatar image option by default, but why isn't there an upload sig image option as well? Sig images are 100x more popular than avatars on all of the forums I have visited. Why hasn't anyone thought to make a mod before? If there is an existing one, I didn't find it i...
by la'dsasha
Fri Aug 30, 2002 2:54 pm
Forum: 2.0.x Support Forum
Topic: HTML Allow/Disallow
Replies: 1
Views: 192

This is actually a flaw in phpBB's handling of allowed/disallowed tags. When I removed "i" from the list of allowed tags, both "i" and "img" stopped working. So instead of allowing only "i" tags, it was allowing any tags that began with "i", such as "img". I'll try and post a bug on the tracker once...
by la'dsasha
Fri Aug 30, 2002 12:51 pm
Forum: 2.0.x Support Forum
Topic: HTML Allow/Disallow
Replies: 1
Views: 192

HTML Allow/Disallow

I appologize in advance for not doing a search. My internet connection has been so bad these past few days, I'm lucky to have actually posted this. My forum and problem in question is here . I have been running phpBB 2 since preview release 3, and with each new PR or version/subversion, I have done ...
by la'dsasha
Thu Jul 04, 2002 4:42 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: cellpic3.gif not loading in Netscape 4.x
Replies: 8
Views: 563

*snort* Refuse to upgrade? Why don't you offer those people who "refuse to upgrade" a faster internet connection to make the download and a faster computer so they can run the latest bloated browser?
by la'dsasha
Thu Jul 04, 2002 4:20 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: some styles exhibit "morphing" behaviour.
Replies: 13
Views: 995

Daz wrote: As I said above, the majority of these display problems are down to the way Netscape handles background images in the tables.


And it has nothing at all to do with the piss poor coding techniques many people who think they're web designers use?
by la'dsasha
Tue Apr 30, 2002 2:30 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Changing styles in admin vs CSS file
Replies: 12
Views: 1015

you have to remove the embedded styles anyway if you dont fill in any of the style information in the admin menu. otherwise, you end up with font-size: 0px, among other things. simply uncommenting the external css link will not override any of the embedded css because it is listed ABOVE it. you woul...
by la'dsasha
Fri Apr 26, 2002 3:37 am
Forum: 2.0.x Support Forum
Topic: [Solved] Database error on OpenBSD 3.0/MySQL 3.23
Replies: 2
Views: 463

man ports(7). The ports team goes to a great deal of effort to ensure ports all work together well, and work on openbsd, including patches if needed, etc. You could have had the whole thing done no problem just with a "cd /usr/ports/www/php4; env FLAVOR="mysql" make install" Or, if you only need mys...
by la'dsasha
Fri Apr 19, 2002 7:35 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: links color in "code" class
Replies: 3
Views: 571

Re: links color in "code" class

add this class near the bottom of the class definitions: .code a:active, .code a:visited, .code a:link { color: whatever_color } this should force all of the links contained inside of .code classes to be whatever color. you might need to edit your bb_code tpl file to clear out any extra classes cont...
by la'dsasha
Fri Apr 12, 2002 1:18 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Ugh, viewtopic tables.
Replies: 12
Views: 1227

some of them are set via variable. i dont know what the exact wording is, but would appear something to the effect of class="{row.color}" in the .tpl file. if you hacked out all the style information in your overall_header.tpl file, then thats probably why it doesnt show up.
by la'dsasha
Thu Apr 11, 2002 2:52 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Problem after removing cell pics..
Replies: 3
Views: 1380

i believe with rc-4, they started with the css commented out and only use the hard coded styles in the overall_header.tpl & simple_header.tpl. you should strip all that out if you are using the css, it will help load times as well as get rid of all references to those cell pic references.
by la'dsasha
Thu Apr 11, 2002 12:58 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Problem after removing cell pics..
Replies: 3
Views: 1380

netscape is angry because you are referencing an image that no longer exists. take out the background-image definitions here: /* Header cells - the blue and silver gradient backgrounds */ th { color: #FFFFFF; font-size: 11px; font-weight : bold; background-color: #FF0000; height: 25px; background-im...
by la'dsasha
Mon Apr 08, 2002 1:42 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Changing the [ Admin ] Color to that different of text in...
Replies: 3
Views: 2029

use the css instead of the styles pannel, and edit out all the styles in the header.

*grumble grumble* admin colors cant be changed via css.
by la'dsasha
Sun Apr 07, 2002 9:07 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Graphics tools that you use.
Replies: 4
Views: 2368

a good majority use photoshop, since many consider it to be the industry standard in raster graphics (as opposed to vector graphics). however, jasc's paint shop pro, macromedia's fireworks, or ulead's photo impact is recommended if you cant shell out the big bucks. i heard a rumor that somewhere on ...
by la'dsasha
Sun Apr 07, 2002 5:05 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: css styles in viewtopic_body.tpl
Replies: 3
Views: 2423

try putting those images inside a span container like this: .none a:hover { background-color: transparent; border-style: none } <span class="none">{postrow.QUOTE_IMG} {postrow.EDIT_IMG} {postrow.DELETE_IMG}</span> you may need to change it to an id instead of a class, since netscape tends to get ang...

Go to advanced search