Search found 13 matches

by rollindts
Sat May 01, 2010 10:44 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] sid assistance required
Replies: 3
Views: 202

Re: sid assistance required

mod - please mark this as SOLVED.

Brf - thank you thank you thank you. i really appreciate your wisdom and help with my issue - even if it was a simple one!
by rollindts
Sat May 01, 2010 10:12 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] sid assistance required
Replies: 3
Views: 202

Re: sid assisitance required

lol thanks i didnt even notice - how does that effect the board when the leading dot is missing? it looks like that may have corrected the issue!
by rollindts
Sat May 01, 2010 9:24 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] sid assistance required
Replies: 3
Views: 202

[SOLVED] sid assistance required

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.rollinonswangs.com/secforum/index.php Who do you host your board with? GoDaddy How did you install your board? I used the download package from phpBB.com Is your board a fresh install ...
by rollindts
Sat Nov 29, 2008 7:18 am
Forum: 2.0.x Support Forum
Topic: Im locked out of my own forum =(
Replies: 3
Views: 956

Re: Im locked out of my own forum =(

what error do you get when you try to connect via ftp? i found the below in the lunarpages help section .. hopefully it can give you some ideas - if your looking for ftp software - i suggest Filezilla - very easy to use - widely popular - free and best of all, doesnt require alot of setup to use.. W...
by rollindts
Sat Nov 29, 2008 7:11 am
Forum: 2.0.x Support Forum
Topic: Cannot access my site at all
Replies: 6
Views: 777

Re: Cannot access my site at all

as long as the folders still exist in the templates folder then you can goto your admin control panel and under styles admin click on "add". you should see your templates in there and then click install to add it.
by rollindts
Sat Nov 29, 2008 7:06 am
Forum: 2.0.x Support Forum
Topic: editing the page
Replies: 2
Views: 565

Re: editing the page

If you have something that you want to show on your board index and nowhere else, take a look for index_body.tpl. If you have something that you want to see at the top or bottom of every page on your board look at overall_header.tpl and overall_footer.tpl. The following link has a overview of all th...
by rollindts
Sat Nov 29, 2008 6:59 am
Forum: 2.0.x Support Forum
Topic: Inserting Image into posts
Replies: 5
Views: 1008

Re: Inserting Image into posts

the users would post images by doing the following...

Code: Select all

[img]http://www.example.com/image.jpg[/img]
by rollindts
Fri Nov 28, 2008 4:00 am
Forum: 2.0.x Support Forum
Topic: Auto login question
Replies: 0
Views: 736

Auto login question

This image illustrates my problem - http://www.rollin84z.com/images/forum-autologin.jpg The autologin for the board forum.rollin84z.com is not enabled/working. I found the above in the configuration settings. The autologin description is missing.. I then found that they were not defined in lang_admi...
by rollindts
Mon Aug 11, 2008 2:10 am
Forum: [2.0.x] MOD Database Releases
Topic: Auto-Refresh Forum
Replies: 95
Views: 32102

Re: Auto-Refresh Forum

you may want to take a look at the Update txt in the above zip.. it shows mod version 1.1.2 and does not list the 1.1.3 changes - whereas the "full" installation txt does show the 1.1.3 changes and version 1.1.3.

the update txt doesnt appear to be missing anything other than that though..
by rollindts
Sun Aug 10, 2008 11:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: Auto-Refresh Forum
Replies: 95
Views: 32102

Re: Auto-Refresh Forum

thanks its also exactly what i wanted! thanks again!! :mrgreen: :mrgreen: :mrgreen:
by rollindts
Sun Aug 10, 2008 9:03 am
Forum: [2.0.x] MOD Database Releases
Topic: Auto-Refresh Forum
Replies: 95
Views: 32102

Re: Auto-Refresh Forum

is there anyway i can get this in a non .mod version? (ie instructions - replace this add that).. I prefer doing the steps manually since I am working on a board thats already had done things done to it in the past by the previous webmaster.. Im going to try on it on my test forum and see what happe...
by rollindts
Sun Jun 15, 2008 2:52 am
Forum: 2.0.x Support Forum
Topic: Help Needed
Replies: 3
Views: 285

Re: Help Needed

ok so the connection was lost and/or the hosted server was brought offline during the request?
by rollindts
Sun Jun 15, 2008 1:30 am
Forum: 2.0.x Support Forum
Topic: Help Needed
Replies: 3
Views: 285

Help Needed

I am not a expert w/ phpbb by any means so I need someone to give me an idea of whats happening.. After attempting to submit posts/replies I INTERMITTENTLY receive the below error... sometimes it will complete submitting just fine and other times I recieve below.. DEBUG MODE SQL Error : 1053 Server ...

Go to advanced search