Search found 32 matches

by reidsb
Mon Mar 29, 2004 3:17 pm
Forum: 2.0.x Support Forum
Topic: Two strange errors with new install
Replies: 5
Views: 182

Never mind, finally figured it out. Had the time zone set incorrectly.
by reidsb
Sun Mar 28, 2004 4:30 am
Forum: 2.0.x Support Forum
Topic: Two strange errors with new install
Replies: 5
Views: 182

bump!
by reidsb
Thu Mar 25, 2004 7:37 pm
Forum: 2.0.x Support Forum
Topic: Two strange errors with new install
Replies: 5
Views: 182

bump
by reidsb
Wed Mar 24, 2004 6:40 am
Forum: 2.0.x Support Forum
Topic: Two strange errors with new install
Replies: 5
Views: 182

thats just it, no matter what I change the flood control setting to, it still does this.
by reidsb
Wed Mar 24, 2004 5:50 am
Forum: 2.0.x Support Forum
Topic: Two strange errors with new install
Replies: 5
Views: 182

Two strange errors with new install

I recently installed the newest version of phpbb to two different sites I am hosting. I keep getting two errors 1. Whenever I try to post anything, I get the message "You cannot make another post so soon after your last; please try again in a short while." This is regardless of how long it's been si...
by reidsb
Thu Sep 04, 2003 7:00 pm
Forum: 2.0.x Support Forum
Topic: MySQL error? Category list.
Replies: 7
Views: 130

well, I fixed my problem.

When I restarted I discovered I had a problem with my font server.

here's the thread that helped me fix it.

http://www.linuxquestions.org/questions ... +from+list
by reidsb
Thu Sep 04, 2003 5:35 pm
Forum: 2.0.x Support Forum
Topic: MySQL error? Category list.
Replies: 7
Views: 130

Coffee-n-toast

Thats a good question.

I am a linux noob (I am using RedHat) and thats why I use the graphical interface...

How would I check that from the command prompt? How would I change it if it's wrong?
by reidsb
Thu Sep 04, 2003 5:07 pm
Forum: 2.0.x Support Forum
Topic: MySQL error? Category list.
Replies: 7
Views: 130

actually, I've discovered it means the device is full.

which is weird in my case since it's an 80gig drive.

I can't seem to get in with the graphical interface so I am now using the command prompt to figure out where the problem is, it's slow going.
by reidsb
Thu Sep 04, 2003 4:14 pm
Forum: 2.0.x Support Forum
Topic: MySQL error? Category list.
Replies: 7
Views: 130

MySQL error? Category list.

This is a weird error that just started today I have three sites set up with forums, each with their own db. When you login in it looks fine, but when you try to actually look at a category you get this. Couldn't obtain category list. DEBUG MODE SQL Error : 1030 Got error 28 from table handler SELEC...
by reidsb
Sun Jun 29, 2003 7:15 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

ok so be careful : if you are using the pre-modified files of the latest version (2.3., they are for phpBB 2.0.5 and not phpBB 2.0.4.


Ok, I will try updating to 2.05 and see if that helps at all.
by reidsb
Wed Jun 25, 2003 1:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

the latest version of the MOD, and 2.0.4
by reidsb
Wed Jun 25, 2003 4:10 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

check your modifications in posting.php and posting_body.tpl


Well, I used the pre-configured files, but I went back and checked anyway, just to be sure. they were fine...
by reidsb
Tue Jun 24, 2003 7:41 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

Sigh.... This gets weirder by the minute. It only works when I have phpmyadmin running.... I have already exhausted my little knowledge of php and mysql here. Any advice would be greatly appriciated. I will start looking at more specialized forums on this, as it must be some kind of weird permission...
by reidsb
Tue Jun 24, 2003 7:26 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

Umm...Ok..

I don't think I changed anything, aside from setting up PHPMyAdmin.

But it works now....

I have no idea why, or whether it will last.
by reidsb
Tue Jun 24, 2003 5:46 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249301

Geekgirl101 I was doing searches on the 1064 error...and after reading many of the posts decided to install phpMyAdmin (someone fixed a similar error with it) since I was going to eventually install it anyway. In attempting to install, I needed to make a read-only account for it to use...and got th...

Go to advanced search