Search found 61 matches

by aaron1988
Thu Jan 13, 2011 7:32 pm
Forum: [3.0.x] Support Forum
Topic: Creating subforums not working
Replies: 1
Views: 94

Re: Creating subforums not working

Sorry for the trouble i fixed it :)
by aaron1988
Thu Jan 13, 2011 7:24 pm
Forum: [3.0.x] Support Forum
Topic: Creating subforums not working
Replies: 1
Views: 94

Creating subforums not working

Hi wondered if someone could help me, i am trying to create subforums so they show like this forum does so has Suforum - test forum, test forum, test, forum, test forum hope some one could help as i have done this so far: the first thing i have done is created a category called: Business then i subm...
by aaron1988
Mon Jun 29, 2009 7:22 am
Forum: [3.0.x] Support Forum
Topic: phpbb3 statistics link error
Replies: 3
Views: 170

Re: phpbb3 statistics link error

BUMP
by aaron1988
Mon Jun 22, 2009 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Change to correct Time
Replies: 4
Views: 87

Re: Change to correct Time

Thanks for the quick response changing it in the UCP worked

Cheers
Aaron
by aaron1988
Mon Jun 22, 2009 8:15 pm
Forum: [3.0.x] Support Forum
Topic: Change to correct Time
Replies: 4
Views: 87

Re: Change to correct Time

do you mean Enable Summer Time/DST: ? cause i enabled that also i am using the Areored Style theme This is what i have set: Date format: The date format is the same as the PHP date function. = Monday June 22rd 8:13pm D M d, Y g:i a System Timezone = [UTC] Western European Time, Greenwich Mean Time E...
by aaron1988
Mon Jun 22, 2009 7:30 pm
Forum: [3.0.x] Support Forum
Topic: Change to correct Time
Replies: 4
Views: 87

Change to correct Time

Hi i live in the UK and my TIMEZONE is GMT - Greenwich Mean Time and i change it to that in my board settings and in the "Date format: The date format is the same as the PHP date function." it has Monday June 22rd, 2009 7:27pm which it is an hour behind as what ever that time says my computer says i...
by aaron1988
Mon Jun 08, 2009 3:56 pm
Forum: [3.0.x] Support Forum
Topic: phpbb3 statistics link error
Replies: 3
Views: 170

Re: phpbb3 statistics link error

I only just noticed it, it even does it when I click the "MEMBERSLIST" link at the top in the navigation bar but you can only see that if you login, it might be a MOD but I not sure :( I am kind of new to phpbb3 but I like it, its very good for what I need and its FREE :)
by aaron1988
Sun Jun 07, 2009 10:38 pm
Forum: [3.0.x] Support Forum
Topic: phpbb3 statistics link error
Replies: 3
Views: 170

phpbb3 statistics link error

Hi at the bottom of my phpbb 3 board i have this otal posts 159 | Total topics 54 | Total members 14 | Our newest member Josh In total there is 1 user online :: 0 registered, 0 hidden and 1 guest. Most users ever online was 5 on Sun Feb 22, 2009 12:03 pm Registered users: No registered users Legend ...
by aaron1988
Wed Mar 11, 2009 12:09 am
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

Hi Ilsagon this is the basic code you would use <td width="10%"><a href="[color=#FF0000]yoururl.com[/color]"><img src="{T_IMAGESET_LANG_PATH}/b[color=#FF0000]utton_name.gif[/color]" alt="Calender" /></a></td> <td width="2%"><img src="{T_THEME_PATH}/images/nav_2_gap.gif" width="5" height="28" alt="*"...
by aaron1988
Sun Mar 08, 2009 8:13 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

Just so you know it could be your board is way OUT of DATE we are on 3.04 and your using 3.0.0 so that could be the problem as its working on mine. That is indeed the problem. 3.0.1 introduced the option to disable user registration. I not just blonde then haha :) i do know what i am on about mate ...
by aaron1988
Sun Mar 08, 2009 3:43 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

Just so you know it could be your board is way OUT of DATE we are on 3.04 and your using 3.0.0 so that could be the problem as its working on mine.
by aaron1988
Sun Mar 08, 2009 3:04 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

Hey mate i fixed it the Style shows ok now :D i am just gonna sort out why register doesnt show :)
by aaron1988
Sun Mar 08, 2009 1:48 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

lol :) pm me with your FTP details and i will REUPLOAD the WHOLE TEMPLATE for you
by aaron1988
Sun Mar 08, 2009 1:46 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

well mate i think you have been forgetting to do purge_cache each time when instlling things as it is still showing your old STYLE take a look
by aaron1988
Sun Mar 08, 2009 1:42 pm
Forum: [3.0.x] Styles Database Releases
Topic: SkyLine
Replies: 161
Views: 30054

Re: SkyLine

i am reuploading the template file as you didnt purge cache and it put it mucked it up so

Go to advanced search