Search found 83 matches

by jeep
Wed Mar 07, 2007 9:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Moderate Own Topics
Replies: 26
Views: 8730

Kinfule wrote: It isnt a bug, you forget to run this lines.

Code: Select all

# 
snip


I have this same issue and I did put that clause in. When you are in a topic that you can moderate in a forum that you cannot, you get the message that you can moderate the forum.

-JEEP
by jeep
Fri Dec 31, 2004 9:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Table BBCode
Replies: 290
Views: 110767

Hello, I've gotten several requests, so I guess I'll pass them on. Is there any way to align the text if it spans multiple columns? If not, would it be possible to add? For example: [table] [row]TEST [row]row1col1[col]row1col2 [row]row2col1[col]row2col2 [/table] Returns something like this: |TEST | ...
by jeep
Sun Oct 31, 2004 10:47 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Table BBCode
Replies: 290
Views: 110767

Is there any way to disable the [row] and [col] tags from doing anything unless they are in a [table][/table] tag?

-JEEP
by jeep
Tue Jun 15, 2004 11:17 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 263631

Repeated note to all: If you are trying to use easymod, it's pretty likely that at least one file will not be properly moved, even though you get no error message. I installed this again on a different system and the same thing happened. So for those of you who install using easymod and get no error...
by jeep
Mon Jun 07, 2004 10:07 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 263631

I use 2.0.8 and have had no problems with the mod other than the fact that Easymod didn't move one of the files into place properly after it modified it.

-JEEP
by jeep
Tue Jun 01, 2004 9:08 pm
Forum: 2.0.x Support Forum
Topic: “No Post Exists for this Topic”
Replies: 4
Views: 528

Hello, I am having the same issue. We recently had our disk fill up and some posts were partially complete, it seems. The post count for th etopics increased, but the posts could not be inserted. I have manually reset the post counts to be correct for several of the topics, but I was wondering if th...
by jeep
Tue May 25, 2004 12:27 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 263631

Huize: That is a similar sypmtom to what I saw. Check that the modified viewtopic.php got moved into place.

-JEEP
by jeep
Sun May 16, 2004 12:45 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 263631

Just a note, I also used easymod and it did not update my viewtopic.php. There was no error returned. I have no idea if it is an easymod problem or a problem with the format of the install file, but the fix was straightforward- I manually installed that piece. It's been installed for an hour and loo...
by jeep
Fri May 07, 2004 2:20 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1924921

I meant to have [currencies only display in appropriate forums] in the current release, but there were some mistakes, and it came out wrong. The next release will have them fixed Excellent! (It also means I'm not crazy.) In the meantime, I'll hack in some hard coded filtering, but I won't spend muc...
by jeep
Fri May 07, 2004 1:03 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1924921

Hello! I played with this mod quite a while ago and liked it, but never had a good need for it. Now, I've installed the new version and must say that I'm incredibly impressed with the new version. I thought the original was cool, but now it's incredibly slick! I have no problems with the mod, but I ...
by jeep
Thu Apr 15, 2004 9:43 am
Forum: 2.0.x Support Forum
Topic: Error posting reply- Page cannot be displayed
Replies: 4
Views: 352

Yes, that is also a symptom. Thanks, I'll look into this!

-JEEP
by jeep
Thu Apr 15, 2004 9:24 am
Forum: 2.0.x Support Forum
Topic: Error posting reply- Page cannot be displayed
Replies: 4
Views: 352

Bump with more information. Actually, the test board which is a RAW install and pointing to a new database shows the same symptoms. I mistakenly assumed that because I could Post Reply once, that the board was fine. Actually the symptom is: You can post a new topic and then post reply the first time...
by jeep
Sat Apr 03, 2004 12:14 am
Forum: 2.0.x Support Forum
Topic: Error posting reply- Page cannot be displayed
Replies: 4
Views: 352

Some additional information: we've recently had the database server updated from 4.0.15-standard. Are there any known issues with that?

-JEEP
by jeep
Fri Apr 02, 2004 8:15 am
Forum: 2.0.x Support Forum
Topic: Error posting reply- Page cannot be displayed
Replies: 4
Views: 352

Error posting reply- Page cannot be displayed

Hello gurus! edits in red URL: test.mafiascum.net Template(s) used: subsilver Any and all MODs: none Do you use a port of phpBB: no Version of phpBB: 2.0.8a (same problem on 2.0.6) Version of PHP: 4.3.2 Which database server and version: 4.0.18-standard Host: relevance? I do not know the name of the...
by jeep
Sat Mar 06, 2004 1:57 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Advanced Private Messages - beta 0.0.7 (on hold)
Replies: 216
Views: 34866

Thank you for the answers. [*] Delete rule on edit page I think it is, but anyway if missing it is not hard to add, Excellent. It's in the page where you edit the rule itself, but not on the page where you can copy it... Or if it is, I didn't find it. [*] Word filter on title only I'm not sure it wi...

Go to advanced search