Search found 768 matches

by mad-manne
Mon May 18, 2009 7:42 am
Forum: phpBB Discussion
Topic: Questions regarding porting themes to another GPL forum
Replies: 7
Views: 739

Re: Questions regarding porting themes to another GPL forum

... if I decide I'd like to port a 3rd party theme (even if it already says GPL) should I contact the author first? ... and yes always ask the author first for permission if it is allowed to port the style :) Hey there, I just came across this topic, while searching about the "GPL-status" of phpBB-...
by mad-manne
Fri Feb 17, 2006 7:28 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] NewTopic RequiresAdditionalFields 0.1.0b
Replies: 309
Views: 182597

discontinued? No, not really! But as in the past ... I still haven't found the time to restart on this project. :oops: Anyway it looks like I might be forced to restart, because I may need it myself pretty soon :wink: Cheers, Manfred. P.S. My website and links to my MODs are currently down due to a...
by mad-manne
Tue Oct 11, 2005 7:21 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

Will this mod add any sql queries into viewtopic/viewforum/posting pages? Hi shirleycaat, no ... it doesn't 8) It doesn't even add any query anywhere! It only pulls/writes some additional fields from/to the forum-TABLE. So there's nothing to worry about in terms of speed :wink: Cheers, Manfred.
by mad-manne
Mon Oct 10, 2005 5:28 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] NewTopic RequiresAdditionalFields 0.1.0b
Replies: 309
Views: 182597

Re: Sample template

Brighid wrote: As of now it all seems to work fine :lol:
NIce to hear that ... and as long as Chris has time and expertise to help you out .. I won't stop him :wink:

So long, and I'll be back to support this again soon ...
Manfred.
by mad-manne
Mon Oct 10, 2005 2:16 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] NewTopic RequiresAdditionalFields 0.1.0b
Replies: 309
Views: 182597

Re: Sample template

some of your questions ... Is there a way I can get the dump file? Can i make some fields null? A print form option? ERROR: step 6 doesn't delete the file before trying to write it and some more :wink: Hi Brighid, hi everyone else ... as I said before when I "reported" myself as being back ... I st...
by mad-manne
Mon Sep 26, 2005 10:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

Hi neticus,
I'm going to be pretty busy until tomorrow night, but will have a look as soon as possible ...

Will post back as soon as I could find what's wrong.

Cheers,
Manfred.
by mad-manne
Sun Sep 25, 2005 8:57 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

So here I am back, after a close look at the changes you've made according to my MOD .... Everything looks almost perfect and there's only one thing you forgot: Although it is no problem to leave out the comment-lines that come with my MOD within the php-scripts, you must definately paste the comple...
by mad-manne
Fri Sep 23, 2005 7:50 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

I took a short look, yes .. but I didn't find the time to have a concentrated look at it, yet :oops: At first sight it looks like you missed out on some parts on the template-side, but what I saw should actually not cause it to not display anything, rather the opposite should happen?! I had some une...
by mad-manne
Thu Sep 22, 2005 11:20 am
Forum: [2.0.x] MOD Requests
Topic: FORCE re-logon for admin panel?
Replies: 4
Views: 758

I might be wrong here, but if this wasn't the case(like Graham explained above), you'd have to reauthenticate yourself for every single action you'd take inside the ACP .. and that's apparently not what you'd want :roll:

Cheers,
Manfred.
by mad-manne
Wed Sep 21, 2005 6:45 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

If you ever have a sec could you check them for me? Yes ... I will take a look! Might not make it before tonight, because I'll be busy today, but I _will_ check to see, what's going wrong there. Could you maybe PM me a link to your board, so that I could also take a look at it "live" If not don't s...
by mad-manne
Wed Sep 21, 2005 6:41 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] AdvancedSitename 0.9.1
Replies: 24
Views: 6583

But for sure it would have gone through without a hitch in EZ-MOD had I not made those changes before hand. EZ-MOD = EasyMOD-Installer ? Well yes .. I do plenty of testing and try to find the best FIND-Statements possible, to make it easy to install with and without EasyMOD. But there's always exce...
by mad-manne
Tue Sep 20, 2005 7:22 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] AdvancedSitename 0.9.1
Replies: 24
Views: 6583

snafumaster wrote: Boy I think this is one great idea.
Glad to hear, you like it :P
I'll let you know how it goes.
Yes ... just post your comments in this topic :wink:

Cheers,
Manfred.
by mad-manne
Mon Sep 19, 2005 10:02 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] 'Olympus-Style' Forum Rules 0.7.0
Replies: 142
Views: 30253

Any ideas of what to check? Are you sure, that you have applied all the changes necessary and described in the MOD-instructions file? Changes have to be made to posting.php , viewforum.php and viewtopic.php as well as the according template-files templates/subSilver/posting_body.tpl templates/subSi...
by mad-manne
Mon Sep 19, 2005 4:39 pm
Forum: 2.0.x Discussion
Topic: What changed as regards to allowed chars in [URL]+[IMG]-Tags
Replies: 10
Views: 994

AnthraX101 wrote: EDIT: The full listing of characters is as follows:

Code: Select all

A-Z
a-z
... / ...
[
]
So would that mean I _could_ use the square-brackets [ ] instead of "normal" ones or will I have to fear, that these might also be forbidden someday?

/still a bit unsure
Manfred
by mad-manne
Mon Sep 19, 2005 4:29 pm
Forum: 2.0.x Discussion
Topic: What changed as regards to allowed chars in [URL]+[IMG]-Tags
Replies: 10
Views: 994

They were parsed all until 2.0.16 . Then some of them - * and () IIRC - were used to steal cookies to IE users (XSS vulnerability) and then from 2.0.17 [url] and [img] with those characters are not parsed anymore. Now that's what I wanted to hear :mrgreen: Well then .. I have a couple of posts to e...

Go to advanced search