Search found 162 matches

by Wanda
Mon Feb 05, 2007 11:10 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Statistics Mod 4.2.9
Replies: 759
Views: 101184

Thanks Wicher! Everything seems to be working now, except I'm getting this error in the ACP... doesn't seem to be affecting the operation of the MOD though: Warning: main(./statistics_admin_index_check.php) [function.main]: failed to open stream: No such file or directory in /home/wandaweb/public_ht...
by Wanda
Sun Feb 04, 2007 2:54 pm
Forum: [2.0.x] MODs in Development
Topic: [RC2] Statistics Mod 4.2.9
Replies: 759
Views: 101184

I'm a bit confused... I recently moved hosts and now receive an error when attempting to access the statistics mod. Fatal error: Call to undefined function: make_hour() in /home/wandaweb/public_html/stats_mod/content/bars.php(218) : eval()'d code on line 1 I think the version I have is 2.1.14 (accor...
by Wanda
Sat Feb 03, 2007 4:40 am
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

I tried to find all the edits..but there were far too many... for the heck of it, I tried a previous version of index.php from 2.0.21 and voila, it works perfectly...

So I will have to see now what edits in the 2.0.22 is causing the problem.
by Wanda
Sat Feb 03, 2007 3:47 am
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

I was using my original files because it's very heavily modded. If I used the "new" index.php; the forum still will not work until I can find all the edits since it needs those edits to operate.
by Wanda
Sat Feb 03, 2007 3:41 am
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

Ok, I uploaded the latest version to force it to reconfigure and connect... which it did and the two config.php files are identical. Then I replaced the files with my original (which were all working fine with no problems prior to the move). But now it has a HTTP 500 Internal Server error; which sai...
by Wanda
Sat Feb 03, 2007 12:51 am
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

Yes, I can even see it when I go into the database directly through phpMyAdmin.

Do you know how I can force it to create a new config.php?
by Wanda
Fri Feb 02, 2007 6:03 pm
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

I didn't run through a new install, just imported all the data from the original database into the new database and edited the config.php. Here is the host settings: Server: localhost Database: wandaweb_phpbb Now, one note: When I added the user for the database, I added wanda, but it shows up as wa...
by Wanda
Fri Feb 02, 2007 5:22 pm
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

Well obviously.... I couldn't exactly transfer data from one database without actually creating the new database first.
by Wanda
Fri Feb 02, 2007 4:59 pm
Forum: 2.0.x Support Forum
Topic: Switched Host and now can't connect to DB
Replies: 17
Views: 564

Switched Host and now can't connect to DB

Besides the config.php; is there something else I need to be looking at? I can't connect to the DB after switching hosts.

FYI: I was on a Windows host who suddenly shut down and now am on a Linux host.


http://www.wandaweb.com
by Wanda
Wed Jan 03, 2007 8:08 pm
Forum: 2.0.x Support Forum
Topic: [SOLVED]Problem since upgrade: Cannot modify header info..
Replies: 7
Views: 481

Thanks Lumpy and Austin! Replacing it worked... didn't really feel like going back to figure out what I may have screwed up. lol


We'll have to talk one day, Austin. ;)
by Wanda
Wed Jan 03, 2007 6:01 pm
Forum: 2.0.x Support Forum
Topic: [SOLVED]Problem since upgrade: Cannot modify header info..
Replies: 7
Views: 481

Hi Austin! Long time! I have that line, however, it's about 15 lines after the error. This is the area that contains those lines: // Start output, first preview, then errors then post form // $page_title = $lang['Send_private_message']; include($phpbb_root_path . 'includes/page_header.'.$phpEx); if ...
by Wanda
Wed Jan 03, 2007 2:23 pm
Forum: 2.0.x Support Forum
Topic: [SOLVED]Problem since upgrade: Cannot modify header info..
Replies: 7
Views: 481

Anyone?
by Wanda
Mon Jan 01, 2007 11:04 pm
Forum: 2.0.x Support Forum
Topic: [SOLVED]Problem since upgrade: Cannot modify header info..
Replies: 7
Views: 481

[SOLVED]Problem since upgrade: Cannot modify header info..

phpBB2: v2.0.22 Theme: CounterStrike Major Mods installed: Arcade Mod, v 2.1.17 Attachment Mod, v2.3.14 Private Messages v1.6.0 Admin UserList, 2.0.2 Kitten Visual Confirmation, v0.9.1 Last Visit, v1.2.10 Getting this when in private messages when you quote (does not happen in forum with quoting, on...
by Wanda
Tue Nov 21, 2006 3:11 pm
Forum: [2.0.x] MODs in Development
Topic: [rc2] eXtreme Antispambot registration mod.
Replies: 33
Views: 8538

Nobody has any ideas?
by Wanda
Mon Nov 20, 2006 10:21 pm
Forum: [2.0.x] MODs in Development
Topic: [rc2] eXtreme Antispambot registration mod.
Replies: 33
Views: 8538

lol... new problem. I went through the process to try out the xtreme anti-spam and after choosing the correct answers on the anti-spam test and clicking submit, it does nothing... page just sits there and does nothing. Field on registration isn't populated and if you try to continue anyway, it says ...

Go to advanced search